Sommaire

Mesure des Bobinages HF
Musique "Invention BWV784" J.S. BACH 1685-1750

- Q-METER -

Acuimètre

Nous veillons aux respects des droits d'auteur : si par erreur un contenu protégé est disponible sans indication sur ce site, merci de contacter l'administrateur, il sera retiré ou mis à jour dans les plus brefs délais.


Accueil

J2M
J2M

La page vide

Normal, dit comme ça,
vous ne risquez pas de comprendre.


Coil measuring Q-meters

Vu dans ... http://www.agder.net/la8ak/m1.htm

m1. LC- and Q-meters.

c. Amateur radio technical experiments
 m2. RF detectors, level meters, attenuators, dummy loads, signal dividers
m3. RF signal- and power generators
m11 Grid dip meters + xtal testers
 m12 Power- and VSWR-meters
 m21 Norwegian instruments
 m22. Old measuring instruments
m23. Signal-to-noise-meter
m31. LF/Audio instruments

Several old constructions and instruments are still a good idea to use today, the Rohde & Schwartz 50 years anniversary book contains several stories about some of their oldest, but highly appreciated instruments.

1.1)

Some German LF/HF-coax connectors from the 50...60's.
Above is the coax connector usually found on CF instruments from Wandel&Goltermann and Siemens, and below is the Fernsehen connector which is practical for video switch panels. I use them for selecting between HF antennas. (also shown on page m-12)

1.2) Analogue RCL-measuring instruments

Radiometer MM1f, an old, but still very useful multimeter to maintain!

Radiometer MM1f multimeter.
Modification in particular to achieve better reading between 20nH-2µH coil inductance. Note the series coil, it is the secret why it is possible to measure inductance values down towards zero. (Since it is a gif file it prints better than it seems on the screen). It is usually no problem to find inductance values with this instrument when the instruments fails to work. Also have a digital L-C-R-meter and some Q-meters, but the old 1950-vintage instrument seems still worth to maintain
.
A suggested compensation for home-brewing instrument, to null out the extra connection wires with alligator clips, in my case they measure to 150nH

1.3) Radiometer QM1f (50kHz-70MHz in 8 ranges)

It seems sometimes difficult to use if you don't already know the inductance or resonnance frequency. Won't modify as it probably upsets calibration, the only modification is a mains socket on the rear and a BNC skt for frequency counter. The screws for device under test is bad design and it is often difficult to fix the coil wires properly, they tend to fall out when screws are tightened. Perhaps it was invented before they started to make holes in the screws?!.
The Q-meter detector uses an EF6, see note further below

1.4) Build your own Q-meter calibration coils

Received note (not edited): I can give you some detail if you like using an Amidon core as an example. I would think the "Q" will vary some with "doping" material used to hold the turns in place, wire spacing around the core, and consistency of the core material itself (maybe other factors). I bring up the last point because these Amidon "yellow" cores appear to be operational at a lower range than their charts indicate even thought they mention that larger cores tend to peak towards to low end of the range.

Amidon T-50-6 core, Permeability 8, Freq range 10-50Mhz, color - yellow

Winding - 23 turns of #22 wire
Spacing - equally spaced around toroid
Doping - none
Inductance - 2.5uH

Results:

Frequency (MHz) | Capacitance (pf) | "Q"
7.9
8.5 		150
134 		340
350
9.0
10.0 		119.4
94  		355
355
15.0
18.0 		41.5
28.5 		340
296
19.2 | 25 | 284

73s Kees K5BCQ

Boonton 260A Q-meter:
http://www.qsl.net/k5bcq/qmeter/qmeter.html

#1.5) how to build your own Q-meter

An idea how to build your own Q-meter, with the shown ferrite core transformer you easily make very low feed impedance I redesigned my Heath Kit QM-1 meter using this technique, and used a 6BA6/EF93 as grid detector, based on the principle used for Radiometer QM1f, this uses a Philips EF6, and I believe it is better than EF93 which I ended up with as only modern alternative, while EF94/6AU6 didn't work at all.QM1f uses a small resistor and requires quite heavy excitation to achieve high enough drive, and a thermocouple to measure the power. But this is much easier with the described ferrite toroid technique, since you may measure the level on 50W side.

Had some discussions with Dick Rollema PA0SE regarding detectors, and he proved that 1N4148 type detector, didn't load the circuit so much that it couldn't be used in a Q-meter, but of course it depends on the frequency and minority carrier life time

#1.6)

The poor man's Q-meter
It was constructed as a comment to a SPRAT article to demonstrate how cheap it was possible to make a coil measure meter, suppose it could be built for less than £2.50, but depends on what you have in your junkbox. American broadcast type capacitors seems to be 2x365µµF, while the European standard is 2x450pF or 405+455pF (since we have the longwave AM broadcast band, too), it is really not so important. With different capacitors you may tune to resonnance and coils be calculated when you know the capacitance. You use an 80m receiver and the S-meter deflection indicates the Q-value. It is important to use a good capacitor at C4, not such disc ceramic(!) type, the other capacitors are not critical in other ways than that they may influence the frequency stability. C9 should be small as possible, since the signal into the receiver is certainly strong enough, it consists of two insulated wire ends twisted together.

Suggested construction on a piece of copper laminate using the dead-bug method

#1.7)

Heathkit QM-1. (140kHz-18MHz in 4 ranges).We bought some in 76 when they were offered at half price.
It has reasonable accurate Q-readings, but I never managed to align the frequency properly over the band. 6AL5 detector was a problem, mine drifted, but somebody else believe the diodes could be selected. Must admit that I used QM1 for several experiments, and it is now far from the original, but possibly totally out of calibration. Ended up with a 6BA6 detector in a similar circuit to the one in Radiometer QM1f using EF6.

#1.8

Q-meter. Grid detector using 6AU6 used with Heath QM-1. The grid circuit must have dc return circuit via the coil. The original is used in Radiometer QM1, but has an obsolete type, EF6 which seems somewhat different from more modern type pentodes.

Had some discussions with Dick Rollema PA0SE regarding detectors, and he proved that 1N4148 type detector, didn't load the circuit so much that it couldn't be used in a Q-meter, but of course it depends on the frequency and minority carrier life time, so the usage may depend on operational frequency.

#1.9) Q-meter construction

Q-meter. An alternative circuit: The primary consists of a brass plates which passes through the toroid core.
It would be some improvement in coil loading if a voltage divider goes to the diodes or an
RF amplifier could be used as buffer.

Notes for building your own Q-meter.
The first problem to consider is that you need a defined RF voltage to use this technique for building your own Q-meter, the second is perhaps even worse; the detector should not load the tuned circuit. With 20mV excitation to the coil and Q=50, the voltage on the hot side is 1V. So if you attach a 1/100 voltage divider for connecting a 50 ohm amplifier, you will transform a loss resistance of 10000 x 50 = 500kW to the hot circuit and this is really too much for a good Q-meter. I would reckon that an integrated circuit detector need at least 100:1 detecting range, so it is not a good solution. Dick Rollema PA0SE mentions the diode detector, and perhaps, but it must be checked what the dynamic impedance is, and worse is the diode characteristic which should be checked properly for any detector intended to be used.
On the other hand, you may always build something which works, but you don't know the actual calibration, and you may have good use of it whether it is perfect or not.

RF detector with 2x 1N270.
LA7MI Stein Torp made some measurements of a voltage doubler with 2x 1N270 on HF:

RF (RMS) 1MHz | Detected DC | RF (RMS) | Detected (DC)
10V 5v 2v | 28V 14v 5.4V | 100mV 50mV 20mV | 187mV 50mV 13.7mV
1v 0.5v 0.2v | 2.6 1.25 0.45 | 10mV 5mV 2mV | 3.4mV 0.85mV 0.137mV

DC output from a voltage doubler with varying RF voltages (LA7MI, Amatör Radio 1985-11 pg 299),
note that detected voltage may decrease for higher frequencies, but not so much below 100MHz.

He constructed a quasi-compensating amplifier with CA3140E so that the reading was within 20% accuracy. It is described on one of my pages, but I am not capable of finding it now. It may also be mentioned on page m2 as "LA7MI LF/HF/VHF/UHF mV-meter". Some other possible diode types are OA95, AA118, AA119, AAZ15.

If output voltage is not critical, you just want to see some DC change as RF voltage varies, see sensitive RF detector using silicon diodes (1N4148) on page m2

The problem with the detector is that it must have very high impedance, the characteristique must be predictable, and the performance must be checked and calibrated. A problem with germanium diodes is internal capacitance, so they should be applied with an RF-voltage-divider, a suggestion is shown here.

#1.10) Measuring small coil values

It is often difficult to measure small coil values, this construction works fine down below 20 nanoHenry. The secret in measuring such small values is to add a 0.5-1µH coil in series with the coil under test. This extra coil should have high as practical Q-value (dependent on you desires). Q-measurements may not be accurate, but you can measure coil vales down to zero.

See also the notes and modification for Radiometer MM1f which uses the principle mentioned with the extra series coil.

#1.11) Another RF transformer construction for Q-meter

Another suggestion is to use an RF-transformer described by W4ZCB for another purpose (ref. 3): To minimise leakage inductance, the single turn braid must use brass end plates so the braid can be opened up and pushed into contact with the sides of the hole in the binocular core.
However, reasonable results can be obtained with just the braided with enamel inside and no end plates.

References:
1) Zwischen-Basis amplifier with J308 2) G3SBI Radcom TT Dec 95 pp70-71
2) Zwischen-Basis cascode-amp. with J310 1) G3SBI Radcom TT May 95 pp60
3) Zwischenbasis amplifier W4ZCB and G3SBI Radcom TT Sept 96 pp70-71
4) Zwischen-Basis JFET amplifier 4) G3SBI Radcom TT Sep 98 pp 58-59

See the original notes on page Page r22
(2003.08.06)

#1.12) Edge-mounted p.c.b. tool

Some useful tool to pull out PCB's with edge-contacts. The shape varies for different manufacturers of
telecommunication equipment


Utdrag ur katalog

Vu dans ... https://www.aef.se/Instrumentmuseum/Hewlett_Packard/260AP/Katalog-65_sid_108.htm

Utdrag ur HP katalog 1965


Silicon Chip Online - Circuit Notebook

Vu dans ... http://archive.siliconchip.com.au/cms/A_112075/article.html

Published: 5 August, 2010

Circuit Notebook

Interesting circuit ideas which we have checked but not built and tested. Contributions from readers are welcome and will be paid for at standard rates.

Check inductors with this simple Q meter

Click for larger image

While LCR meters are readily available at reasonable cost, they do not measure the Q of an inductor. This circuit enables you to measure the Q of inductors with the aid of an RF signal generator.

A capacitor is connected in parallel with the inductor to form a tuned circuit. By varying the frequency, you can measure the resonance frequency of the tuned circuit and its -3dB bandwidth. The Q is then the resonance frequency divided by the -3dB bandwidth.

Transistor Q1 is an emitter follower acting as input buffer to drive RF transformer T1. The secondary winding of T1 then drives the parallel tuned circuit formed by the inductor under test (Lx), T1’s secondary and tuning capacitor VC.

The tuned circuit so formed is buffered by JFET Q2 and transistor Q3 which form a cascode stage with about 3dB of gain. The JFET provides a high impedance so that the loading of the tuned circuit is minimal (note: an MPF102 can be substituted if you cannot obtain a 2N5485).

The RF output from Q2's collector can be monitored by an oscilloscope to easily find the point of resonance and read the frequency. Alternatively, the RF output can be read by an external frequency meter.

Diodes D1 & D2 and the 5.6nF capacitors form a voltage doubler rectifier to drive a 100µA DC meter so that the resonance can be found (in the absence of an oscilloscope).

Trimpot VR1 provides a sensitivity adjustment for the meter.

Transformer T1 is wound on a 12mm diameter ferrite toroid core. The primary winding consists of 50 turns of 0.2mm diameter enamelled copper wire, while the secondary is a single turn consisting of a strip of brass 0.5mm thick and 2.5mm wide bent into a horseshoe shape and threaded through the centre of the toroid. VC is a small AM tuning capacitor with both gangs connected in parallel.

To measure Q, the output of the RF signal generator should be around 0.5V peak. Adjust the frequency until the meter's reading peaks, then adjust VR1 so that the meter reads full scale (100µA). Read the resonance frequency F0 from the frequency scale of the signal generator or better still, the reading on a frequency meter.

Next, increase the signal frequency until the meter reads 70µA and note this frequency as F2. That done, reduce the frequency on the signal generator below the resonance frequency until the meter again reads 70µA and note this frequency as F1. The Q can now be calculated as:

Q = F0/(F2 - F1)

While using a variable tuning capacitor will enable a wider range of inductors to be tested, the main advantage is estimating the distributed capacitance of the inductor as well. To do this, you have to calibrate the tuning scale with a capacitance meter, by measuring the capacitance across the tuning capacitor with no inductor connected. This is done with the unit switched off. Marking off increments of 20pF should be sufficient.

Set the tuning capacitor to say ¼ of its maximum value and note this value as C1. Adjust the RF signal generator frequency so that the inductor under test is at resonance and note this frequency as F0. Now set the RF generator frequency to half F0, adjust the tuning capacitor until resonance and note this capacitance as C2. The distributed capacitance of the inductor is (C2 - 4C1)/3.


Vu dans ... https://www.aef.se/Matteknik/Artiklar/Q_meter/Q_metern.htm

Klicka här för att komma till AEF:s Startsida!

Aktuell Tidsperiod

Q-meterns historia

En 60-årig framgångssaga

160A från 1941 ersatte den första Q-metern 100A
Större bild

170A från 1943 för mätningar upp till 200 MHz
Större bild

260A efterföljaren till 160A
Den sista Q-metern som utvecklades av BRC
Större bild

HP4342 den sista utvecklade
Q-metern
Större bild

Circuit Magnification meter från
Advance
Större bild

Företaget BRC, Boonton Radio Corporation bildades 1934. Inledningsvis för att utveckla metoder för att rationellt mäta egenskaper för radiokomponenter vid då höga frekvenser.

Vid masstillverkning av radioapparater under 1930-talet köptes komponenter från företag som specialiserat sig på komponenttillverkning. Speciellt vid tillverkning av spolar avsedda för frekvenser inom MHz-området uppstod problem mellan köpare och leverantörer angående spolars egenskaper.

Ett mått var etablerat, en spoles Q-värde, quality factor, som förenklat kan definierades som kvoten mellan reaktansen och resistansen (Q = ωL/R).
Att mäta Q-värdet på en spole vid en given frekvens med då tillgängliga impedansmätbryggor var tidsödande, innehöll flera felkällor och krävde stor erfarenhet.

Problemet fick sin lösning när BRC 1935 annonserade Q-meter 100A med frekvensområdet 50 kHz till 50 MHz.
Men Q-metern skulle visa sig ha egenskaper som kunde utnyttjas långt utöver att enbart mäta spolars egenskaper.
Q-metern blev snabbt ett allsidigt hjälpmedel vid HF-mätningar av bland annat den verkliga induktansen, kapacitansen och resistans vid en given frekvens. Andra exempel var mätning av materials isolationsegenskaper.

Ref: A Versatile Instrument - THE Q meter

Mätningar inom VHF området

För mätningar inom det högre VHF området, som ökade i betydelse, annonserades 1941 170A med frekvensområdet 30 till 200 MHz. Denna ersattes 1958 av 190A med frekvensområdet 20 till 260 MHz och som tillverkades fram till 1973.

1941 ersattes 100A av 160A. 1953 ersattes denna med 260A alla med samma frekvensområde.

HP utvecklar den sista Q-metern

260A tillverkades fram till 1971 då den ersattes av HP4342A, med frekvensområdet 22 kHz till 70 MHz.
Detta var en helt ny konstruktion utvecklad vid Yokogawa-Hewlett Packard Ltd i HP Japan, som tidigt tilldelats rollen inom HP att utveckla instrument för komponenttest.
Denna Q-meter skulle visa sig vara den sista, när tillverkningen av denna instrumenttyp upphörde 1994 – efter 60 år.
Q-metern ersattes då av andra typer av instrument där många komponentparametrar samtidigt kan mätas över ett stort frekvensområde och visas som grafer.

Boonton Radio Corporation efter 1959

1959 köpte Hewlett Packard BRC som då blev Boonton Division i HP-organisationen, med ett oförändrat produktprogram.
Dessa produkter fortsattes att marknadsföras av HP bland annat genom den årliga HP-katalogen. Under de första tio åren, fram till 1968 under namnet Boonton, med den ursprungliga typbeteckningen. Från 1969 byttes Boonton mot HP.

Q-metern HP190A lämnade HP-katalogen 1974. Den sista ursprungliga BRC produkten var 250A, RX- metern från 1953 som fanns med i katalogen fram till 1978.

1964, 30 år efter BRCs grundande flyttades Boonton Divisionen som då hade 185 anställda 10 km till Rockaway. Namnet ändrades då, enligt HP policy till divisionens geografiska plats - Rockaway Division.

Många tillverkare av Q-metrar

Q-metern blev snart ett begrepp och många företag tillverkade dessa för såväl för professionellt bruk som för hemmabyggande radioamatörer. Instrumenttillverkarna i England avvek från mängden av tillverkare genom att använda den något spektakulära benämningen ”Circuit Magnification Meter”

Boonton Notebok, motsvarigheten till GR experimenter, publicerades under åren 1954 till 1965. (pdf 32MB)

Skrivet av Stig Hertze

Senast uppdaterad 2015-07-01


Inductor Q Tests

Vu dans ... http://www.w0qe.com/Technical_Topics/inductor_Q_tests.html

Page content last updated Sep. 7, 2011 (orig. content May 13, 2008)
Copyright © 2008-2011 Larry Benko, W0QE
Click on any pic for higher resolution image
All the air core inductors are 8 turns wound on a 0.95" diameter form on a lathe resulting in a 1.00" inside diameter when removed from the form and are about 1.5" long. The length was adjusted slightly to produce an inductance of 1.00uH +/- 3%.
#1) #10 (0.100" diameter) bare shiny copper wire
#2) #10 bare copper wire that has been outside for
3 years in Colorado
#3) #10 bare copper wire heavily treated with
Selenium dioxide resulting in a black Copper (II)
Oxide (CuO) finish
#4) 0.093" copper tubing from an old mini-refrigerator
that was a deep reddish brown Copper (I) Oxide
(Cu2O) - Diameter about the same as #10.5 wire
#5) #10 bare copper wire heavily subjected to acetic
acid fumes resulting in a heavy blue green Copper
Carbonate (Cu(CO)3) patina
#6) #10 bare copper wire painted with gloss black high
temperature Rustoleum barbeque grill paint
#7) #10 Black insulation covered THWN copper wire
(sold in 500' rolls at Lowes or Home Depot) with
a clear overcoat for pulling in conduits
#8) #12 Black insulation covered THWN copper wire
same as #7 except for size of copper wire
#9A) Not shown: #10 bare copper wire covered with
1 layer of clear 3M polyolefin shrink tubing
#9) Starting with #9A and adding a second layer of black Raychem heavy black polyolefin shrink tubing
#10) #10 bare copper wire covered with about a 0.3" thick covering of GE Silicone II clear sealant
#11) 9 turns of #14 enameled copper wire on a FT-200-6 (u=8) powdered iron torroid (1.105uH)
#12) 8 turns of #14 enameled copper wire on a FT-200-2 (u=10) powdered iron torroid (1.027uH)
#13) 1" O.D. solid G-10 to use as inductor core
#14) 0.96" O.D./ 0.75" I.D. G-10 tube to use as inductor core
#15) 3/4" schedule 40 PVC tubing turned down .05" to 1.00" O.D./ 0.82" I.D. to use as inductor core
#16) 1" O.D./ 0.75" I.D. fiberglass tubing to use as inductor core

The "cast" of inductors

Results

I recently needed some inductors in the 0.2 to 3.0 uH range to use for impedance matching in the HF frequency range. I thought about winding them with bare copper wire, enamel covered copper wire, or even having them silver plated but decided to do an experiment to try to understand some of the issues. High quality air core inductors are often silver plated. Higher Q is always a goal for inductors as it represents less dissipative loss (heat) and for a given form factor winding the inductor out of a better conductor (including the effects of permeability) results in higher Q.

A quick search on the Internet finds numerous references about the ability of silver plated inductors to have a higher Q over life (compared to copper) due to the oxides that form on silver being conductive. However you can also find numerous references to the effect that the above hypothesis is not true. So I decided to run some experiments to see how inductor Q changed relative to shiny copper.
The resistance of silver is about 7% less than copper at DC but at RF frequencies there is no longer a 7% difference. Skin depth is proportional to the square root of resistivity meaning that since silver has 7% less resistance than copper the skin depth is about 3.5% less than for copper which causes slightly more current at RF to flow nearer the surface for silver than for copper. Calculating the differences in RF resistance between silver and copper for a given wire size is mathematically quite complicated but published tables show the difference at 28 MHz to be about 4%. The skin depth at 28 MHz is 0.000484" for copper and is .000465" for silver. Also skin depth is inversely proportional to the square root of the RF frequency (skin depth at 0.28 MHz is 10 times greater than at 28 MHz). Therefore if I use a silver plated inductor, with silver plating at least 4 skin depths thick the best Q will be about 4% higher than the same shape inductor made with bare shiny copper wire of the same size. Carefully scraping the silver plating off some old coils showed silver plating that seemed to be a little thinner than expected which would reduce the Q slightly.

Comments about degradation in Q center on the conductivity of the oxides, sulphides, and other compounds that form on the outside surface of the copper or silver. If these materials have extremely high resistivity, such as air or enamel coating, the Q is unaffected since no current flows in these compounds. Likewise if these compounds have nearly the same resistivity of the underlying conductor there is no problem but if they have some finite resitivity higher than the copper or silver then there will be a reduction in Q as some current will flow in this region. The 2006 ARRL Handbook states, "Also, a thin highly conductive layer, such as silver plating, can lower resistance for UHF or microwaves, but does little to improve HF conductivity." Unfortunately the ARRL Handbook says nothing about changes to the resistance that may occur over time. G3YNH has an excellent unbiased web site dealing with many topics such as materials, skin depth, compounds formed on copper and silver at http://www.g3ynh.info/zdocs/comps/part_1.html.

Facts

If I assume that the shiny copper inductor has acceptable Q then the problem becomes understanding how badly the Q deteriorates with time as the copper wire reacts with the environment. Also I decided to include a few other tests since not all inductors will be self supporting air core types. This experiment is not a detailed study of inductor Q but merely some observations and measurements with some interesting conclusions. For this experiment I decided to test inductors having a value of 1.00 uH.
The measurements were made on an HP4342A Q meter that measures Q up to 70 Mhz. Attempts were made to have all the inductors be 1.00 uH but it was difficult to get them much closer than a couple percent. Fortunately slight variations in inductance cause predictable changes in Q since the coil format changed very minimally and the amount of wire in the coil did not change at all. Therefore all the measured Q's were normalized for 1.00 uH. Also the 2 inductors on the powdered iron coils were scaled to 1.00 uH since they were much harder to adjust. The Q's were measured at 3.5 Mhz for some of the coils and at 28.0 Mhz for all of the coils where 1.00 uH represents 176 ohms of inductive reactance.

Conclusions

The air core inductors were measured well below their self resonant frequency which was about 140-150 Mhz. The expected increase in Q from 3.5 Mhz to 28 Mhz matched the measurements well and is due to the inductive reactance increasing linearly with frequency and the skin depth decreasing inversely to the square root of frequency resulting in an increase in Q of approximately the square root of 8 when the frequency was increased 8 times. The 2 inductors wound on the powdered iron torroids had slightly higher Q's at 3.5 Mhz than the air core inductors due to the shorter lengths of wire needed to achieve 1.0 uH but the losses in these cores showed up at 28 Mhz.

However the expected reductions in Q for inductors #2 thru #5 which used weathered wire did not happen. Additionally wire insulation, shrink tubing, paint, and inside support cores (#13 thru #16) all had amazingly little effect on the Q. The column on the right in the above table shows less than a 1 watt difference in the expected power dissipation in the air core inductors with 5A of RF current flowing at 28 Mhz. These results are quite different from what I would have expected based on material I have read over the years. I tried to include all the usual types of corrosion that happens to copper over time. Inductors #3 and #5 were artificially corroded but the corrosion was heavy and severe. If anyone sees any flaws in these tests I would very much appreciate hearing about them. I did not include any data but large reductions in Q were noticed when metal was brought into proximity of the inductor stressing the importance of giving the inductor space to "breathe" if maximum Q is important. However the covering and/or corrosion on the wire itself had amazingly little effect on the inductor Q. From this data it would appear to be more beneficial to increase the wire size by one wire gauge rather than silver plating. I ended up using bare copper wire for my project.

Problem

Inductor Q Tests

Update Sep. 7, 2011

I did one final test with a piece of bare #10 copper wire that had been buried in a flower bed for about 5 years and had layed on the ground for another 5 years in Colorado. During this time the wire was watered from the lawn sprinkler system, subjected to fertilizer periodically, and to the environment. The surface of the wire, as seen in the picture to the right, had a browish-green hue and was no longer smooth. The wire was wound into the same size coil as was done for the original experiment and measured on the same HP4342A Q meter at 28MHz. The Q was 550 which was virtually the same as the original coil with shiny new copper wire.
Click on picture for larger image
Click on picture for larger image


Vu dans ... http://www.angelfire.com/electronic/funwithtubes/mystery_radio.html ... Max Robinson USA

Test Equipment.

The Neglected Q Meter.

This article covers the full range from the theory of tuned circuits and Q to repair tips for that battered Q meter you bought on eBay. Feel free to skip sections if the math gets a little deep for your tastes. My goal is to answer any question anyone may have about a Q meter, what it is for, and how to use it.

If you have a manual you probably will decide to skip the operation and calibration sections. The passage of time requires an additional step in the calibration that Boonton did not plan on. To wind up with an accurately calibrated instrument you must read and perform the first section of the calibration procedure given on this page.

Contents.

Tuned Circuits and Q.
Q Meter Circuit and Theory.
How Inductance is Measured.
Before Turning on the Power.
Basic Q Meter Operation.
Advanced Measurement.
Repairing Q Meters.
Calibration.
The Line Voltage Stabilizer.
Useful Accessories.

Tuned Circuits and Q.

What is Q?

Q is the quality factor of a tuned circuit. The higher the quality the narrower is the bandwidth.

What is a tuned circuit?

At frequencies from low audio up through the VHF (very high frequency) range, 30 Hz to 300 MHz, tuned circuits are made of a coil of wire known as an inductor and a capacitor. An ideal tuned circuit would have perfect quality and would pass just one frequency and discriminate against all others. There's no such thing as perfection so a tuned circuit passes a band of frequencies. The width of this band is compared to the center frequency is a measure of Q.

Figure 1, Frequency response of a series tuned circuit.

A tuned circuit is made less than perfect by resistance. Almost all of this resistance is in the wire that makes up the coil. The capacitor that is part of the tuned circuit has very little losses so the coil is where the blame is placed. The Q of a coil can be calculated before it is teamed up with a capacitor to make a tuned circuit.

Q = XL / R

Where XL is the reactance of the inductor at the resonant frequency and R is the series resistance of the coil.

Where did this equation come from? Was it handed down from the mountain top on a stone tablet? I don't think so.

One of my professors at U of F had graduated from MIT in 1918. He told us that PhD students at that time and place were working on series resonant circuits. Sophomore physics and electrical engineering students analyze those circuits in laboratory experiments. Now I am going to engage in a little historical speculation. I suspect that one of those PhD dissertations covered Q of a resonant circuit. The result was probably Q = fr / (f2 - f1), and Q = XL / R. As the state of the art improved through the 20s and 30s the frequencies became so high that conventional coils and capacitors no longer worked. They would have started using strip lines and resonant cavities. So how do you calculate Q when there is not an inductor in sight. Q had to be redefined to be more general. The definition someone came up with is as follows.

Q = (energy stored on each signal cycle) / (energy lost during 1 radian of the cycle).

Read the equal sign as the three line sign meaning "is defined as". I'm sure some reverse engineering went in to this definition so it wouldn't contradict the original one. Here is how we get from the above definition to the one we all know and love.

Starting with a series resonant circuit the energy stored is continuously swapped back and forth between the inductor and capacitor. From fundamental electricity we know that the energy stored in a capacitor and an inductor are,

WC = V^2 C / 2

And

WL = I^2 L / 2

Where W is the amount of energy stored in either the capacitor or inductor according to the subscript, V is the voltage across the capacitor, C is the capacitance of the capacitor, I is the current through the inductor, and L is the inductance of the inductor. The stored energy is being traded between the inductor and capacitor and It may be hard to get a handle on it. What we must do is to order time to stop at the instant when the energy in the inductor is at its maximum value. Since this is a thought experiment we don't need a DeLorean to make that happen. We stop time at the peak value of the current. Since this is a series circuit by Kirchhoff's law the current is the same in all components. In our simple circuit the energy lost is dissipated by the resistor and we can write,

WL = (IP^2 L) / 2

And

PR = IRMS^2 R

We need the two currents to be the same so they will cancel out in the final equation.

IRMS = IP / sqrt(2)

Substituting for IRMS into the equation for PR gives.

PR = (IP / sqrt(2) )^2 R.

Since (sqrt(2))^2 = 2 we have,

PR = IP^2 R / 2.

Energy = Power times Time so as explained above we need to find the energy dissipated by the resistor in one radian of time. One radian is the period, time for one cycle given as the symbol T, of the wave divided by 2pi because there are 2 pi radians in one cycle. Furthermore the period, T = 1/ f so one radian = 1 / (2 pi f). Where have we seen that one before?

So, the energy dissipated in a resistor in 1 radian of time is,

WR = IP^2 R / (4 pi f)

Now if we divide WL by WR we have,

Q = (IP^2 L / 2) / (IP^2 R / (4 pi f))

Lets do some obvious canceling.

Q = L / (R / (2 pi f))

Inverting the divisor and multiplying gives,

Q = 2 pi f L / R

Since 2 pi f L = XL we have,

Q = XL / R.

So now we have a proven formula for calculating Q based on the reactance of the inductor at the resonant frequency and the resistance of the coil. Just one little problem. If we use an ohmmeter to measure the resistance the calculation of Q will be much higher than it in fact is. At radio frequencies the current in a wire tends to flow near the surface of the wire rather than being evenly distributed through the volume of the wire. The higher the frequency the more pronounced this effect is. It is called the skin effect. Skin effect causes the effective resistance of the coil, or any wire to rise at higher frequencies.

Bandwidth and Q.

To investigate the relationship between bandwidth and Q we will use a series tuned circuit. The reason is, it's much easier that way. Although almost all of the tuned circuits used in radio equipment are parallel tuned circuits they are much more difficult to analyze.

The reason is how the inductor behaves. A real inductor will show some resistance at zero frequency (DC) and infinite impedance at infinite frequency. Well, not true because capacitance between the turns of the coil gets in the way. The impedance of the coil is high at some arbitrarily high frequency. The standard model for a coil is to think of it as a perfect inductor in series with a perfect resistor.

If we try to model a parallel tuned circuit (Coil and capacitor connected in parallel) we model the coil as an inductor in parallel with a large resistance. Such a model has zero impedance at zero frequency and the value of R at high frequencies. Real world coils come much closer to the behavior of the series model. So in a series tuned circuit the capacitor, the inductor, the resistance of the coil, and any resistance we may add in the form of a discrete resistor will all be in series. In accordance with Kirchhoff's current law every component will have the same current flowing in it.

Figure 2, Schematic diagram of a series tuned circuit and its phasor diagram.

The phasor diagram next to the circuit diagram illustrates the phase relationship between the voltages across each of the elements in the circuit. The current in the circuit is given by

i = v / Z

Where i is the ac current in the circuit in amps, v is the applied ac voltage in volts, and Z is the impedance in ohms which is given by,

Z = sqrt(R^2 + (2 pi f L - 1 / (2 pi f C))^2).

Where f is the frequency in hertz, R is the total circuit resistance in ohms, L is the inductance in henrys, and C is the capacitance in farads.

We want to find the two frequencies f1 and f2 where the current is down to 1 / sqrt(2), 0.707, -3 dB, referenced to the current at the resonant frequency, fr. This derives from this equation.

Q = fr / (f2 - f1)

Where fr is the resonant frequency, peak of the curve above, f1 is the lower 0.707 point, and f2 is the upper 0.707 point. We will derive expressions for f1 and f2 and then using nothing more than algebra arrive at,

Q = XL / R

We can simplify the math a bit by removing reference to the current and the applied voltage and work directly with the impedance Z. If the voltage is constant and the current is down to 1 / sqrt(2) the impedance must be up to sqrt(2).

Resonance is defined as the frequency where XL = XC or 2 pi f L = 1/(2 pi f c). In the equation for impedance above if the condition of resonance is met the second squared term under the radical will be zero. Thus the impedance Z will be Z = sqrt(R^2) = R. For the impedance to be sqrt(2)R the second term must be equal to R. Thus,

Z = sqrt(R^2 + R^2) = sqrt(2R^2) = sqrt(2)R.

Using the simpler form of impedance we write,

Z = sqrt(R^2 + (XL - XC)^2)

By inspection we can see that if XL increases by 0.5 R and XC decreases by 0.5 R the impedance will be sqrt(2)R. Just one little problem. XL and XC don't change at the same rate. The graph of XL versus frequency is a straight upward sloping line wile the graph for XC versus frequency is a parabola. If we look at a parabola over a small enough frequency span it looks like a straight line but when the Q of the circuit is low this approximation no longer holds.

So we set the reactance expressions at f1 and f2 equal to R and ignore the radical as follows. The equations below are based on the rule "If a^2 = b^2 then a = b" except for a slight matter of signs which we will be aware of as we write the equations.

-R = 2 pi f1 L - 1 / (2 pi f1 C)

And

R = 2 pi f2 L - 1 / (2 pi f2 C)

The frequency f1 is below the resonance point and the inductive term is smaller than the capacitive term so R must be negative to be equal to the reactive term. The frequency f2 is above the resonance point and the inductive term is larger than the capacitive term so R must be positive to be equal to the reactive term. In the impedance equation squaring the terms takes care of signs and we don't have to be concerned about them. In these equations we do. Now we multiply through by 2 pi fC in both equations.

-2 pi R C f1 = 4 pi pi L C f1^2 - 1

and

2 pi R C f2 = 4 pi pi L C f2^2 - 1

Now we rearrange these equations to get them into the classic quadratic form.

-4 pi pi L C f1^2 - 2 pi R C f1 + 1 = 0

and

-4 pi pi L C f2^2 + 2 pi R C f2 + 1 = 0

The next step is to plug the values into the quadratic formula and turn the crank. But I wanted some kind of check on the reliability of these equations. I used an example from the electronics textbook.

L = 79.58 millihenrys,
C = 318.3 nanofarads, and
R = 50 ohms.
XL = XC = 500 ohms, and
fr = 1,000 Hz.

The Q of the circuit by Q = XL / R = 10. By Q = fr / (f2 - f1) , (f2 - f1) = 100 Hz.

Entering the quadratic formula into an Excel cell and spending a couple of hours trying to find the typo that kept the answer from coming out right, yielded, f1 = 951.2 Hz and f2 = 1051.2 Hz. The asymmetry of the f1 and f2 points is caused by the parabolic shape of the capacitance reactance curve which I spoke of above. Even when a resistor of 250 ohms is inserted giving a Q of 2 the bandwidth comes out right.

I used to be under the mistaken impression that the formula Q = fr / (f2 - f1) was an approximation That would fall apart at low values of Q. Also I believed it could not be derived. In fact I have never seen a derivation or proof of the validity of this formula. It's a little harder to invent the wheel when you have never seen one.

Something very important I learned from the example is that the correct answer is given by using the positive sign on the radical in the quadratic formula. When the negative sign is used the frequency is given as a negative number. Since there is no such thing as negative frequency the positive one has to be the right answer.

Well, let's grind out some more algebra. Isn't this fun?

X = (-b +/- sqrt(b^2 - 4ac)) / (2 a)

-4 pi pi L C f1^2 - 2 pi R C f1 + 1 = 0
f1 = (2 pi R C + sqrt((- 2 pi R C)^2 + 16 pi pi L C )) / ( -8 pi pi L C )

-4 pi pi L C f2^2 + 2 pi R C f2 + 1 = 0
f2 = (-2 pi R C + sqrt((2 pi R C)^2 + 16 pi pi L C ))/ ( -8 pi pi L C)

Now we subtract f1 from f2. The denominators are the same so there is no need to worry about finding a common denominator. The radical has the same value so it will go away. The b coefficient has a different sign in the two but the squaring operation makes it all positive. So it looks like we get,

f2 - f1 = (-2 pi R C -(2 pi R C)) / ( -8 pi pi L C) = -4 pi R C )/ (-8 pi pi L C )

f2 - f1 = R / ( 2 pi L )

This seemingly simple equation does produce correct answers when the values from the numerical example are inserted into it.

Now we have to divide fr by f2 - f1. This will produce the value of Q. We know that fr = 1 / (2 pi sqrt of ( L C )). What was that rule? Oh yes, invert the divisor and multiply.

Q = (( 2 pi L ) / R )( 1 / ( 2 pi sqrt(LC))

Q = (2 pi L ) / ( R (2 pi sqrt(LC)))

Q = L / (R sqrt(LC))

This equation also gives the correct numerical answer. Now, we are sorry we cancelled those 2 pi terms. Lets put them back by multiplying by (2 pi) / (2 pi)

Q = (2 pi L ) / (R 2 pi sqrt(LC))

but,

fr = 1 / (2 pi sqrt(LC)

so

Q = (2 pi fr L ) / R

Since 2 pi fr L = XL we have,

Q = XL / R

QED

There, that didn't hurt so bad, did it.

Q Meter Circuit and Theory.

The Q meter may be one of the simplest pieces of test equipment in existence. It has 3 basic parts, an oscillator, a calibrated variable capacitor, and an RF voltmeter.

The Boonton Q Meter.

Figure 3,Functional Diagram of the Boonton Q Meter.

In the Boonton 160 and 260 Q meters the oscillator operates from 50 kHz to 50 MHz. There is a Boonton model 190 which I have never seen in the flesh that covers from 20 MHz to 250 MHz. The output of the oscillator is taken from a very low impedance winding on the coil and fed to the series combination of the hot wire 0.3 ohm resistor and the 0.02 ohm injection resistor.

To allow for accurate testing of circuit Q the voltage that is applied to the test circuit must be well known. The hot wire resistor as its name implies gets hot when a current passes through it. The hot wire heats the thermocouple which is made up of two dissimilar metals. When heated the thermocouple generates a small voltage but because it has a low resistance can supply a relatively large current. The milliammeter indicates this current and makes it possible for the user to adjust the oscillator output to the same level for every measurement which is usually 1 amp.

This current of 1 amp causes a voltage of 20 millivolts (mv) to appear across the 0.02 ohm resistor. (In the 160 the resistor is 0.04 ohms and the voltage is 40 mv). This is the source voltage for the test circuit. It is both constant and has a very low impedance. When a coil is connected to the test terminals and the frequency of the oscillator and calibrated capacitor are properly adjusted the combination of the capacitor and coil form a series resonant circuit. The current through the circuit can be as much as several 10s of milliamps which can produce a relatively large voltage across the capacitor.

Note: The RF voltmeter is measuring the voltage across the capacitor but it is also measuring the voltage across the coil plus the 20 mv excitation voltage.

The Heath Q meter.

Figure 4,Functional Diagram of the Heath Q Meter.

In the Heath Q meter the oscillator tunes from 150 kHz to 18 MHz. Heath used a different method of injecting the signal into the tuned circuit. Their front panel labeling makes inside information a little confusing so pay close attention. The oscillator output is from a cathode follower which could not drive a 0.3 ohm resistance. Instead it drives a capacitive voltage divider made up of the small trimmer capacitor labeled in the diagram as Q Calibration and a 5 nf fixed capacitor. This is an internal calibration adjustment. Heath supplied an inductor with inductance and Q printed on it. This was how the user calibrated the instrument. Note: No doubt the calibration coil was measured on a Boonton 260.

The oscillator level is set by changing the front panel switch to the CAL position. This has nothing to do with the adjustment of the trimmer capacitor. A front panel control is adjusted to bring the meter pointer to either of the X1 or X2 MULTIPLY Q BY marks. The oscillator has it's own level detector which is connected directly to the meter movement. After the oscillator level has been set the switch is changed to the "Q" position. In this position the meter movement is connected to the RF voltmeter circuit which is not unlike the circuit of a VTVM.

The RF voltage developed across the 5 nf capacitor is the excitation voltage for the tuned circuit.

The advantage of the circuits used by Heath is there is no fragile thermocouple to be burned out if the oscillator level is allowed to get too high.

General information for Both Q Meters.

The RF voltmeter measures the voltage across the capacitor which is directly proportional to the Q of the circuit. The voltage it measures is Q times the excitation voltage. In the Boonton 160 the resistor is 0.04 ohms so the excitation voltage is 40 mv. The Boonton 260 uses an excitation voltage of 20 mv and in the Heath Q meter the excitation voltage is dependant on the sensitivity of the RF voltmeter circuit. The current through the test circuit at resonance is,

i = vex / r

Where i is the current, vex is the excitation voltage, and r is the resistance of the coil, shown as a lower case letter because it is not a physical resistor. The voltage across the capacitor is,

vc = i XC

Where vc is the voltage across the capacitor and XC is the reactance of the capacitor. Substituting the second in to the first we have,

vc = vex XC / r

At resonance XC = XL so XL may be substituted into this equation to obtain,

vc = vex XL / r

r is the resistance of the coil and,

Q = XL / r

Thus,

vc = vex Q

Or

Q = vc / vex

How Inductance is Measured.

The Q meter can be used in two ways to measure inductance and Q.

  1. The frequency of the oscillator can be set to certain specific frequencies in accordance with a table printed on the instrument case which will allow the inductance to be read on a scale on the capacitor dial. The user is responsible for assigning the decimal point to the proper place.

  2. The frequency of the oscillator can be set to the eventual operating frequency of the tuned circuit for example 455 kHz. When the voltmeter is peaked the dial reads out the capacitance necessary to tune the coil to that frequency. The meter then indicates the Q of the circuit at that frequency.

Even though the characteristics of the coil are measured in series resonant mode a capacitor of the proper value may be connected in parallel with the coil to make a parallel resonant circuit and the Q, bandwidth, and resonant frequency will be the same as measured on the Q meter.

The External Capacitor terminals on the Q meter are to allow the connection of an external fixed capacitor to extend the capacitance range. Also a high Q coil known in Q meter lingo as a work coil may be connected to the coil terminals and the value of an unknown capacitor can be measured. There are many other things that can be done with a Q meter. They will be described in the "Advanced Measurements" section.

Before Turning on the Power.

OK. So you bought a Q meter from someone and the package has arrived on your doorstep. You are dying to see if it works. But if you plug it in and turn it on you could turn a relatively easy repair job into a more complex and expensive one. As with any old equipment it is not advisable to just plug it in and turn it on. Skip down to the Repairing Q Meters section below. If you disregard this advice and the Q meter smokes after being turned on, don't come crying to me.

Basic Q Meter Operation.

If you've operated one Q meter you have operated them all. Actually there aren't that many models available. I don't think any manufacturer is making one at the present time. The three in the picture are a Heathkit model QM-1, A Boonton 260, and a Boonton 160. There is a Boonton model 190 which I do not have. It covers the frequency range from 20 to 250 MHz.

Operating the Boonton Q Meter.

Note: The Boonton 160 and 260 are very similar. The most important difference from the standpoint of operation is that the 160 has no LOW Q and DELTA Q settings. Everything else is similar enough as to not require a separate set of instructions.

Turning on the power.

The on/off switch is on the XQ COARSE in the same way that the on/off switch is on the volume control of a radio. Turn the knob just far enough to hear and feel the click. The red power indicator lamp will come on. Do not turn the XQ COARSE control any farther up at this time.

Setting the Measurement Frequency.

If you are changing the frequency after making a measurement be sure to set the XQ COARSE control to minimum without turning off the instrument before changing the frequency dial or band switch.

The band switch selects the frequency ranges. Select the one that contains the frequency you want to use.

The frequency dial tunes the oscillator over the range set by the band switch. Tune the dial to the desired frequency. Be sure to read the scale corresponding to the band you have selected.

Zeroing the Q METER.

Note: This adjustment should be made with the oscillator level set to minimum. Turn the XQ COARSE level as far counterclockwise as possible without turning the instrument off. Turn the XQ FINE control as far counterclockwise as possible. Connect the unknown coil to the COIL terminals of the Q meter. The meter zero point will change if there is no coil connected. Adjust the Q ZERO ADJUST to bring the pointer to zero on the Q scale. Press the lever switch down to the low Q position. While continuing to hold the lever down check the meter zero again and if necessary make a fine adjustment to bring it to zero. Release the lever switch. Recheck this setting before making a critical measurement of Q.

Setting the Oscillator Level.

----------**********WARNING**********----------

THE HOT WIRE RESISTOR AND THERMOCOUPLE ASSEMBLY CAN BE EASILY DAMAGED BY SETTING THE OSCILLATOR LEVEL TOO HIGH. This is especially true of the 160. Although you will get the most accurate readings of Q when the MULTIPLY Q BY meter is set to one it is safer to set it to 1.5 or 2. If you are making measurements of inductance or resonating capacitance and the value of Q is not highly important to the measurement the MULTIPLY Q BY meter should be kept around 2.

The XQ COARSE and XQ FINE controls set the oscillator level. Because the current is sensed by a thermocouple measuring the temperature of a hot wire the response can be slower than you might expect. Move the control and wait for the meter to move to its new reading and stop moving. Sudden large movement of the XQ COARSE control can leave you with a burned out thermocouple and no source of replacement parts. After you get close to the desired setting with the XQ COARSE control use the XQ FINE control to arrive at the final setting.

Measuring Q and Inductance or Capacitance.

Check to see that the fine (vernier) MMFD dial is set to zero. If not set it. Turn the capacitance/inductance dial slowly while watching the Q METER. When the meter reads upscale carefully adjust the dial for maximum reading. Read the value of Q on the Q scale of the meter. For the safety of the thermocouple turn down the oscillator after reading the Q. Do not turn the instrument off.

If you have a 260 and the meter reads below 60 depress and hold the LOW Q lever. Check the tuning of the dial to be sure it is tuned exactly to the peak. While continuing to hold the LOW Q lever read the Q on the LOW Q scale of the meter. You may release the lever after reading the value of Q. For the safety of the thermocouple turn down the oscillator after reading the Q. Do not turn the instrument off. The delta Q position of the lever will be covered in the advanced measurements section.

Reading Capacitance.

The MULTIPLY Q BY meter does not have to be reading upscale while you read the capacitance/inductance dial. It is recommended that you turn down the oscillator level without turning the instrument off.

The capacitance scale on the capacitance/inductance dial reads the resonating capacitance for that inductor at the measurement frequency. If the fine dial is not on zero add or subtract its setting to/from the main capacitance dial reading. The dial reads directly in MMFD which stands for micro microfarads. 1 MMFD = 1 pf. This was the standard way of measuring small capacitances when this instrument was manufactured. This was before the picofarad was invented.

Reading Inductance.

The inductance scale reads from .9 to 13. To properly interpret the value of the inductor you must Properly position the decimal point in the number. For example, suppose the dial reads 5.6 and the oscillator is set to 2.5 Mc (MHz). The table on the front of the instrument informs us that the inductance range is from 10 to 100 microhenrys. The scale reading must be multiplied by 10 uh to obtain the inductance value. The measurement range is actually from 9.0 to 130 uh. Obviously the reading can't be 5.6 microhenrys. The reading is 56 uh. Interpretation is fairly straight forward most of the time. Be careful if the reading is 1.1 or 11. In the above example a reading of 1.1 would be 11 uh and a reading of 11 would be 110 uh.

Operating the Heath/Heathkit Q Meter.

Note: There are several significant operating differences between the Boonton and the Heath Q meters. A separate set of instructions is given for the Heath.

Turning on the power.

The on/off switch is on the SET LEVEL control in the same way that the on/off switch is on the volume control of a radio. Turn the knob just far enough to hear and feel the click. The green power indicator lamp will come on. Do not turn the SET LEVEL control any farther up at this time.

Setting the Measurement Frequency.

The band switch selects the frequency ranges. Heath labeled the band switch only with A, B, C, and D. You must look at the scales on the frequency dial to decide which band you wish to select. Select the one that contains the frequency you want to use.

The frequency dial tunes the oscillator over the range set by the band switch. Tune the dial to the desired frequency. Be sure to read the scale corresponding to the band you have selected.

Zeroing the Q METER.

Note: This adjustment should be made with the oscillator level set to minimum. Turn the SET LEVEL control as far counterclockwise as possible without turning the instrument off. Connect the unknown coil to the COIL terminals of the Q meter. The meter zero point WILL change if there is no coil connected. Set the CAL - "Q" switch to the "Q" position. Adjust the SET ZERO control to bring the pointer to zero on the Q scale. Recheck this setting before making a critical measurement of Q.

Setting the Oscillator Level.

Change the CAL - "Q" switch to the CAL position. Adjust the SET LEVEL control to bring the pointer over either the red X1 or X2 MULTIPLY Q BY marks on the meter face. The only reason to use the X2 mark is if you have a coil with a Q greater than 250, the maximum reading on the Q scale. There is nothing in this instrument that can be damaged by setting the oscillator level too high. For the vast majority of measurements you will leave the level set to the X1 mark.

Measuring Q and Inductance or Capacitance.

Change the CAL - "Q" switch to the "Q" position. Check to see that the VERNIER knob is set to zero. If not set it. Turn the capacitance/inductance dial slowly while watching the meter. When the meter reads upscale carefully adjust the dial for maximum reading. Read the value of Q on the Q scale of the meter.

Reading Capacitance.

The CE scale on the capacitance/inductance dial reads the resonating capacitance for that inductor at the measurement frequency. If the VERNIER knob is not on zero add or subtract its setting to/from the main capacitance dial reading. The dial reads directly in MMFD which stands for micro microfarads. 1 MMFD = 1 pf. This was the standard way of measuring small capacitances when this instrument was manufactured. This was before the picofarad was invented. When the instrument is being used to measure capacitance the CT scale must be read.

Reading Inductance.

The inductance scale reads from 1.0 to 11. To properly interpret the value of the inductor you must Properly position the decimal point in the number. For example, suppose the dial reads 5.6 and the oscillator is set to 2.5 Mc (MHz). The table on the front of the instrument informs us that the inductance range is from 10 to 100 microhenrys. The scale reading must be multiplied by 10 uh to obtain the inductance. Obviously the reading can't be 5.6 microhenrys. The reading is 56 uh. Interpretation is fairly straight forward.

Advanced Measurement.

You can do more with a Q meter than measure Q and inductance. These measurements will be described here as given in the Boonton and Heathkit manuals.

Boonton Q meter.

Some of these measurement techniques may be transferred to the Heathkit and some may not be possible with that instrument. It will depend on the ingenuity of the user.

Extending the Inductance Range.

To change the inductance range by a factor of n you must change the frequency by a factor of sqrt(n). The 2.5, 7.9, 25 sequence goes by the sqrt(10) which changes the inductance range by a factor of 10. There is no immutable law that says you can only change the frequency by the sqrt(10). The next lowest inductance range is 1 to 10 Millihenrys (mh). The frequency for this is 250 kHz. If you reduce the frequency by a factor of 5 to 50 kHz the inductance range is multiplied by 25 and it is 25 to 250 mh.

On the other end the highest frequency listed for inductance is 0.1 to 1.0 microhenrys (uh) at a frequency of 25 MHz. The frequency dial on the highest band has markings out to 53.5 MHz. If the frequency is set to 50 MHz the square of the frequency ratio is 4. When a 2-1/2 length of number 22 hookup wire is connected between the coil terminals without looping it into a coil the inductance dial reads 2.3. The inductance is this number divided by 40 since the divisor for 25 MHz is 10. The inductance is then 0.0575 uh with a Q of 39.5. You should consult the "Sources of Error" section of the 260 manual before taking this value as gospel.

Measuring the Distributed Capacitance of a Coil, Preferred Method.

Capacitance is always with us. A coil of wire has capacitance between the turns and at some frequency this capacitance will resonate with the inductance to form a parallel resonant circuit. This is called the self resonant frequency of the coil because it forms a resonant circuit with no added components. This method of determining the distributed capacitance starts with finding the self resonant frequency of the coil. This in itself is useful information.

  1. Set the Capacitance/Inductance dial to 400 MMF (pf). This is C1 for calculations below.

  2. Connect the Coil Under Test (CUT) to the COIL terminals of the Q meter. If you know the inductance of the coil you can calculate the frequency by this equation.

    f1 = 1/(2 pi sqrt(LC))

    Where C = 400 e-12 farads. If you don't know the inductance of the coil it is suggested that you use the Q meter to measure it according to instructions given above. After calculating the frequency tune the oscillator to this frequency and move the dial around until you find the peak on the Q meter. Record this frequency as f1.

  3. Now we will find the self resonant frequency of the coil. Change the oscillator frequency to 10 times the value of f1. Replace the CUT with a work coil capable of being tuned to resonance by the capacitor at the new frequency.

  4. Adjust the Capacitance/Inductance dial for resonance with the work coil. If you are prone to forgetting things, write down the capacitance reading.

  5. Connect the CUT to the CAP terminals on the instrument while leaving the work coil in place on the coil terminals.

  6. Retune the Capacitance/Inductance dial to resonance. If the capacitance was increased by this tuning increase the frequency. If the capacitance was reduced, decrease the frequency. Find the frequency where the capacitance dial reads the same as it did with the work coil by itself. Write down the frequency and call it f0.

  7. The distributed capacitance Cd is given by,

    Cd = C1 / ((f0/f1)^2 -1)

    If you enter C1 in pf the resulting value of Cd will also be in pf.

Distributed Capacitance Without a Set of Work Coils.

The above method is fine if you have a complete set of Boonton work coils. But if you don't there are other methods that don't require a work coil. The below procedure gives best results for values of Cd larger than 10 pf. The error is approximately +/- 2 pf.

  1. Set the capacitance dial to 50 pf. Call this C1.

  2. Connect the CUT to the Coil terminals and adjust the oscillator frequency to the resonance. Record this frequency as f1.

  3. Change the oscillator frequency to a lower frequency of f1/n. n may be any real number greater than 1 but less then or equal to 3. Record the new frequency as f2.

  4. Increase the capacitance dial to find the new resonance at this new frequency. Record this as C2.

  5. Calculate the distributed capacitance by,

    Cd = (C2 - n^2 C1)/(n^2 - 1).

    Note that if n = 2 this equation simplifies to,

    Cd = (C2 - 4C1)/3.

  6. An average taken with different values of C1 and n will improve the accuracy.

Once you know the distributed capacitance of a coil you can correct the measured inductance. When the inductance is measured the distributed capacitance makes the inductor appear larger than it actually is. For inductance measurements this becomes important only when the distributed capacitance is significant compared to the capacitance of the resonating capacitor, (the reading on the capacitance scale at the setting where the inductance is measured). The dial may be used as a circular slide rule to calculate the effective inductance.

  1. Follow the procedure way above to measure the inductance.

  2. Turn down the oscillator level as the meter reading is no longer important.

  3. Read the capacitance scale and call the reading C.

  4. Add the distributed capacitance, Cd, to the capacitance scale reading C.

  5. Move the dial to set the sum on the capacitance scale. The inductance now indicated on the inductance scale is the true inductance of the coil.

If the value of Cd is 6 pf and the capacitance scale reads 400 pf the error is only 1.5%. However if the value of Cd is 15 pf and the capacitance scale reads 45 pf the error is 25%. You must judge when to correct and when not to correct.

Parallel Measurements.

The Q meter can be used to measure the true resistance and reactive component of resistors and the value of small capacitors. All require a set of work coils and calculation to obtain the value. That's probably the reason that Boonton developed the 250 RX meter. If you don't have an RX meter and do have a Q meter you may want to know how to do these measurements. But you still need a set of work coils. In case you want to roll your own they range from 1 microhenry to 25 millihenrys. There are 14 of them set in a 1, 2.5, 5, 10, sequence. They do turn up on eBay now and then. You just have to keep watching.

I will give the procedure for using the delta Q feature of the 260. Once you know that you can make any parallel or series measurement you want to.

  1. Connect a work coil to the COIL terminals and tune the Capacitance/Inductance dial for resonance.

  2. Set the outer knob of the delta Q knob so its dial reads approximately the same value as the reading on the Q meter.

  3. Lift the delta Q lever key to the delta Q position. While continuing to hold the lever, adjust the fine delta Q, inner knob, for a reading of zero on the red delta Q scale. Check the tuning of the capacitance dial and if necessary readjust the fine delta Q control. Release the lever key.

  4. Make the change such as connecting a resistor or capacitor to the CAP terminals of the instrument or connect a resistor in series with the work coil.

  5. Readjust the capacitance/inductance dial and again lift the lever key to the delta Q position.

  6. Make a fine adjustment of the capacitance and read the change in Q from the red meter scale. Release the lever key.

The parameters of a resistor connected in parallel with the test circuit, connected to the CAP terminals are given as follows.

Rp = (Q1Q2) / (2 pi f C1 delta Q)

Where Rp is the effective resistance of the resistor at the test frequency, Q1 is the Q measured before the resistor was connected, Q2 is the Q measured after the resistor was connected, delta Q is the change in Q when the resistor was connected, f is the frequency of the oscillator, and C1 is the reading on the capacitance scale before the resistor was connected. If delta Q is very small, better accuracy can be achieved if Q2 is obtained by subtracting delta Q from Q1.

If the resistor is capacitive the value of C is,

Cp = C1 - C2

Where C1 is the reading on the capacitance dial before the resistor was connected, and C2 is the reading after the resistor is connected. If the value of Cp is negative from the above formula the resistor is inductive.

If the latter is true the inductance is,

Lp = 1 / (4 pi^2 f^2 (C2 - C1))

Where C1, C2, and f, are as defined above.

Series Measurements.

Boonton recommends that when a resistor is to be connected in series with a coil that the connection be made and a shorting strap used to short out the resistor for the initial measurement. The strap is removed to make the measurement involving the resistor. Values that are subscripted 1 are with the resistor shorted out and values that are subscripted 2 are with the resistor effectively in series with the coil.

Rs = ((C1 / C2) Q1 - Q2 ) / (2 pi f (C1 Q1 Q2)

And

Ls = (C1 - C2) / (4 pi^2 f^2 C1 C2)

or

Cs = (C1 C2) / (C2 - C1)

If you intend to use any of these equations frequently you should; 1) make an Excel spreadsheet with the formulas programmed into cells with clear heading labels, or, 2) program the equations into a programmable calculator, or, 3) if you have and know how to use visual basic write a program with everything in it complete with on screen documentation.

Heath Q meter.

Earlier on this page I said if you've operated one Q meter you've operated them all. That is pretty much true. The above procedures for the Boonton can NOT be done on the Heath. The only exception is measurement of capacitance. The Heath circuit connects a detector diode to the high side of the coil but the resulting DC gets to the DC amplifier through the coil under test. Any low DC resistance connected across the CAP terminals will disrupt the DC levels and render the Q readings inaccurate or in the case of a coil having a few ohms the meter will never move from zero.

Also the Boonton work coils can't be used with the Heath meter. In the Boonton Q meter the low end of the work coil is connected to ground through a very low impedance, namely 0.02 ohms. In the Heath The low end of the coil goes to ground through a 5000 pf capacitor in parallel with a total of 6.6 megohms of resistance. The Boonton work coil is a big antenna which picks up every line related signal to which the voltmeter circuit has no immunity. Grounding the shell of the work coil adds so much capacitance as to render the work coil unusable. Boonton does not recommend it.

If a low profile coil such as the RF choke supplied for calibration is used the Heath Q meter can be used to measure small values of capacitance.

Repairing Q Meters.

My very first Q meter was a Boonton 160 obtained in 1969. When I turned up the oscillator signal there was no response of the MULTIPLY Q BY meter. Test using an oscilloscope showed that the oscillator was running so it looked like a bad thermocouple. Figuring I had nothing to lose I removed the assembly and took it apart. I examined it, probed and poked at it, and put it back together. To my surprise it worked. I figured out a little later that the 0.04 ohm resistor was now more like 0.015 ohms. The detector tube was bad and I substituted a 6AV6 by using the base from the old tube to make an adapter so I didn't have to change the socket. I managed to get a rough Q calibration on it. At least I could measure the inductance of unknown coils.

Later I bought two Heathkit Q meters on eBay and even later two Boonton 260 Q meters. The two Heathkits arrived in working condition and I never had any major issues with them. The two Boontons were a different story.

Boonton 260 Repairs.

I have decided to make a long story short. I bought a Boonton 260 Q meter from someone on eBay and bands 2 and 3 on the oscillator were dead. I took the turret out but random factors did not operate in my favor. It came down to rewinding one of the coils. At that moment another 260 turned up on eBay at a reasonable price and I bought it. It had a higher serial number and the case was in much better shape. It was dead on bands 3 and 4. This time I was able to make repairs without doing any collateral damage. So I have a fairly good looking and fully functional and calibrated 260 Q meter. I will give you the benefit of my mistakes so you won't repeat them.

I assume you have bought a 260 from someone and the box has arrived on your doorstep. After you have opened the box, disposed of those annoying peanuts, and unraveled the puzzle of the bubble wrap, you are dying to plug it in. I urge you to resist the temptation. In spite of what claims were made by the seller I doubt if one in a thousand sellers knows how to operate a Q meter. Assume it hasn't been turned on for several decades and has been stored in an attic or basement for those intervening years.

Open it up and give it a thorough inspection before plugging it in and turning the switch. There are three screws on the bottom. If you overlook them you will find removing the cabinet a frustrating experience.

Removing the instrument from the cabinet.

  1. Remove the three slotted screws on the bottom right side that are located about an inch and a half from the back.

  2. The front/top portion of the case is held to the bottom/back/sides by 12 Phillips head screws. All of these screws are within half an inch of the edge of the panel. Remove them all.

  3. Carefully separate the front and back. The chassis will rest on your bench and keep the front section from falling over.

  4. There is a line voltage stabilizing transformer mounted on the back section. The cable from this connects to the chassis through a 4 prong Synch Jones connector. Unplug this connector by pulling upwards.

  5. Now you may be able to separate the back from the front. I say may because it depends on whether someone has replaced the line cord with a three prong cord. Believe it or not the factory installed line cord had a two prong plug. The hole in the back panel would permit the plug to pass through. A three prong plug will not. Note: Units manufactured after the HP takeover used the old style HP oval detachable line cord.

Before Turning on the power.

  1. Now you have the 260 sitting on your bench with no way to fire it up. That's probably a good thing for the moment.

  2. Inspect all of the tubes for breakage. Tubes have a coating of shiny metal on the inside that is usually over a small area near the top or bottom of the tube. This is one of the light metals that has the purpose of absorbing air molecules that linger in the tube. It is called the getter. If a white crystalline powder has replaced the metal it means the envelope is broken or cracked and air has entered the tube. Or as I used to say "The vacuum has leaked out".

  3. Replace any tubes that show this abnormality.

  4. Connect an ohmmeter to the filter capacitor, C401 in the schematic above. The reading should rise to several hundred k ohms.

  5. Before performing the next test you need to remove the two voltage regulator tubes. Although they appear identical they are not. If it has not already been done write the tube numbers on the chassis with a pencil. Then remove the tubes and put them in a safe place where they will not be broken.

  6. Connect your bench power supply to the filter capacitor observing polarity. If your supply does not have a current meter connect one in series with it. Set the meter to the 10 or 20 mA range.

  7. Do not make heater connections. You do not want the tubes to be hot for this procedure.

  8. Slowly advance the voltage of your power supply while watching the current meter. Note: DO NOT do this if your power supply is not adjustable. If it is not, study this page. You want the capacitor to show a small amount of leakage current. at its operating voltage of approximately 300 volts.

  9. If the capacitor shows a short or a lot of leakage current and will not reform it must be replaced before turning on the power.

  10. If the filter capacitor checks out or has been replaced you are ready to apply power. But first, take the line cord in your hands and flex it. If it feels stiff and makes crackling sounds DO NOT plug it in. Replace it.

  11. Boonton did supply it with a two prong plug but they also installed a ground post on the back of the instrument. Aged electronics can develop shorts in places where you don't expect them, such as between the primary of the power transformer and the core. That will put line voltage on the instrument case and you could get a nasty shock or worse.

  12. Unless the line cord is one of the HP detachable kind I recommend in the strongest terms that you replace it. Use the same strain relief. Don't forget to pass the end of the cord through the hole in the back section of the case before you permanently install it in the chassis. Unless you choose to butcher the case by enlarging the hole this will permanently tether the back and front sections of the case together.

  13. Unscrew the power indicator jewel and check the lamp. If you have any doubt replace it with a number 47 or 51 lamp. Replace the jewel.

  14. Remove the fuse cap and check the fuse. If it is missing or blown replace it with a 1 amp normal, not slow blow 3AG type.

  15. To power it up you must bring the back and front close enough together for the cable from the line voltage stabilizer to reach. While working on mine in this configuration I received a tingle when touching both the back and front. The front is grounded to the safety ground through the chassis but the back is not. Use a clip lead to connect the two sections of the box together.

  16. Now you are ready to plug and pray.

  17. The power switch is on the XQ COARSE control in the same way as the off/on switch is on the volume control of a radio. Turn it on but do not advance the control beyond the click.

  18. The power indicator did not come on.

    1. The fuse is blown.

    2. You must find the cause before trying power again. DO NOT WRAP THE FUSE IN ALUMINUM FOIL OR PUT IN AN OVERSIZED FUSE. DOING THAT MAY TURN A REPAIRABLE INSTRUMENT INTO A PILE OF JUNK.

    3. The trouble is either the line stabilizer or the power transformer.

    4. To eliminate the line stabilizer unplug its 4 prong plug. On the underside of the chassis temporarily tack solder short pieces of wire to connect pin 1 to pin 3 and pin 2 to pin 4.

    5. Try the power again. If it comes on the line stabilizer is trash. It is potted with a tar like substance and can't be repaired. Remove it from the back of the cabinet and make the jumpers on the Synch Jones socket permanent. You should operate the instrument from an external line voltage stabilizer as described below.

  19. The power indicator lighted but the fuse blew about 10 or 15 seconds after the power was turned on.

    1. You skipped the filter capacitor test and reforming, didn't you.

    2. Go back and do numbers 5 through 9 above.

  20. The line stabilizer and filter capacitor have been eliminated as the cause. The fuse still blows as soon as the power is turned on. This doesn't look good for the power transformer.

  21. If in your unit the transformer primary can be wired for 120 or 240 check the wiring to be sure it is correct for your part of the world.

  22. Unplug all tubes. Don't overlook the oscillator tube which is in the oscillator section on the left side of the instrument.

  23. Try it again.

  24. If it still blows you are down to the last ditch. Unsolder all secondary wires from where ever they go.

  25. Try another fuse. The indicator lamp won't come on even if the fuse does not blow. You unsoldered the wires to it, remember?

  26. If the fuse does not blow there is a short most likely in the heater wiring.

  27. If the fuse does blow the transformer is toast.

  28. In case you are working without a manual I strongly recommend you get one. But if you can't find one here is the transformer data. It is also available in the schematic diagram above. The transformer has three heater windings and the standard center tapped plate winding. The plate winding is 372 - 372 at an estimated 75 mA. May also be listed as 744 CT. The heater for the voltmeter tube is listed as 2.25 volts. AES has transformers for antique radios that have 2.5 volt windings. You will have to get one of these and use a resistor to drop the ¼ volt. This resistor will have to be found by cut and try. The other two windings are labeled 6.0 volts which powers the 5763 oscillator tube and 6.3 volts for the heater of the 6X4 rectifier tube. The schematic shows no connection to ground or B+ on the rectifier heater. The 6X4 is designed for the heater to be at ground potential. A single 6.3 volt heater winding can be used for both tubes. Check your Q meter to be sure there is no connection between the cathode and heater of the 6X4. The voltmeter tube current is probably no more than an amp and is likely considerably less. The heater current for the 6X4 is 600 mA and for the 5763 is 750 mA. Strangely the voltage for the 5763 heater is specified as 6.0 volts but with the added note +/- 10%. Both tubes could be operated from a single 6.3 volt winding. If you want to be particular you could use a resistor to drop the 0.3 volts but If I were the one doing it I wouldn't worry about it. There is plenty of room inside the cabinet to mount a new transformer however the original one has the cores horizontal. The transformer is right below the voltmeter and a vertical core might induce hum into the voltmeter. I recommend modifying the replacement transformer's shells so as to mount it with the core horizontal as in the original.

  29. If all else fails log on to eBay and put a Boonton 260 Q meter on your wish list.

Further Testing.

Voltmeter Tests.

The voltmeter circuit in the Q meter uses an infinite impedance detector. The tube used bears the number 1659 which I had originally posted as 659. This mistake and others resulted in a very nice email from Pete who set the record straight. He writes.

"Max-
In your description of the BRC 160A and 260A "Q voltmeter tubes" you incorrectly called them 659's; they are actually RCA 1659's. These tubes are a ruggedized, high vacuum version of the 2A6 and have a very linear curve. A standard 2A6 will not work in a Q meter, nor will the 6 volt version, the 75.

BRC had two designations for these tubes: the 160A were stamped on the base, "535A", while the 260A tubes were marked 535B. During factory inspection of the incoming tubes, those that did not pass a particular test were then sold as replacements for the 160A tubes. Very few failed. The determining test was a Q measurement at 1MC using a 513A Q Standard. No one understood why, but 1MC test was the only point of failure with the tubes and Q could read 10-20 Q's low.

My qualifications for making these comments is that I was the lead production tech for the BRC product line and later as production supervisor and production engineer. Feel free to post this info in any way you may want.

Regards,
Pete"

If this tube is no good there is no point in going any farther with this particular instrument. Try to find another one and hope the 1659 is good.

Turn the instrument on and allow a few minutes for warm-up. Leave the COARSE MULTIPLY Q BY control set to minimum. Note: The name of the instrument is "Q METER". The upper meter on the instrument is also known as the "Q METER". Confused?

  1. Connect a shorting wire between the COIL LO and HI terminals.

  2. Rotate the Q ZERO ADJUST control over its full range.

  3. You should be able to move the meter pointer above and below zero and adjust it to zero.

  4. Press and hold the LOW Q lever. You should now be able to move the meter as high as 40 on the low Q scale. If you can't get it there don't fret. Making the pointer move is the important thing.

  5. Lift the lever to the delta Q position. The meter should go to full scale. Release the lever.

If the meter did not move for any of these tests the news is not good. Before giving up do some basic tests around the tube. Make sure it is getting plate voltage. Test the meter movement to be sure it is good.

  1. Set a digital ohmmeter to its highest resistance range. DO NOT DO THIS WITH A CONVENTIONAL VOM.

  2. Clip the leads to the meter terminals. It might be a good idea to turn off the Q meter for this test.

  3. The digital meter should read zero resistance. Turn the DMM to the next lower range while watching the Q meter. Continue turning the DMM to lower ranges. Eventually the Q meter will begin to deflect. If it does not, the meter is bad.
A new meter can be found but it will likely be a different size. Remove the meter scale plate from the old meter and put it in your scanner. Use a graphics program to make the image larger or smaller so it will be right for the new meter and print it out on photo paper. Glue the new scale inside the new meter.

If the meter checks good do this. There are 4 pots on the back of the chassis. Give each one a twist in both directions and then set it back to its approximate original position. Don't worry, we are going to end by calibrating the instrument. Check it again for meter response.

Check the network of resistors and pots in the meter circuit. If any are open replace them.

If all seems well with the meter connect an oscillator that can go at least to 50 kHz and 5 volts RMS output to the GND and CAP HI terminals. Set the output to 1 volt. The Q meter should read approximately 50. At 2 volts it should read approximately 100 and so on up to 5 volts where it should read 250. These readings depend on the calibration of the meter and you messed it up some when you exercised the pots. If all is well proceed to the oscillator tests.

If nothing you do will make the meter respond then the tube is most likely bad and replacements are even harder to find than hen's teeth. Save this instrument for spare parts and buy another one.

Oscillator Tests.

Assuming you got through that without finding anything wrong or you have been able to make repairs there is more to come. I assume you have the 260 turned on with the indicator lamp illuminated.

  1. Set the band switch to the lowest band as indicated by the yellow arrows in the dial scale window.

  2. Set the frequency to 50 kc (kilohertz).

  3. Cautiously advance the XQ COARSE control while watching the MULTIPLY Q BY meter.

  4. The meter should begin to read up scale. Note how there is a time lag between movement of the control and changes in the meter reading.

  5. Turn the XQ COARSE control back to minimum without turning the instrument off.

  6. Change to the next band and advance the XQ COARSE control. Again you should see a deflection of the meter pointer.

  7. Repeat steps 3 through 6 for all 8 bands. If you did not have a meter deflection on any band make a note of it and continue testing.

  8. Set the frequency dial to 75 kc and run checks 3 through 6 on all 8 bands. Note any dead bands.

  9. Set the frequency dial to 120 kc and repeat steps 3 through 6 for all 8 bands.

If you obtained a meter deflection on all 24 tests above go out and buy a lottery ticket. Your are a lucky individual. If you saw deflection on 1 or 2 of the frequencies on one band go back and check that band again at low end, middle, and high end frequencies. If operation seems intermittent rotate the band switch back and forth across the troublesome band.

Operation of the oscillator over only part of a band is likely an indicator of a weak 5763 tube. Replace it with a newly purchased tube. The highest probability event is for deadness on all of one or more bands. You have no choice but to take the oscillator apart and repair it.

Repairing the Oscillator Coils.

  1. Unplug the power cord and the Synch Jones plug to the line stabilizer.

  2. Set the back portion of the cabinet on the floor or out of your way on your bench.

  3. Remove all three knobs from the oscillator section on the left.

  4. Unplug the 6 pin Synch Jones plug from its socket on the chassis.

  5. Disconnect the coaxial cable from the thermocouple unit.

  6. Remove the 6 large Phillips head screws that hold the oscillator section to the panel.

  7. Set the front and back sections of the cabinet on the floor out of your way. You are going to need lots of workbench space for this.

  8. Now you will see the gears that drive the dial mask. No cheep plastic gears for Boonton, this instrument was made to last.

  9. There is nothing to hold the dial mask in place so remove it before it falls off. Use a pencil to mark "back" on the back (unseen) side of the mask.

  10. Remove the top and bottom covers of the oscillator unit.

  11. Now you will see the turret.

  12. When I took both of mine apart I removed the little "C" retainer that holds the large solid gear on its shaft. This was a mistake because I lost the retainer three times. Fortunately my wife was able to find it for me. The retainer looks like there is a special tool for removing and installing it. I had thought of making one but it didn't get past that point.

  13. I am going to recommend a different procedure which does not require removing this gear.

    1. There is a spring clip that makes good electrical contact with the bottom cover plate. It is in just the right place and has the right shape to allow the detent roller to be lifted from the turret and hooked over the clip. Do this. The turret will now be easy to turn.

    2. Note: I'm not providing pictures for two reasons. 1) You have the instrument right in front of you. 2) I didn't take any while I had the oscillator apart.

    3. The plates that make up the ends of the turret have bushings on them. The rear plate has its bushing outside of the turret. Locate and loosen the two Allen head screws that hold it to the shaft.

    4. The front plate of the turret has its bushing on the inside. The screws are not in the same places as on the rear bushing. Locate and loosen them. The turret should now rotate freely independently of the shaft. Do not let the prongs engage the contacts. They are no longer in alignment and could damage them.

    5. Loosen the screws that hold the gear with spokes at the front of the unit. Theoretically the shaft should slide freely out of the back of the oscillator unit. Right!

    6. At this point you will find it helpful to apply a SMALL amount of 3 in 1 oil to the shaft. Do not pour it on. Place a drop of oil on your finger tip and apply it to the shaft. Do not lose patients and start applying force. You could do irreparable damage by doing that. Work the turret and gear gently back and forth until the shaft comes out.

    7. Now you have the turret in your hand.

  14. The first thing you will notice is that there are only 4 coil forms. There are two bands worth of coils on each form. Bands 8 and 1 share a single coil form. Then bands 2 and 3, bands 4 and 5, and bands 6 and 7. On the back of the turret are stamped markings with band numbers and the letters F and B meaning front and back. The back is the plate with the adjustable piston capacitors on it. Referring to the schematic make continuity tests on the coils of the band or bands that is/are dead. Pins 1 and 2 are closer to each other than all the others. In all likelihood you will find one of the coils on the nonworking band to be open.

  15. If all coils are intact check the resistor that connects between pin 8 of the nonfunctional band and pin 2 of the next higher band. The purpose of these resistors is to approximately equalize oscillator output between bands.

  16. If one of the coils is open you have to partially disassemble the turret. The front plate does not have any components mounted on it.

    >li>The position of the front plate relative to the back plate is important. This is because of access to the setscrews that hold the front plate to the shaft. Mark the front plate so you can get it back in the same position as it originally was.

  17. The front plate is fastened to the phonolic frames by 8 screws, two in each frame. These are machine screws with nuts and lock washers. Remove each screw while catching the nut and lock washer on your fingertip. Lift off the front plate.

  18. Now you can see into the turret. Inspect the points where the wires from the open coil connect to the contact pins. Most likely one will be open. If you have a keen eye and a steady hand you may be able to work on the turret without any further disassembly. I had to remove the coil and phonolic frame assembly from the back plate to work on it.

    1. There are resistors on both sides of the phonolic frame. There is also one in the middle which does not have to be unsoldered. Unsolder each resistor where it connects to pin 8. There are piston capacitors that are soldered to pin 3 on one side and 4 on the other. Unsolder them both.

    2. Remove the two screws with nuts and lock washers that hold the phonolic frame to the back plate.

    3. You now have the coil form and phonolic frame in your hand.

  19. Here is where you can benefit from my mistakes. The fine wires from the coils run in heavy sleeving, compared to the wire size, from the coil to the contact pin. I tried to stretch the wire and solder it back to the pin. It worked the first time but the second time the wire broke off where it entered the coil. If it had been on the outside of the coil I could have sacrificed one turn to get some wire to solder to. That didn't happen.

  20. Solder a short length of number 22 or 24 insulated wire to the pin. Shorten up the sleeving and solder the fine wire from the coil to the end of the solid wire. The insulation on the coil wire is of the type which melts at soldering temperatures.

  21. Be sure the exposed solder joint is not positioned where it can short out to other pins or wires.

  22. Perform the continuity checks again. If it checks out put everything back together.
    1. When reinstalling the turret in the oscillator be careful not to damage the spring contacts that make connection to the pins.

    2. After you have the shaft back in place tighten the screws on the gear to prevent front to back movement of the shaft.

    3. Align the pins with the spring contacts and gently rotate the turret to bring the pins between the contacts while one of the Allen setscrews is accessible.

    4. Rotate the turret slightly while holding the shaft. This will help the pins to align themselves between the spring contacts.

    5. When you are sure the pins are properly aligned tighten the accessible Allen setscrew. Then tighten the three remaining screws.

  23. Release the detent roller from the spring clip where you placed it a long time ago.

  24. Do not put the shield covers on until you have tested the oscillator.

  25. Do not install the dial mask just yet.

  26. Temporarily mount the oscillator unit to the front panel with two screws placed on a diagonal.

  27. Install enough knobs to enable you to change bands and tune the frequency dial.

  28. Reconnect the coaxial cable to the thermocouple unit and the Synch Jones plug to the socket on the chassis

  29. Plug in the Q meter and perform the oscillator checks again.

  30. The oscillator is now working properly. Right?

Reinstalling the Dial Scale Mask.

  1. Turn off the Q meter, disconnect the 6 pin Synch Jones plug, disconnect the coaxial cable, and remove the oscillator from the front panel.

  2. Turn the oscillator around so you can see the rear of the turret through the access holes. You should also be able to see the band numbers.

  3. Set the band switch to band 1, 50 kc to 120 kc.

  4. Slide the dial scale mask over the shaft in the center of the dial scale disc.

  5. Rotate the mask until the innermost opening is centered above the shaft. Engage the teeth on the outer perimeter of the mask with the solid gear.

  6. Temporarily mount the oscillator unit to the front panel with two screws.

  7. Rotate the band switch to check the alignment of the scale mask.

  8. If it is not right make notes on how far and which way it is off. Remove the oscillator from the panel.

  9. Slide the bushing of the mask forward and move one or more teeth on the mask gear past the teeth of the solid gear.

  10. Push the mask back into position.

  11. Mount the oscillator to the panel.

  12. Repeat steps 8 through 11 until the mask is positioned properly. As shown below.

  13. Before buttoning it up lets verify that the mask is set correctly.

  14. Plug in the 6 pin Synch Jones plug and connect the coaxial connector.

  15. Turn on the Q meter and set the frequency to 50 kHz.

  16. Connect short pieces of hookup wire to the "GND" and "LO" terminals on top of the Q meter.

  17. Adjust the COARSE and FINE MULTIPLY Q BY controls for a reading of 1 on the MULTIPLY Q BY meter.

  18. Connect your oscilloscope to the GND and LO terminals.

  19. Read the frequency by measuring the period of the wave. Note: The voltage level at these terminals is too low to trigger most frequency counters.

  20. If all is well reinstall all of the shield plates on the oscillator unit and all of its mounting screws.

Congratulations. You now have a fully functional Boonton 260 Q meter.

Heath Q Meter.

The Heath Q meter employs much simpler electronics and mechanics and is much easier to work on than the Boonton. All the same you should do an internal inspection before firing it up.

Removing the Instrument from its Cabinet.

  1. There are two sheet metal screws on the back which hold the chassis to the back half of the cabinet. Remove them.

  2. There are 5 sheet metal screws on top of the instrument. Remove them.

  3. There are two sheet metal screws on the front of the instrument. Remove them. Do not remove any screws that are farther than 1/4 inch from the edge of the panel.

  4. Lift the panel slightly and move it forward. Snake the cord through the hole in the back of the cabinet. The plug will pass through the hole unless someone has replaced it with a 3 wire cord and plug.

Now an inspection is in order.

  1. Inspect all tubes to be sure their getters are shiny.

  2. Examine all resistors to make sure none of them are charred from being overheated.

  3. Inspect the filter capacitor under the chassis to make sure it is not bulging or has not exuded any material.

  4. Unscrew the green lamp cover and remove the indicator lamp. If there is any doubt about its integrity, replace it with a number 47 or 51 lamp. Replace the green cover.

This instrument has no fuse. You might want to think about adding one. The first power on should be done in slightly subdued lighting. If your bench is very brightly lighted as mine is turn off some of the lights. The instrument will not be powered if the voltage regulator tube 0D3 VR150 is removed from its socket. This is the large tube to the left of the power transformer as viewed from the back of the instrument.

  1. Plug in the line cord and turn on the power switch by rotating the SET LEVEL knob clockwise. You will feel and hear the click. The green indicator lamp will come on.

  2. Turn the instrument around and watch as the tubes warm up. You should see an orange glow in most of the tubes. The 0D3 VR150 should glow purple.

  3. Use your nose. If you smell anything burning unplug the power cord immediately.

The orange glow of the heaters may be hard to see in some of the small tubes. If everything is going well turn the Q meter around so you can see the meter and operate the front panel controls.

  1. Connect a shorting wire between the two coil terminals.

  2. Set the CAL "Q" switch to "Q". Rotate the SET ZERO control. You should be able to move the meter up and down and set it to zero.

  3. Change the CAL "Q" switch to the CAL position.

  4. Turn the SET LEVEL control clockwise. You should be able to bring the pointer above the multiply Q by 1 mark (X1). There should be enough reserve in the control to bring the pointer somewhat beyond this mark.

  5. Check the above on all four bands A, B, C, and D, and at frequencies near each end and the center of the tuning range.

If everything works your in luck. Proceed to Heath Q meter under Calibration.

Calibration.

Boonton Q Meter.

Read this even if you have a manual.

Frequency Calibration.

There is a small variable capacitor accessible on the back of the oscillator module that will allow adjustment of the high end of all bands. If one or more bands are out of calibration at the low end you are probably out of luck. Pete informs us that,
"Unfortunately the 260A oscillator coil slugs were glued in place with "Glyptol" or "Ambroid" or "Q-Max". All are nearly impossible to dissolve after 60 years. The slugs in the range 7 and 8 were different from the others and painted blue.

Pete "

Q calibration.

The calibration procedure given in the 260 manual depends on the voltage across the 0.02 ohm resistor being 20 millivolts when the MULTIPLY Q BY meter is set to 1. Abuse by a previous owner, swapping of thermocouple units from another Q meter, or the passage of time, has very likely caused the voltage to be off from this ideal value.

The manual discusses ordering a replacement thermocouple unit. It states that the serial number must be provided with the order because the thermocouple unit had to be match to the resistance of the MULTIPLY Q BY meter movement. I assume that when Boonton ordered a lot of meters they could specify matching of the resistances of the whole lot but not the specific resistance. The next lot to be ordered might have a different resistance. The thermocouples have to match the meter resistance.

To check the voltage you need a meter capable of accurately reading 20 mV at a frequency of at least 1 MHz. An HP 400 D or later version is perfect for this. I used the voltmeter feature of my HP 334 A distortion analyzer. Failing any of these an oscilloscope will do if you can verify its calibration. Remember that 20 mV RMS is 56.57 mV P-P.

  1. Set the oscillator frequency to the one you are likely to use the most for example 455 kHz.

  2. Connect your measuring device between the GND and COIL LO terminals. It may be necessary to use short lengths of hookup wire. Small clips will not hold reliably on the Q meter terminals.

  3. Set the meter or scope to the appropriate range.

  4. Advance the MULTIPLY Q BY controls until you have a reading of exactly 1 on the MULTIPLY Q BY meter.

  5. Measure the voltage. If it is within 1 % of 20 mV leave it alone and buy another lottery ticket. Otherwise proceed to "Voltage is low" or "voltage is high" sections below.
In the section below you are going to determine how much resistance to connect either in parallel with the resistors that are mounted to the thermocouple unit or in parallel with the meter movement to bring the MULTIPLY Q BY meter into calibration. If you happen to have a decade resistance box your job will be as easy as it can be. Heathkit made a model back in the day. There are quite a few General Radio and Leads and Northrop models on eBay however Their accuracy may be in considerable question.

A resistor substitution box might get you close but they have large steps and the accuracy is not good unless you have replaced the resistors with modern carbon film 5% resistors.

About the same amount of work involves using a low resistance pot. Set it to obtain the desired results, disconnect it from the circuit and measure its resistance with a DMM.

If it comes down to it soldering and unsoldering resistors is possible but not very much fun.

Voltage is Low.

  1. With your test meter connected to read the voltage across the 0.02 ohm resistor set the MULTIPLY Q BY COARSE and FINE controls for a reading of 20 millivolts. Don't worry about the meter being off scale. Meters are designed to withstand a steady state current of at least and usually more than 2 times full scale current. What damages a meter is the mechanical shock of being slammed against the stop. If it is put on the stop by a gradual increase in current no damage will result.

  2. Connect your test resistor, what ever it is, across the terminals of the MULTIPLY Q BY meter.

  3. Adjust the resistance until the meter reads 1 or as close as you can get. You may have to end up connecting some resistors in parallel to get the resistance you need. For example a 4.7 k ohm resistor in parallel with a 220 ohm resistor to get a resistance between 200 and 220 ohms.

  4. Install the final resistor or combination of resistors permanently. Soldering is recommended. If you have some lugs that will fit over the meter bolts you can solder your resistors to them and put them under the nuts that hold the lugs that were installed by Boonton. If you don't have such lugs then solder the resistors to the lugs that are already on the meter bolts.

  5. Check the voltage again to be sure it is 20 mV when the MULTIPLY Q BY meter reads 1.

Voltage is High.

  1. Turn off the instrument and unplug it.

  2. In the following 2 steps you will remove the voltmeter tube. This tube is literally irreplaceable. Treat it like it's made of solid gold. It's probably worth even more than that

  3. Removing the grid cap connection from a tube is one of the most common ways in which a tube is damaged. What happens is that the glue holding the cap to the glass fails and the cap comes off breaking the wire which makes contact between the grid inside the tube and the top cap. Do not just give it a yank. Gently try to move it either by pulling or twisting. If it doesn't seem to want to budge stop right there. Look carefully at the cap and its connector. Usually there is a gap between the top of the cap and the inside top of the cap connector. Insert a small screwdriver into this gap and gently pry by rotating the screwdriver. Take actions that will place a minimum of force on the cap relative to the envelope.

  4. To unplug the tube don't grab the glass envelope and start pulling. Grasp it by the bakelite base and gently work it out of the socket. If it is stubborn a bit of prying with a screwdriver between the base and the chassis will help.

  5. Now that you have the tube out don't leave it on your bench where it can roll off and break. Put it in a safe place.

  6. While the instrument is off check the mechanical zero adjustment of the meters. You might as well adjust both of them while you have the opportunity.

  7. Turn the instrument on and after a warm-up period set the MULTIPLY Q BY COARSE and FINE controls for a reading of 1 on the MULTIPLY Q BY meter.

  8. Connect your AC voltmeter to the terminals that are marked GND and COIL LO.

  9. Adjust the controls for a reading on your meter of 20 mV.

  10. There are two resistors, R 203 and R204, soldered to terminal strips on the thermocouple unit. These resistors need to be decreased in value by having other resistors connected in parallel with them. This is pretty much a trial and error process.

  11. Connect resistors in parallel with each of the two resistors. Try to keep them close to the same value. Adjust their values until the meter reads 1 when the output voltage is 20 mV.

  12. Put everything back together.

If you have a manual proceed to "Adjustment and Calibration" on page 17. If you have no manual continue on with this page.

There are 4 adjustment pots on the back of the chassis. Use a pencil to mark them on the chassis as follows. Left to right as viewed from the back of the instrument. R312, R308, R310, and R306.

Voltmeter Calibration.

  1. Turn off the power to the Q meter and check the mechanical zero adjustment of the Q meter.

  2. Turn on the power but don't advance the XQ COARSE control. Turn the XQ FINE control fully counter clockwise. If the Q meter is not warm from being previously operated allow 15 minutes for warm-up.

  3. Connect a shorting wire between the GND and either HI terminal.

  4. Set the Q ZERO control to the middle of its rotation.

  5. Adjust R312 to bring the pointer of the Q meter as close to zero as possible.

  6. Press the LO Q lever down and adjust the Q ZERO control for an indication of exactly zero on the Q meter.

  7. For the following procedure you need an audio signal generator or function generator that has a maximum frequency of at least 50 kHz but 1 MHz is much to be preferred, and a maximum output of 5 volts RMS when the sine function is selected.

  8. Remove the shorting wire and set the capacitance dial to minimum.

  9. Connect the signal generator to the GND and either HI terminal. Set its frequency to the same frequency you used when calibrating the 20 mV signal.

  10. Connect an AC voltmeter that will measure RMS voltage to an accuracy of +/- 2% at the frequency being used to calibrate the instrument.

  11. When the applied voltage is 1 volt the meter should indicate 50, 2 volts = 100, 3 V = 150, 4 V = 200, and 5 V = 250. Find the best compromise setting of R310 to obtain these readings.

  12. In actual practice I have rarely seen a coil with a Q higher than 100. If there is no good compromise, adjust R310 for best accuracy between 50 and 100. If you find that your work involves higher Q coils you can always go back and change this calibration later.

  13. When the LOW Q lever is pressed down the voltages and Q readings are as follows. Note: Be sure to read the low Q scale on the meter. 1.2 V = 60, 1.0 V = 50, 0.8 V = 40, 0.6 V = 30, 0.4 V = 20, and 0.2 V = 20.

  14. Adjust R308 for the best compromise. If one can't be found I recommend best calibration around 30 to 40.

  15. Set the generator to 3.0 volts output.

  16. Lift the lever switch to the delta Q position. Adjust the delta Q COARSE and FINE controls for a reading of 50 on the delta Q scale which is red. Note that this is a backward scale, that is 50 is at the left and zero is at the right. You may release the lever switch.

  17. Change the signal generator output to 4.0 volts.

  18. Lift the lever switch and adjust R306 for a reading of zero on the red scale.

This completes calibration of your Q meter. Put the cabinet back together and enjoy.

The Heath Q Meter.

There is only one way to calibrate the Heath Q meter. You must have a coil that has a known Q. If you know someone who has a Boonton Q meter you may be able to get them to calibrate a coil for you. Take them, or send them, a 1 mh or 2.5 mh RF choke and have them read it for you. Have them read the Q at 250 and 455 kHz to give you two points of calibration. Be sure to ask them to position the coil a little above the metal top of the instrument as shown in the picture below.

When you connect the choke to your Q meter be sure to do the same. Note: You need to have the Q meter out of its cabinet to perform this procedure. The trimmer capacitor you have to adjust has a metallic screw that needs a metallic tipped alignment tool to turn. That is as opposed to a plastic tipped tool. The tool you need has a plastic shaft and a small metal tip for turning the adjustment screw. There is no particular danger in using a regular metal screwdriver but the reading will be altered by contact with the screwdriver. You will have to make a small adjustment, take the screwdriver away and read the meter. Then repeat if the reading is not correct.

  1. Turn the Q meter around and locate the calibration capacitor. As viewed from the back of the meter it is just above and a little to the left of the voltage regulator tube. It is mounted to a partition with a hole to allow access to the adjustment screw. Position your alignment tool and turn the screw a little to get the feel of it.

  2. Now turn the Q meter back around for access to the front.

  3. Connect your calibration coil to the COIL terminals.

  4. Turn on the power and allow a few minutes for warm-up.

  5. Set the oscillator to the frequency at which your coil was calibrated.

  6. Change the CAL "Q" switch to the CAL position and adjust the pointer over the X1 mark.

  7. Change the CAL "Q" switch back to the "Q" position.

  8. Make sure the capacitance/inductance dial is not set near the peak.

  9. Adjust the SET ZERO control for zero on the meter.

  10. Tune the capacitance/inductance dial for a peak. Use the VERNIER dial to get it right on the peak.

  11. Now get your alignment tool into the screw on the calibration trimmer.

  12. Adjust the trimmer until the meter reads the Q value of the calibration coil.

  13. recheck the zero adjust and peak reading by repeating steps 5 through 12.

  14. Set the oscillator frequency to the other frequency at which your coil was calibrated and repeat steps 6 through 12.

You may have to find a compromise setting of the trimmer to give best readings at both frequencies.

The Line Voltage Stabilizer.

I had two line voltage stabilizers blow out on two successive nights. I was doing a project in which I would make a series of measurements and then leave the Q meter unused for a long period of time. I left it on and the stabilizers grew quite warm, I may say even hot. The first one to go out made a slurping sound and the red indicator went dark. Upon removal from the cabinet I found the thing had spewed out a thick black substance. I cleaned it up as best as I could and replaced the stabilizer with the one from the other Q meter.

The second one didn't make a sound. When I wanted to make another measurement I found the meter reading zero and the red light was out. Maybe if I had run the Q meter in short bursts with cool-off times between I might still have the original stabilizer plus a spare. I suspect this procedure would have only put off the inevitable for a short time. 50 year old electrics are going to fail and that's all there is to it.

I was able to effectively replace the stabilizer. Someone found one for me on eBay and I bought it. It could probably be purchased through another source such as Mouser, Allied, or DigiKey. Maybe even Amazon. It is a General Electric Model 9T91B4130. It's rating is 120 VA which makes it just right for the 260 which is fused with a 1 amp fuse. Here is a picture of how I mounted it to my workbench.

It is too big to fit inside the case of the 260 so I mounted it on the back wall of my workbench. It does not come with any sort of plugs or outlets. I bought a plug strip at the home center and cut its cable. I knocked out the knockouts on the stabilizer and installed romex connectors. I don't know why they are called connectors. They are actually clamps. I mounted them with the nut on the outside and the clamp on the inside. I cut the plug strip cable to the length I wanted and fed it into the romex connectors and connected the wires with wire nuts. It means that I can't use the 260 away from my bench but why would I want to do that anyway.

Useful Accessories.

The work coil set is one that I have known about for many years. Although I mention rolling your own I doubt if this is practical. Mine came with my first 260. The instrument is now nothing but a parts donor but the coil set was worth the price of the Q meter.

The other accessory that came with that first Q meter is a transformer that will match a 500 ohm load to 0.3 ohms. In case those numbers don't ring a bell, 500 ohms is the approximate output impedance of most commonly used audio generators available in 1955 and 0.3 ohms is the input impedance of the thermocouple module. If that still doesn't do it for you the frequency range is listed as 1 kc to 50 kc. Something else that was true in 1955 was the generators had a lot more output. The most I can get out of my digital function generator is 7.07 volts RMS. Most tube era generators would output as much as 20 or 25 volts.

This matching transformer will permit an audio signal generator to be substituted for the oscillator in the 260. So if an audio generator were to be used the inductance chart would have the following additions.

INDUCTANCE | FREQUENCY
0.1 - 1 h | 25 kc
1.0 - 10 h | 7.9 kc
10 - 100 h | 2.5 kc

My attempts to measure two iron core inductors met with utter failure. One measured about 5 henrys on a digital RLC meter and the other measured about 0.5 henrys. I was able to find a peak with a toroidal inductor that was marked 17 henrys and measured 17.5 on the RLC meter. It read 30 h with a Q of 50 on the 260 with the external oscillator at 2.5 kHz. As we learned above this indicates a large distributed capacitance. One more try. The primary inductance of a Hammond 1645 output transformer. The digital read 25.6 h with a Q of 3.66 at 1 kHz. But on the 260 there was no peak to be found. I guess this accessory is not as useful as I thought it might be.

That's About all I can think of to say.

If you have unanswered question(s) be sure to drop me an email with it or them. Not only will I answer them in a return message I will most likely post the answer here.


What is Q Meter? - Definition, Working Principle & Applications - Circuit Globe

Vu dans ... https://circuitglobe.com/q-meter.html

Q Meter

Definition: The instrument which measures the storage factor or quality factor of the electrical circuit at radio frequencies, such type of device is known as the Q-meter. The quality factor is one of the parameters of the oscillatory system, which shows the relation between the storage and dissipated energy.

The Q meter measures the quality factor of the circuit which shows the total energy dissipated by it. It also explains the properties of the coil and capacitor. The Q meter uses in a laboratory for testing the radio frequency of the coils.

Working Principle of Q meter

The Q meter works on series resonant. The resonance is the condition exists in the circuit when their inductance and capacitance reactance are of equal magnitude. They induce energy which is oscillating between the electric and magnetic field of the capacitor and inductor respectively.

The Q-meter is based on the characteristic of the resistance, inductance and capacitance of the resonant series circuit. The figure below shows a coil of resistance, inductance and capacitance connected in series with the circuit. rlc-circuit At resonant frequency f0, q-meter-equation-1 The value of capacitance reactance is q-meter-equation-2 At inductive reactance, q-meter-equation-17

At the resonant frequency, q-meter-equation-4 and current at resonance becomes q-meter-equation-5 The phasor diagram of the resonance is shown in the figure phasor-diagram The voltage across the capacitor is expressed as q-meter-equation-7 Input voltage q-meter-equation-15 q-meter-equation-14 equation-q-meter-8 The above equation shows that the input voltage E is Q times the voltage appears across the capacitor. The voltmeter is calibrated for finding the value of Q factor.

Applications of the Q-meter

The following are the applications of the Q-meter.

1. Measurement of Q – The circuit used for measurement of Q is shown in the figure. q-meter-circuit-diagram

The oscillator and tuning capacitor adjust to the desired frequency for obtaining the maximum value of E0. Under this condition, the value of the quality factor is expressed as q-meter-equation-9 True value is given as q-meter-equation-10 The value of the quality factor is obtained by the voltmeter which is connected across the capacitor. The measured value is the Q factor of the whole circuit and not only of the coil. Thus, errors occur in the reading because of the shunt resistance and distributed capacitance. q-meter-equation-11 The above equations show that the measured value of the Q is smaller than the true value.

2. Measurement of Inductance – The inductance is measured by the equation shown below. equation-q-meter-12 The value of f0 & C is required for calculating the value of inductance.

3. Measurement of Effective resistance – The equation computes the value of effective resistance equation-18-q-meter

4. Measurement of Self-Capacitance – The self-capacitance is determined by measuring the two capacitance at different frequencies. The capacitor is adjusted to the high value, and the circuit is resonated by adjusting the oscillator frequency. The resonance of the circuit is determined by the Q meter. q-meter-equation-12 Thus, q-meter-equation-13 or distributed capacitance equation-19-q-meter

5. Measurement of Bandwidth – The equation below calculates the bandwidth q-meter-equation-9

6. Measurement of Capacitance – The capacitance is determined by connecting the dummy coil across the terminal T1 and T2. Let the capacitor under test is connected across the terminal T3 and T4. The circuit is again resonated by varying the value of tuning capacitor C2. The value of testing capacitance is determined by subtracting the C1 and C2.

Related terms:

  1. Series Resonance
  2. Resonant Frequency
  3. Hay’s Bridge
  4. Parallel Resonance
  5. Maxwell’s Bridge


Vu dans ... http://hpmemoryproject.org/wb_pages/wall_b_page_09.htm

Component Test

Testing Components in the Early Fifties

Searching through the oldest HP published literature, the very first occurence of an article dedicated to the measurement of electronic components can be found in the July 1952 issue of the Hewlett Packard Journal. But strangely, the article doesn't introduce a specific instrument to do the job.

The article is entitled: "A Novel Impedance-Measuring System Using Standard HP Instruments." It describes the basic principle, that is, when an impedance is fed from a constant-current source, the voltage across the impedance is a function of the magnitude of the impedance. This basic relation would permit using a combination of two standard instruments of the time (but why not today's equivalents) to measure extremely wide ranges of coils and capacitors as well as moderate ranges of resistors and impedances.

In fact, this article is a very good example of "Back to Basis" writing, dedicated to the fundamentals of discrete component measurements, and furthermore it included tables and monographs still usefull today in the electronic workshop.

from the July 1952, Hewlett Packard Journal
Courtesy of the Hewlett Packard company
One possible test bench suggested by the July 1952, Hewlett Packard Journal:
A 202D Audio Oscillator and 400A Electronic Voltmeter

1959, Hewlett Packard Boonton Division

The first instruments actually designed to test component characteristics were brought to HP by the acquisition of the Boonton Radio Company (BRC) in 1959. BRC was a well respected RF instrumentation company having a lot of well designed RF instruments in its catalog. The 260A Q Meter and the 250A RX Meter, shown below, were two of them.

Boonton 260A Q Meter left and 250A RX Meter right

October 1963 MEASURE's cover
shows part of Yokogawa Electric Works
with magnificent Fujiyama in the background.
Courtesy of Hewlett-Packard Company

1963, Yokogawa-Hewlett-Packard

On August 14, Hewlett-Packard announced that the Japanese government had approved the corporation's agreement with the Yokogawa Electric Works, Ltd., of Tokyo to form a jointly owned company in Japan. The new company, featured in the October 1963 issue of MEASURE Magazine, would be known as Yokogawa-Hewlett-Packard, Ltd.

The 3,000 people who made up Yokogawa Electric Works manufactured literally hundreds of products, including laboratory standards instruments, chart recorders, voltmeters, cycle counters, synchroscopes, instrument transformers, DC galvanometers, circuit testers, Q-meters, oscillographs, amplifiers, and attenuators, to name just a few.

The first activity of the new joint-venture company was to add to the YEW catalog some instruments from the HP production. YHP's local version of Model 606A and 608C/D signal generators, or Model 428B clip-on milliameter are some examples of this first production. Then in 1966, the 4260A, first Yokogawa designed instrument was included in the Hewlett Packard catalog. The 4260A, semi-automatic tuning Universal Bridge would be the first of a large product line to be continued. The Component-Test products would become eventually in the following years, the most important contribution of YHP to the Hewlett Packard instrument group.

From the September 1966 edition of the Hewlett Packard Journal - Courtesy of Hewlett-Packard Company

The 4260A Universal Bridge
First Yokogawa-Hewlett-Packard Instrument

The Yokogawa-Hewlett-Packard
First product: the 4260A
Universal Bridge

The 4260A was introduced in the 1966 catalog and described in the September 1966 issue of the Hewlett Packard Journal as a New Universal Impedance Bridge with simplified, semi-automatic tuning.

The 4260A has (mechanical) digital read-out, automatic decimal placement, non-ambiguous range indication and other features that simplify measurement of resistance, capacitance, inductance, Q, and loss factor.

The instrument includes five different bridge circuits selected by a FUNCTION switch which graphicaly display the wiring of the measurement circuitry in-use. The bridge measures resistance values from 10 milliohms to 10 megohms, inductance from 1 microhenry to 1000 henry, and capacitance from 1 pF to 1000 µF. It has seven ranges each for C, R, and L measurements. It achieves an accuracy of +/- 1% throughout the major portion of its range and at least 2% accuracy for the full range. The driving oscillator within the bridge operates at 1 kHz.

Animation Display: Interior Panoramic View of the HP 4260A

Animation

HP 250B RX Meter

The HP250B - 1968

In 1968, the original Boonton Radio 250A RX Meter was updated and re-styled to the current HP instrument look, feel, and case color. The only electronic circuit upgrade was a transistorized IF amplifier in place of the vacuum tube version of the original 250A.

Having almost no competition from any other electronic instrumentation company, the 250B would stay in the HP general catalog up to the end of the seventies with a very worthy score, close to 30 years, product life !

The 250B RX Meter measures two-terminal RF impedance in terms of equivalent parallel resistance and capacitance in eight bands from 500 kHz to 250 MHz. Resistance measurement range is from 15 to 100,000 ohms, capacitance from 0 to 20 pF, and inductance from 0.001 µH to 100 mH. Capacitance and inductance measurement range may be extended through the use of auxiliary coils and resistors.

The HP 260A "Q" Meter

1969, The Boonton 260A
"Q" Meter, HP re-styled

In 1969, the original Boonton Radio 260A "Q" Meter was also re-styled to match the current HP instrument look, feel, and case color. Probably because it did not included any technical updates, the Boonton 260A was not renamed HP 260B.

Even more curiously, the HP 260A never appeared in any HP's general catalogs. In fact, this HP version of the Boonton 260A had a very short life because the HP 4342A, (see below) was in development, and was introduced by the end of 1970.

The main specifications of the HP 260A are exactly the same as those of the Boonton 260A: frequency range of 50 kHz to 50 MHz; continiously variable in 8 overlapping bands; and a range of "Q" measurement from 10 to 625.

HP 4328A, HP 4329A Measurement of Resistances, "High & Low"

The HP 4328A Milliohmmeter was introduced in 1968, and the HP 4329A High Resistance Meter in 1969, they were both instruments for measuring resistances from very low to very high values. They were described in the March 1971 issue of the Hewlett Packard Journal, in an article entitled "Very High and Very Low Resistances - Why and How They are Measured." This happened at a time when properties of materials and quality of semi-conductor contact were a major concern. The ability to measure these extremes of the resistance range told a great deal.

The 4328A Milliohmmeter measures resistance from 1 Milliohm to 100 Ohms full scale in a 1, 3, 10 range selector sequence with a resolution of 20 µohms. Measurement is made by applying a 1000 Hz signal across the sample, where the maximum amplitude voltage is less than 20 mV peak in any case. The constant current signal is applied to the device under test through a 4-terminal Kelvin probe. Three different sets of Kelvin probes were delivered with the HP 4328A, to adapt to the various configurations which could be encountered when measuring very low resistances. During the design of these probes, very clever solutions were found by the YHP engineers for the tough cases, like the residual contact resistance measurement of connector for example. The 4328A with its original probe set, is still today an invaluable instrument in the electronic workshop. Faulty old electronic gear is frequently a question of bad contact. The 4328A and its handy probes have not yet got any competiton for tracing a dry solder joint or an oxidized contactor.

The 4329A Measurement area is Resistivity. Related to resistance, resistivity (p), is the characteristic of a material rather than of a particular specimen of that material. The resistivity of copper, for example, is 1.7 x 10E-6 ohm-cm, and that of quartz is about 10 E14 ohm-cm. Resistivity is of importance when considering the fundamental behavior of materials, as in solid-state physics. Surface and volume resistivities of solids such as printed circuit board materials, plastics, resins, refractories, semiconductor materials, oils, solvents and fabrics require high-resistance measurement capability. Other more common applications include measurements of capacitor insulation, and relay coil resistance. Accurate high-resistance measurements are needed to examine effects of temperature, humidity, and surface conditions on a variety of insulating devices and materials. The 4329A measures resistance in the range of 500,000 ohms to 2 x 10E16 ohms. The high resistance meter has automatic range and lighted multiplier indicator for an easy to read measured value. The accessory Model 16008A Resistivity Cell permits more convenient measurement of volume and surface resistivities of material samples.

HP 4328A Milliohmmeter (left) and HP 4329A High Resistance Meter (right) - HP 16008A Resistivity Cell (center)

HP 4342A "Q" Meter

1970, Measuring Q, Easier and Faster. The HP 4342A Q meter

Since the mid-1930's, the Boonton Q Meter (later named HP Model 260A and shown above) has been an easy and common means of measuring Q. To make Q measurements even less complicated and make them over a wider range, the HP Model 4342A was designed by the Yokogawa-Hewlett-Packard R&D teams.

The HP Model 4342A was all solid state and covers a Q range of 5 to 1000 in a frequency band from 22 kHz to 70 MHz. Pushbutton controls and automatic leveling eliminate many dial adjustments and reduce measurement time. The fragile thermocouple element which was subject to accidental burnout in the Model 260A has been eliminated.

The HP 4342A has stayed until today one of the most precious instrument in the RF workshop for anyone having to deal with coils and their figure of merit. Using the 4342A is purely instinctive. Just having the instrument in your hand gives and immediate feeling of the complex phenomena which is electronic circuit resonance. Without question the Q Meter is also an instrument of great educative value. From time to time some units can still be found on the second hand market. The most beautiful ones are frequently sold between $400.00 to $800.00 USD. The quality of manufacture and the usefulness of the instrument largely justify such a price. The HP 4342A introduction price was $1500,00 USD in 1970.

Animation Display: Interior Panoramic View of the HP 4342A

Animation

Inside View of the HP 4342A Q Meter

...

Top-Inside View of the 4342A Q Meter

hp4332a
HP 4332A Analog LCR Meter with HP 4050A Analog Comparator

1972, HP 4332A

Another Yokogawa-Hewlett-Packard product, the HP 4332A LCR Meter was introduced in the 1972 general catalog.

The 4332A measures inductance, capacitance, and resistance with direct-readings linear meter scales. Measurement of L, C or R are made in 12 ranges. Inductances from 3 µH to 1000 mH full scale, Capacitances from 3 pF to 1000 nF full scale, and Resistances from 3 Ohms to 1 Megohm full scale.

The 4332A also provides a 1 Volt DC analog output at any full scale range. Combining the 4332A analog output with the 4050A Analog Comparator (also introduced in 1972) provides a rapid GO/NO-GO test system in sorting applications.

hp4265a
The HP 4265A Economical Universal Bridge

1973, HP 4265A Universal Bridge

The HP Model 4265A was introduced in the 1973 catalog. It is an Universal Bridge which provides an economical way to make high precision measurements of L, C, or R and D or Q.

Components can be measured in ranges of 0.1 µH to 1111 H in inductance, 0.1 pF to 1111 µF in capacitance and 0.1 milliohm to 1111 Megohms in resistance.

The measurement frequency is 1 kHz with an internal oscillator or it can vary from 50 Hz to 10 kHz with an external oscillator. L and C measurements are performed over a wide range of loss with either series or parallel equivalent circuits selected by a function switch.
Basic measurement accuracy is 0.2% of reading for L, C, and R.

hp4271b
HP 4271A Digital LCR Meter

1973, HP 4271A

The first digital instrument dedicated to component tests and manufactured by HP was the 4270A Capacitance Bridge. It was fully automatic with a five-digit Nixie readout of capacitance from 18 pF to 1.2 µF and a .001 pF resolution.

One year later, the specifications of the first HP Digital LCR Meter were defined by the very fast evolution of the first generation of integrated circuits at this time. The 4271A was especially designed for the measurement of low-value components in integrated circuits and thin-film hybrid circuits, as well as of discrete components. The 4271A LCR Meter typically makes five or more readings per second to display capacitance from 0.001 picofarad to 19.000 nanofarads and inductance from 0.1 nanohenry to 1900.0 microhenry. The HP 4271A uses a four-pair measurement technique to reduce errors caused by stray capacitance, residual inductance, and mutual inductance of the test leads.

hp4262a
HP 4262A Microprocessor based Digital LCR Meter

1978, HP 4262A LCR Meter

The HP 4262A is a 3 1/2 digit, microprocessor based digital LCR Meter. Introduced in the 1978 catalog, it had already been described in the December 1977 edition of the Hewlett Packard Journal.

The 4262A has fully automatic balancing, ranging and circuit mode selection. Test frequencies of 100 Hz, 1 kHz and 10 kHz can be selected. The microprocessor control allows other features such as automatic self test capability and deviation measurements.

The arrangement of the front panel keyboard switches insure maximum operating convenience and error-free operation. Individually LED lighted keys allow the user to easily determine the selected function at a glance. Several options are available for the user that needs systems capability. A BCD output of L, C, R, and D or Q data is available for use with a printer or calculator. If both data output and remote control are required, HP-IB compatibility is available.

Component Test, Fixtures and Accessories

The test fixture plays an important role in impedance measurement in both mechanically and electrically. The quality of the fixture determines the limit of the total measurement quality. HP supplied various types of test fixtures according to the type of component being tested. Many parameters have to be considered when testing components. Physical layout of the contacts is the most obvious one, but also the usable frequency range, residual parameters and the allowable DC voltage which can be applied are other important ones.

The picture below shows a variety of Hewlett Packard test fixtures of the 16000 Series. They are all of the four-terminals type, for use with balanced bridge LCR Meters. Still today, every HP and Agilent Technologies Balanced Bridge LCR Meters use a four BNC connector input terminal on which all the 16000 Series test fixtures can fit.

fixtures
Some 4-Wire Test Fixtures of the 16000 Series dedicated to component testing

Just a little Japanese Wink

A copy of a 1977 test fixtures accessory and price list. The document lists every devices produced by the Yokogawa Hewlett Packard factory for the test of electronic components.
Most information is in Japanese, some is in English. Price are in Yens (1977 :-)

What Next ?

Up to the mid-seventies, most LCR Meters were of the balanced bridge type. The construction of balanced bridge was limited to the low frequency spectra in the range of 10 MHz. The other way to Characterize components in the VHF, UHF and Microwave frequency range was the network analysis. Vector volmeters and network analyzers had already existed since the early 60s, but deducting the absolute value of a component from the parameters measured with a network analyzer required a lot of calculation. Like for many other kind of measurements, Microprocessor would be the solution and the HP 4191A would be the first Impedance Meter of the Network Analyzer type in which a microprocessor computed the value of the tested component from the measured incident and reflected energy applied to it. This could be done for a complete set of frequencies, sweeping from 1 Megahertz up to 1 Gigahertz.

The next step looks so obvious today. Just wait for the microprocessor to improve its speed performance to make the calculations some thousand time each second, and you will have the ability to display the result on a CRT, real time ! This would be achieved during the next decade by the 4194 and 4195 Network Analyzer / Impedance Meter... They will be described in more detail in a chapter dedicated to the 1980-2000 period... In the near future, so... Stay tuned !

HP 4191A Impedance Analyzer - Cover of the January 1980 Hewlett Packard Journal
Courtesy of Hewlett-Packard Company

Main Selector
This site has no commercial objective. Nothing is for sale here. HP Memory Project is not associated with the Hewlett-Packard Company. The Hewlett-Packard name, HP, the HP logos, the HP model numbers are trademarks of the Hewlett-Packard Company. Substantial material from various HP publications appears on the site by permission of the Hewlett-Packard Company.


What is Q Meter? - Definition, Working Principle & Applications - Circuit Globe

Vu dans ... https://circuitglobe.com/q-meter.html

Q Meter

Definition: The instrument which measures the storage factor or quality factor of the electrical circuit at radio frequencies, such type of device is known as the Q-meter. The quality factor is one of the parameters of the oscillatory system, which shows the relation between the storage and dissipated energy.

The Q meter measures the quality factor of the circuit which shows the total energy dissipated by it. It also explains the properties of the coil and capacitor. The Q meter uses in a laboratory for testing the radio frequency of the coils.

Working Principle of Q meter

The Q meter works on series resonant. The resonance is the condition exists in the circuit when their inductance and capacitance reactance are of equal magnitude. They induce energy which is oscillating between the electric and magnetic field of the capacitor and inductor respectively.

The Q-meter is based on the characteristic of the resistance, inductance and capacitance of the resonant series circuit. The figure below shows a coil of resistance, inductance and capacitance connected in series with the circuit. At resonant frequency f0, [image] The value of capacitance reactance is [image] At inductive reactance,

At the resonant frequency, [image] and current at resonance becomes [image] The phasor diagram of the resonance is shown in the figure [image] The voltage across the capacitor is expressed as [image] Input voltage [image] [image] [image] The above equation shows that the input voltage E is Q times the voltage appears across the capacitor. The voltmeter is calibrated for finding the value of Q factor.

Applications of the Q-meter

The following are the applications of the Q-meter.

1. Measurement of Q – The circuit used for measurement of Q is shown in the figure.

The oscillator and tuning capacitor adjust to the desired frequency for obtaining the maximum value of E0. Under this condition, the value of the quality factor is expressed as [image] True value is given as [image] The value of the quality factor is obtained by the voltmeter which is connected across the capacitor. The measured value is the Q factor of the whole circuit and not only of the coil. Thus, errors occur in the reading because of the shunt resistance and distributed capacitance. The above equations show that the measured value of the Q is smaller than the true value.

2. Measurement of Inductance – The inductance is measured by the equation shown below. The value of f0 & C is required for calculating the value of inductance.

3. Measurement of Effective resistance – The equation computes the value of effective resistance

4. Measurement of Self-Capacitance – The self-capacitance is determined by measuring the two capacitance at different frequencies. The capacitor is adjusted to the high value, and the circuit is resonated by adjusting the oscillator frequency. The resonance of the circuit is determined by the Q meter. Thus, [image] or distributed capacitance

5. Measurement of Bandwidth – The equation below calculates the bandwidth

6. Measurement of Capacitance – The capacitance is determined by connecting the dummy coil across the terminal T1 and T2. Let the capacitor under test is connected across the terminal T3 and T4. The circuit is again resonated by varying the value of tuning capacitor C2. The value of testing capacitance is determined by subtracting the C1 and C2.


Vu dans ... http://www.angelfire.com/electronic/funwithtubes/Q_meter.html

Test Equipment.

The Neglected Q Meter.

This article covers the full range from the theory of tuned circuits and Q to repair tips for that battered Q meter you bought on eBay. Feel free to skip sections if the math gets a little deep for your tastes. My goal is to answer any question anyone may have about a Q meter, what it is for, and how to use it.

If you have a manual you probably will decide to skip the operation and calibration sections. The passage of time requires an additional step in the calibration that Boonton did not plan on. To wind up with an accurately calibrated instrument you must read and perform the first section of the calibration procedure given on this page.

Contents.

Tuned Circuits and Q.
Meter Circuit and Theory.
How Inductance is Measured.
Before Turning on the Power.
Basic Q Meter Operation.
Advanced Measurement.
Repairing Q Meters.
Calibration.
The Line Voltage Stabilizer.
Useful Accessories.

Tuned Circuits and Q.

What is Q?

Q is the quality factor of a tuned circuit. The higher the quality the narrower is the bandwidth.

What is a tuned circuit?

At frequencies from low audio up through the VHF (very high frequency) range, 30 Hz to 300 MHz, tuned circuits are made of a coil of wire known as an inductor and a capacitor. An ideal tuned circuit would have perfect quality and would pass just one frequency and discriminate against all others. There's no such thing as perfection so a tuned circuit passes a band of frequencies. The width of this band is compared to the center frequency is a measure of Q.

Figure 1, Frequency response of a series tuned circuit.

A tuned circuit is made less than perfect by resistance. Almost all of this resistance is in the wire that makes up the coil. The capacitor that is part of the tuned circuit has very little losses so the coil is where the blame is placed. The Q of a coil can be calculated before it is teamed up with a capacitor to make a tuned circuit.

Q = XL / R

Where XL is the reactance of the inductor at the resonant frequency and R is the series resistance of the coil.

Where did this equation come from? Was it handed down from the mountain top on a stone tablet? I don't think so.

One of my professors at U of F had graduated from MIT in 1918. He told us that PhD students at that time and place were working on series resonant circuits. Sophomore physics and electrical engineering students analyze those circuits in laboratory experiments. Now I am going to engage in a little historical speculation. I suspect that one of those PhD dissertations covered Q of a resonant circuit. The result was probably Q = fr / (f2 - f1), and Q = XL / R. As the state of the art improved through the 20s and 30s the frequencies became so high that conventional coils and capacitors no longer worked. They would have started using strip lines and resonant cavities. So how do you calculate Q when there is not an inductor in sight. Q had to be redefined to be more general. The definition someone came up with is as follows.

Q = (energy stored on each signal cycle) / (energy lost during 1 radian of the cycle).

Read the equal sign as the three line sign meaning "is defined as". I'm sure some reverse engineering went in to this definition so it wouldn't contradict the original one. Here is how we get from the above definition to the one we all know and love.

Starting with a series resonant circuit the energy stored is continuously swapped back and forth between the inductor and capacitor. From fundamental electricity we know that the energy stored in a capacitor and an inductor are,

WC = V^2 C / 2

And

WL = I^2 L / 2

Where W is the amount of energy stored in either the capacitor or inductor according to the subscript, V is the voltage across the capacitor, C is the capacitance of the capacitor, I is the current through the inductor, and L is the inductance of the inductor. The stored energy is being traded between the inductor and capacitor and It may be hard to get a handle on it. What we must do is to order time to stop at the instant when the energy in the inductor is at its maximum value. Since this is a thought experiment we don't need a DeLorean to make that happen. We stop time at the peak value of the current. Since this is a series circuit by Kirchhoff's law the current is the same in all components. In our simple circuit the energy lost is dissipated by the resistor and we can write,

WL = (IP^2 L) / 2

And

PR = IRMS^2 R

We need the two currents to be the same so they will cancel out in the final equation.

IRMS = IP / sqrt(2)

Substituting for IRMS into the equation for PR gives.

PR = (IP / sqrt(2) )^2 R.

Since (sqrt(2))^2 = 2 we have,

PR = IP^2 R / 2.

Energy = Power times Time so as explained above we need to find the energy dissipated by the resistor in one radian of time. One radian is the period, time for one cycle given as the symbol T, of the wave divided by 2pi because there are 2 pi radians in one cycle. Furthermore the period, T = 1/ f so one radian = 1 / (2 pi f). Where have we seen that one before?

So, the energy dissipated in a resistor in 1 radian of time is,

WR = IP^2 R / (4 pi f)

Now if we divide WL by WR we have,

Q = (IP^2 L / 2) / (IP^2 R / (4 pi f))

Lets do some obvious canceling.

Q = L / (R / (2 pi f))

Inverting the divisor and multiplying gives,

Q = 2 pi f L / R

Since 2 pi f L = XL we have,

Q = XL / R.

So now we have a proven formula for calculating Q based on the reactance of the inductor at the resonant frequency and the resistance of the coil. Just one little problem. If we use an ohmmeter to measure the resistance the calculation of Q will be much higher than it in fact is. At radio frequencies the current in a wire tends to flow near the surface of the wire rather than being evenly distributed through the volume of the wire. The higher the frequency the more pronounced this effect is. It is called the skin effect. Skin effect causes the effective resistance of the coil, or any wire to rise at higher frequencies.

Bandwidth and Q.

To investigate the relationship between bandwidth and Q we will use a series tuned circuit. The reason is, it's much easier that way. Although almost all of the tuned circuits used in radio equipment are parallel tuned circuits they are much more difficult to analyze.

The reason is how the inductor behaves. A real inductor will show some resistance at zero frequency (DC) and infinite impedance at infinite frequency. Well, not true because capacitance between the turns of the coil gets in the way. The impedance of the coil is high at some arbitrarily high frequency. The standard model for a coil is to think of it as a perfect inductor in series with a perfect resistor.

If we try to model a parallel tuned circuit (Coil and capacitor connected in parallel) we model the coil as an inductor in parallel with a large resistance. Such a model has zero impedance at zero frequency and the value of R at high frequencies. Real world coils come much closer to the behavior of the series model. So in a series tuned circuit the capacitor, the inductor, the resistance of the coil, and any resistance we may add in the form of a discrete resistor will all be in series. In accordance with Kirchhoff's current law every component will have the same current flowing in it.

Figure 2, Schematic diagram of a series tuned circuit and its phasor diagram.

The phasor diagram next to the circuit diagram illustrates the phase relationship between the voltages across each of the elements in the circuit. The current in the circuit is given by

i = v / Z

Where i is the ac current in the circuit in amps, v is the applied ac voltage in volts, and Z is the impedance in ohms which is given by,

Z = sqrt(R^2 + (2 pi f L - 1 / (2 pi f C))^2).

Where f is the frequency in hertz, R is the total circuit resistance in ohms, L is the inductance in henrys, and C is the capacitance in farads.

We want to find the two frequencies f1 and f2 where the current is down to 1 / sqrt(2), 0.707, -3 dB, referenced to the current at the resonant frequency, fr. This derives from this equation.

Q = fr / (f2 - f1)

Where fr is the resonant frequency, peak of the curve above, f1 is the lower 0.707 point, and f2 is the upper 0.707 point. We will derive expressions for f1 and f2 and then using nothing more than algebra arrive at,

Q = XL / R

We can simplify the math a bit by removing reference to the current and the applied voltage and work directly with the impedance Z. If the voltage is constant and the current is down to 1 / sqrt(2) the impedance must be up to sqrt(2).

Resonance is defined as the frequency where XL = XC or 2 pi f L = 1/(2 pi f c). In the equation for impedance above if the condition of resonance is met the second squared term under the radical will be zero. Thus the impedance Z will be Z = sqrt(R^2) = R. For the impedance to be sqrt(2)R the second term must be equal to R. Thus,

Z = sqrt(R^2 + R^2) = sqrt(2R^2) = sqrt(2)R.

Using the simpler form of impedance we write,

Z = sqrt(R^2 + (XL - XC)^2)

By inspection we can see that if XL increases by 0.5 R and XC decreases by 0.5 R the impedance will be sqrt(2)R. Just one little problem. XL and XC don't change at the same rate. The graph of XL versus frequency is a straight upward sloping line wile the graph for XC versus frequency is a parabola. If we look at a parabola over a small enough frequency span it looks like a straight line but when the Q of the circuit is low this approximation no longer holds.

So we set the reactance expressions at f1 and f2 equal to R and ignore the radical as follows. The equations below are based on the rule "If a^2 = b^2 then a = b" except for a slight matter of signs which we will be aware of as we write the equations.

-R = 2 pi f1 L - 1 / (2 pi f1 C)

And

R = 2 pi f2 L - 1 / (2 pi f2 C)

The frequency f1 is below the resonance point and the inductive term is smaller than the capacitive term so R must be negative to be equal to the reactive term. The frequency f2 is above the resonance point and the inductive term is larger than the capacitive term so R must be positive to be equal to the reactive term. In the impedance equation squaring the terms takes care of signs and we don't have to be concerned about them. In these equations we do. Now we multiply through by 2 pi fC in both equations.

-2 pi R C f1 = 4 pi pi L C f1^2 - 1

and

2 pi R C f2 = 4 pi pi L C f2^2 - 1

Now we rearrange these equations to get them into the classic quadratic form.

-4 pi pi L C f1^2 - 2 pi R C f1 + 1 = 0

and

-4 pi pi L C f2^2 + 2 pi R C f2 + 1 = 0

The next step is to plug the values into the quadratic formula and turn the crank. But I wanted some kind of check on the reliability of these equations. I used an example from the electronics textbook.

L = 79.58 millihenrys,
C = 318.3 nanofarads, and
R = 50 ohms.
XL = XC = 500 ohms, and
fr = 1,000 Hz.

The Q of the circuit by Q = XL / R = 10. By Q = fr / (f2 - f1) , (f2 - f1) = 100 Hz.

Entering the quadratic formula into an Excel cell and spending a couple of hours trying to find the typo that kept the answer from coming out right, yielded, f1 = 951.2 Hz and f2 = 1051.2 Hz. The asymmetry of the f1 and f2 points is caused by the parabolic shape of the capacitance reactance curve which I spoke of above. Even when a resistor of 250 ohms is inserted giving a Q of 2 the bandwidth comes out right.

I used to be under the mistaken impression that the formula Q = fr / (f2 - f1) was an approximation That would fall apart at low values of Q. Also I believed it could not be derived. In fact I have never seen a derivation or proof of the validity of this formula. It's a little harder to invent the wheel when you have never seen one.

Something very important I learned from the example is that the correct answer is given by using the positive sign on the radical in the quadratic formula. When the negative sign is used the frequency is given as a negative number. Since there is no such thing as negative frequency the positive one has to be the right answer.

Well, let's grind out some more algebra. Isn't this fun?

X = (-b +/- sqrt(b^2 - 4ac)) / (2 a)

-4 pi pi L C f1^2 - 2 pi R C f1 + 1 = 0
f1 = (2 pi R C + sqrt((- 2 pi R C)^2 + 16 pi pi L C )) / ( -8 pi pi L C )

-4 pi pi L C f2^2 + 2 pi R C f2 + 1 = 0
f2 = (-2 pi R C + sqrt((2 pi R C)^2 + 16 pi pi L C ))/ ( -8 pi pi L C)

Now we subtract f1 from f2. The denominators are the same so there is no need to worry about finding a common denominator. The radical has the same value so it will go away. The b coefficient has a different sign in the two but the squaring operation makes it all positive. So it looks like we get,

f2 - f1 = (-2 pi R C -(2 pi R C)) / ( -8 pi pi L C) = -4 pi R C )/ (-8 pi pi L C )

f2 - f1 = R / ( 2 pi L )

This seemingly simple equation does produce correct answers when the values from the numerical example are inserted into it.

Now we have to divide fr by f2 - f1. This will produce the value of Q. We know that fr = 1 / (2 pi sqrt of ( L C )). What was that rule? Oh yes, invert the divisor and multiply.

Q = (( 2 pi L ) / R )( 1 / ( 2 pi sqrt(LC))

Q = (2 pi L ) / ( R (2 pi sqrt(LC)))

Q = L / (R sqrt(LC))

This equation also gives the correct numerical answer. Now, we are sorry we cancelled those 2 pi terms. Lets put them back by multiplying by (2 pi) / (2 pi)

Q = (2 pi L ) / (R 2 pi sqrt(LC))

but,

fr = 1 / (2 pi sqrt(LC)

so

Q = (2 pi fr L ) / R

Since 2 pi fr L = XL we have,

Q = XL / R

QED

There, that didn't hurt so bad, did it.

Q Meter Circuit and Theory.

The Q meter may be one of the simplest pieces of test equipment in existence. It has 3 basic parts, an oscillator, a calibrated variable capacitor, and an RF voltmeter.

The Boonton Q Meter.

Figure 3,Functional Diagram of the Boonton Q Meter.

In the Boonton 160 and 260 Q meters the oscillator operates from 50 kHz to 50 MHz. There is a Boonton model 190 which I have never seen in the flesh that covers from 20 MHz to 250 MHz. The output of the oscillator is taken from a very low impedance winding on the coil and fed to the series combination of the hot wire 0.3 ohm resistor and the 0.02 ohm injection resistor.

To allow for accurate testing of circuit Q the voltage that is applied to the test circuit must be well known. The hot wire resistor as its name implies gets hot when a current passes through it. The hot wire heats the thermocouple which is made up of two dissimilar metals. When heated the thermocouple generates a small voltage but because it has a low resistance can supply a relatively large current. The milliammeter indicates this current and makes it possible for the user to adjust the oscillator output to the same level for every measurement which is usually 1 amp.

This current of 1 amp causes a voltage of 20 millivolts (mv) to appear across the 0.02 ohm resistor. (In the 160 the resistor is 0.04 ohms and the voltage is 40 mv). This is the source voltage for the test circuit. It is both constant and has a very low impedance. When a coil is connected to the test terminals and the frequency of the oscillator and calibrated capacitor are properly adjusted the combination of the capacitor and coil form a series resonant circuit. The current through the circuit can be as much as several 10s of milliamps which can produce a relatively large voltage across the capacitor.

Note: The RF voltmeter is measuring the voltage across the capacitor but it is also measuring the voltage across the coil plus the 20 mv excitation voltage.

The Heath Q meter.

Figure 4,Functional Diagram of the Heath Q Meter.

In the Heath Q meter the oscillator tunes from 150 kHz to 18 MHz. Heath used a different method of injecting the signal into the tuned circuit. Their front panel labeling makes inside information a little confusing so pay close attention. The oscillator output is from a cathode follower which could not drive a 0.3 ohm resistance. Instead it drives a capacitive voltage divider made up of the small trimmer capacitor labeled in the diagram as Q Calibration and a 5 nf fixed capacitor. This is an internal calibration adjustment. Heath supplied an inductor with inductance and Q printed on it. This was how the user calibrated the instrument. Note: No doubt the calibration coil was measured on a Boonton 260.

The oscillator level is set by changing the front panel switch to the CAL position. This has nothing to do with the adjustment of the trimmer capacitor. A front panel control is adjusted to bring the meter pointer to either of the X1 or X2 MULTIPLY Q BY marks. The oscillator has it's own level detector which is connected directly to the meter movement. After the oscillator level has been set the switch is changed to the "Q" position. In this position the meter movement is connected to the RF voltmeter circuit which is not unlike the circuit of a VTVM.

The RF voltage developed across the 5 nf capacitor is the excitation voltage for the tuned circuit.

The advantage of the circuits used by Heath is there is no fragile thermocouple to be burned out if the oscillator level is allowed to get too high.

General information for Both Q Meters.

The RF voltmeter measures the voltage across the capacitor which is directly proportional to the Q of the circuit. The voltage it measures is Q times the excitation voltage. In the Boonton 160 the resistor is 0.04 ohms so the excitation voltage is 40 mv. The Boonton 260 uses an excitation voltage of 20 mv and in the Heath Q meter the excitation voltage is dependant on the sensitivity of the RF voltmeter circuit. The current through the test circuit at resonance is,

i = vex / r

Where i is the current, vex is the excitation voltage, and r is the resistance of the coil, shown as a lower case letter because it is not a physical resistor. The voltage across the capacitor is,

vc = i XC

Where vc is the voltage across the capacitor and XC is the reactance of the capacitor. Substituting the second in to the first we have,

vc = vex XC / r

At resonance XC = XL so XL may be substituted into this equation to obtain,

vc = vex XL / r

r is the resistance of the coil and,

Q = XL / r

Thus,

vc = vex Q

Or

Q = vc / vex

How Inductance is Measured.

The Q meter can be used in two ways to measure inductance and Q.

  1. The frequency of the oscillator can be set to certain specific frequencies in accordance with a table printed on the instrument case which will allow the inductance to be read on a scale on the capacitor dial. The user is responsible for assigning the decimal point to the proper place.

  2. The frequency of the oscillator can be set to the eventual operating frequency of the tuned circuit for example 455 kHz. When the voltmeter is peaked the dial reads out the capacitance necessary to tune the coil to that frequency. The meter then indicates the Q of the circuit at that frequency.

Even though the characteristics of the coil are measured in series resonant mode a capacitor of the proper value may be connected in parallel with the coil to make a parallel resonant circuit and the Q, bandwidth, and resonant frequency will be the same as measured on the Q meter.

The External Capacitor terminals on the Q meter are to allow the connection of an external fixed capacitor to extend the capacitance range. Also a high Q coil known in Q meter lingo as a work coil may be connected to the coil terminals and the value of an unknown capacitor can be measured. There are many other things that can be done with a Q meter. They will be described in the "Advanced Measurements" section.

Before Turning on the Power.

OK. So you bought a Q meter from someone and the package has arrived on your doorstep. You are dying to see if it works. But if you plug it in and turn it on you could turn a relatively easy repair job into a more complex and expensive one. As with any old equipment it is not advisable to just plug it in and turn it on. Skip down to the Repairing Q Meters section below. If you disregard this advice and the Q meter smokes after being turned on, don't come crying to me.

Basic Q Meter Operation.

If you've operated one Q meter you have operated them all. Actually there aren't that many models available. I don't think any manufacturer is making one at the present time. The three in the picture are a Heathkit model QM-1, A Boonton 260, and a Boonton 160. There is a Boonton model 190 which I do not have. It covers the frequency range from 20 to 250 MHz.

Operating the Boonton Q Meter.

Note: The Boonton 160 and 260 are very similar. The most important difference from the standpoint of operation is that the 160 has no LOW Q and DELTA Q settings. Everything else is similar enough as to not require a separate set of instructions.

Turning on the power.

The on/off switch is on the XQ COARSE in the same way that the on/off switch is on the volume control of a radio. Turn the knob just far enough to hear and feel the click. The red power indicator lamp will come on. Do not turn the XQ COARSE control any farther up at this time.

Setting the Measurement Frequency.

If you are changing the frequency after making a measurement be sure to set the XQ COARSE control to minimum without turning off the instrument before changing the frequency dial or band switch.

The band switch selects the frequency ranges. Select the one that contains the frequency you want to use.

The frequency dial tunes the oscillator over the range set by the band switch. Tune the dial to the desired frequency. Be sure to read the scale corresponding to the band you have selected.

Zeroing the Q METER.

Note: This adjustment should be made with the oscillator level set to minimum. Turn the XQ COARSE level as far counterclockwise as possible without turning the instrument off. Turn the XQ FINE control as far counterclockwise as possible. Connect the unknown coil to the COIL terminals of the Q meter. The meter zero point will change if there is no coil connected. Adjust the Q ZERO ADJUST to bring the pointer to zero on the Q scale. Press the lever switch down to the low Q position. While continuing to hold the lever down check the meter zero again and if necessary make a fine adjustment to bring it to zero. Release the lever switch. Recheck this setting before making a critical measurement of Q.

Setting the Oscillator Level.

----------**********WARNING**********----------

THE HOT WIRE RESISTOR AND THERMOCOUPLE ASSEMBLY CAN BE EASILY DAMAGED BY SETTING THE OSCILLATOR LEVEL TOO HIGH. This is especially true of the 160. Although you will get the most accurate readings of Q when the MULTIPLY Q BY meter is set to one it is safer to set it to 1.5 or 2. If you are making measurements of inductance or resonating capacitance and the value of Q is not highly important to the measurement the MULTIPLY Q BY meter should be kept around 2.

The XQ COARSE and XQ FINE controls set the oscillator level. Because the current is sensed by a thermocouple measuring the temperature of a hot wire the response can be slower than you might expect. Move the control and wait for the meter to move to its new reading and stop moving. Sudden large movement of the XQ COARSE control can leave you with a burned out thermocouple and no source of replacement parts. After you get close to the desired setting with the XQ COARSE control use the XQ FINE control to arrive at the final setting.

Measuring Q and Inductance or Capacitance.

Check to see that the fine (vernier) MMFD dial is set to zero. If not set it. Turn the capacitance/inductance dial slowly while watching the Q METER. When the meter reads upscale carefully adjust the dial for maximum reading. Read the value of Q on the Q scale of the meter. For the safety of the thermocouple turn down the oscillator after reading the Q. Do not turn the instrument off.

If you have a 260 and the meter reads below 60 depress and hold the LOW Q lever. Check the tuning of the dial to be sure it is tuned exactly to the peak. While continuing to hold the LOW Q lever read the Q on the LOW Q scale of the meter. You may release the lever after reading the value of Q. For the safety of the thermocouple turn down the oscillator after reading the Q. Do not turn the instrument off. The delta Q position of the lever will be covered in the advanced measurements section.

Reading Capacitance.

The MULTIPLY Q BY meter does not have to be reading upscale while you read the capacitance/inductance dial. It is recommended that you turn down the oscillator level without turning the instrument off.

The capacitance scale on the capacitance/inductance dial reads the resonating capacitance for that inductor at the measurement frequency. If the fine dial is not on zero add or subtract its setting to/from the main capacitance dial reading. The dial reads directly in MMFD which stands for micro microfarads. 1 MMFD = 1 pf. This was the standard way of measuring small capacitances when this instrument was manufactured. This was before the picofarad was invented.

Reading Inductance.

The inductance scale reads from .9 to 13. To properly interpret the value of the inductor you must Properly position the decimal point in the number. For example, suppose the dial reads 5.6 and the oscillator is set to 2.5 Mc (MHz). The table on the front of the instrument informs us that the inductance range is from 10 to 100 microhenrys. The scale reading must be multiplied by 10 uh to obtain the inductance value. The measurement range is actually from 9.0 to 130 uh. Obviously the reading can't be 5.6 microhenrys. The reading is 56 uh. Interpretation is fairly straight forward most of the time. Be careful if the reading is 1.1 or 11. In the above example a reading of 1.1 would be 11 uh and a reading of 11 would be 110 uh.

Operating the Heath/Heathkit Q Meter.

Note: There are several significant operating differences between the Boonton and the Heath Q meters. A separate set of instructions is given for the Heath.

Turning on the power.

The on/off switch is on the SET LEVEL control in the same way that the on/off switch is on the volume control of a radio. Turn the knob just far enough to hear and feel the click. The green power indicator lamp will come on. Do not turn the SET LEVEL control any farther up at this time.

Setting the Measurement Frequency.

The band switch selects the frequency ranges. Heath labeled the band switch only with A, B, C, and D. You must look at the scales on the frequency dial to decide which band you wish to select. Select the one that contains the frequency you want to use.

The frequency dial tunes the oscillator over the range set by the band switch. Tune the dial to the desired frequency. Be sure to read the scale corresponding to the band you have selected.

Zeroing the Q METER.

Note: This adjustment should be made with the oscillator level set to minimum. Turn the SET LEVEL control as far counterclockwise as possible without turning the instrument off. Connect the unknown coil to the COIL terminals of the Q meter. The meter zero point WILL change if there is no coil connected. Set the CAL - "Q" switch to the "Q" position. Adjust the SET ZERO control to bring the pointer to zero on the Q scale. Recheck this setting before making a critical measurement of Q.

Setting the Oscillator Level.

Change the CAL - "Q" switch to the CAL position. Adjust the SET LEVEL control to bring the pointer over either the red X1 or X2 MULTIPLY Q BY marks on the meter face. The only reason to use the X2 mark is if you have a coil with a Q greater than 250, the maximum reading on the Q scale. There is nothing in this instrument that can be damaged by setting the oscillator level too high. For the vast majority of measurements you will leave the level set to the X1 mark.

Measuring Q and Inductance or Capacitance.

Change the CAL - "Q" switch to the "Q" position. Check to see that the VERNIER knob is set to zero. If not set it. Turn the capacitance/inductance dial slowly while watching the meter. When the meter reads upscale carefully adjust the dial for maximum reading. Read the value of Q on the Q scale of the meter.

Reading Capacitance.

The CE scale on the capacitance/inductance dial reads the resonating capacitance for that inductor at the measurement frequency. If the VERNIER knob is not on zero add or subtract its setting to/from the main capacitance dial reading. The dial reads directly in MMFD which stands for micro microfarads. 1 MMFD = 1 pf. This was the standard way of measuring small capacitances when this instrument was manufactured. This was before the picofarad was invented. When the instrument is being used to measure capacitance the CT scale must be read.

Reading Inductance.

The inductance scale reads from 1.0 to 11. To properly interpret the value of the inductor you must Properly position the decimal point in the number. For example, suppose the dial reads 5.6 and the oscillator is set to 2.5 Mc (MHz). The table on the front of the instrument informs us that the inductance range is from 10 to 100 microhenrys. The scale reading must be multiplied by 10 uh to obtain the inductance. Obviously the reading can't be 5.6 microhenrys. The reading is 56 uh. Interpretation is fairly straight forward.

Advanced Measurement.

You can do more with a Q meter than measure Q and inductance. These measurements will be described here as given in the Boonton and Heathkit manuals.

Boonton Q meter.

Some of these measurement techniques may be transferred to the Heathkit and some may not be possible with that instrument. It will depend on the ingenuity of the user.

Extending the Inductance Range.

To change the inductance range by a factor of n you must change the frequency by a factor of sqrt(n). The 2.5, 7.9, 25 sequence goes by the sqrt(10) which changes the inductance range by a factor of 10. There is no immutable law that says you can only change the frequency by the sqrt(10). The next lowest inductance range is 1 to 10 Millihenrys (mh). The frequency for this is 250 kHz. If you reduce the frequency by a factor of 5 to 50 kHz the inductance range is multiplied by 25 and it is 25 to 250 mh.

On the other end the highest frequency listed for inductance is 0.1 to 1.0 microhenrys (uh) at a frequency of 25 MHz. The frequency dial on the highest band has markings out to 53.5 MHz. If the frequency is set to 50 MHz the square of the frequency ratio is 4. When a 2-1/2 length of number 22 hookup wire is connected between the coil terminals without looping it into a coil the inductance dial reads 2.3. The inductance is this number divided by 40 since the divisor for 25 MHz is 10. The inductance is then 0.0575 uh with a Q of 39.5. You should consult the "Sources of Error" section of the 260 manual before taking this value as gospel.

Measuring the Distributed Capacitance of a Coil, Preferred Method.

Capacitance is always with us. A coil of wire has capacitance between the turns and at some frequency this capacitance will resonate with the inductance to form a parallel resonant circuit. This is called the self resonant frequency of the coil because it forms a resonant circuit with no added components. This method of determining the distributed capacitance starts with finding the self resonant frequency of the coil. This in itself is useful information.

  1. Set the Capacitance/Inductance dial to 400 MMF (pf). This is C1 for calculations below.

  2. Connect the Coil Under Test (CUT) to the COIL terminals of the Q meter. If you know the inductance of the coil you can calculate the frequency by this equation.

    f1 = 1/(2 pi sqrt(LC))

    Where C = 400 e-12 farads. If you don't know the inductance of the coil it is suggested that you use the Q meter to measure it according to instructions given above. After calculating the frequency tune the oscillator to this frequency and move the dial around until you find the peak on the Q meter. Record this frequency as f1.

  3. Now we will find the self resonant frequency of the coil. Change the oscillator frequency to 10 times the value of f1. Replace the CUT with a work coil capable of being tuned to resonance by the capacitor at the new frequency.

  4. Adjust the Capacitance/Inductance dial for resonance with the work coil. If you are prone to forgetting things, write down the capacitance reading.

  5. Connect the CUT to the CAP terminals on the instrument while leaving the work coil in place on the coil terminals.

  6. Retune the Capacitance/Inductance dial to resonance. If the capacitance was increased by this tuning increase the frequency. If the capacitance was reduced, decrease the frequency. Find the frequency where the capacitance dial reads the same as it did with the work coil by itself. Write down the frequency and call it f0.

  7. The distributed capacitance Cd is given by,

    Cd = C1 / ((f0/f1)^2 -1)

    If you enter C1 in pf the resulting value of Cd will also be in pf.

Distributed Capacitance Without a Set of Work Coils.

The above method is fine if you have a complete set of Boonton work coils. But if you don't there are other methods that don't require a work coil. The below procedure gives best results for values of Cd larger than 10 pf. The error is approximately +/- 2 pf.

  1. Set the capacitance dial to 50 pf. Call this C1.

  2. Connect the CUT to the Coil terminals and adjust the oscillator frequency to the resonance. Record this frequency as f1.

  3. Change the oscillator frequency to a lower frequency of f1/n. n may be any real number greater than 1 but less then or equal to 3. Record the new frequency as f2.

  4. Increase the capacitance dial to find the new resonance at this new frequency. Record this as C2.

  5. Calculate the distributed capacitance by,

    Cd = (C2 - n^2 C1)/(n^2 - 1).

    Note that if n = 2 this equation simplifies to,

    Cd = (C2 - 4C1)/3.

  6. An average taken with different values of C1 and n will improve the accuracy.

Once you know the distributed capacitance of a coil you can correct the measured inductance. When the inductance is measured the distributed capacitance makes the inductor appear larger than it actually is. For inductance measurements this becomes important only when the distributed capacitance is significant compared to the capacitance of the resonating capacitor, (the reading on the capacitance scale at the setting where the inductance is measured). The dial may be used as a circular slide rule to calculate the effective inductance.

  1. Follow the procedure way above to measure the inductance.

  2. Turn down the oscillator level as the meter reading is no longer important.

  3. Read the capacitance scale and call the reading C.

  4. Add the distributed capacitance, Cd, to the capacitance scale reading C.

  5. Move the dial to set the sum on the capacitance scale. The inductance now indicated on the inductance scale is the true inductance of the coil.

If the value of Cd is 6 pf and the capacitance scale reads 400 pf the error is only 1.5%. However if the value of Cd is 15 pf and the capacitance scale reads 45 pf the error is 25%. You must judge when to correct and when not to correct.

Parallel Measurements.

The Q meter can be used to measure the true resistance and reactive component of resistors and the value of small capacitors. All require a set of work coils and calculation to obtain the value. That's probably the reason that Boonton developed the 250 RX meter. If you don't have an RX meter and do have a Q meter you may want to know how to do these measurements. But you still need a set of work coils. In case you want to roll your own they range from 1 microhenry to 25 millihenrys. There are 14 of them set in a 1, 2.5, 5, 10, sequence. They do turn up on eBay now and then. You just have to keep watching.

I will give the procedure for using the delta Q feature of the 260. Once you know that you can make any parallel or series measurement you want to.

  1. Connect a work coil to the COIL terminals and tune the Capacitance/Inductance dial for resonance.

  2. Set the outer knob of the delta Q knob so its dial reads approximately the same value as the reading on the Q meter.

  3. Lift the delta Q lever key to the delta Q position. While continuing to hold the lever, adjust the fine delta Q, inner knob, for a reading of zero on the red delta Q scale. Check the tuning of the capacitance dial and if necessary readjust the fine delta Q control. Release the lever key.

  4. Make the change such as connecting a resistor or capacitor to the CAP terminals of the instrument or connect a resistor in series with the work coil.

  5. Readjust the capacitance/inductance dial and again lift the lever key to the delta Q position.

  6. Make a fine adjustment of the capacitance and read the change in Q from the red meter scale. Release the lever key.

The parameters of a resistor connected in parallel with the test circuit, connected to the CAP terminals are given as follows.

Rp = (Q1Q2) / (2 pi f C1 delta Q)

Where Rp is the effective resistance of the resistor at the test frequency, Q1 is the Q measured before the resistor was connected, Q2 is the Q measured after the resistor was connected, delta Q is the change in Q when the resistor was connected, f is the frequency of the oscillator, and C1 is the reading on the capacitance scale before the resistor was connected. If delta Q is very small, better accuracy can be achieved if Q2 is obtained by subtracting delta Q from Q1.

If the resistor is capacitive the value of C is,

Cp = C1 - C2

Where C1 is the reading on the capacitance dial before the resistor was connected, and C2 is the reading after the resistor is connected. If the value of Cp is negative from the above formula the resistor is inductive.

If the latter is true the inductance is,

Lp = 1 / (4 pi^2 f^2 (C2 - C1))

Where C1, C2, and f, are as defined above.

Series Measurements.

Boonton recommends that when a resistor is to be connected in series with a coil that the connection be made and a shorting strap used to short out the resistor for the initial measurement. The strap is removed to make the measurement involving the resistor. Values that are subscripted 1 are with the resistor shorted out and values that are subscripted 2 are with the resistor effectively in series with the coil.

Rs = ((C1 / C2) Q1 - Q2 ) / (2 pi f (C1 Q1 Q2)

And

Ls = (C1 - C2) / (4 pi^2 f^2 C1 C2)

or

Cs = (C1 C2) / (C2 - C1)

If you intend to use any of these equations frequently you should; 1) make an Excel spreadsheet with the formulas programmed into cells with clear heading labels, or, 2) program the equations into a programmable calculator, or, 3) if you have and know how to use visual basic write a program with everything in it complete with on screen documentation.

Heath Q meter.

Earlier on this page I said if you've operated one Q meter you've operated them all. That is pretty much true. The above procedures for the Boonton can NOT be done on the Heath. The only exception is measurement of capacitance. The Heath circuit connects a detector diode to the high side of the coil but the resulting DC gets to the DC amplifier through the coil under test. Any low DC resistance connected across the CAP terminals will disrupt the DC levels and render the Q readings inaccurate or in the case of a coil having a few ohms the meter will never move from zero.

Also the Boonton work coils can't be used with the Heath meter. In the Boonton Q meter the low end of the work coil is connected to ground through a very low impedance, namely 0.02 ohms. In the Heath The low end of the coil goes to ground through a 5000 pf capacitor in parallel with a total of 6.6 megohms of resistance. The Boonton work coil is a big antenna which picks up every line related signal to which the voltmeter circuit has no immunity. Grounding the shell of the work coil adds so much capacitance as to render the work coil unusable. Boonton does not recommend it.

If a low profile coil such as the RF choke supplied for calibration is used the Heath Q meter can be used to measure small values of capacitance.

Repairing Q Meters.

My very first Q meter was a Boonton 160 obtained in 1969. When I turned up the oscillator signal there was no response of the MULTIPLY Q BY meter. Test using an oscilloscope showed that the oscillator was running so it looked like a bad thermocouple. Figuring I had nothing to lose I removed the assembly and took it apart. I examined it, probed and poked at it, and put it back together. To my surprise it worked. I figured out a little later that the 0.04 ohm resistor was now more like 0.015 ohms. The detector tube was bad and I substituted a 6AV6 by using the base from the old tube to make an adapter so I didn't have to change the socket. I managed to get a rough Q calibration on it. At least I could measure the inductance of unknown coils.

Later I bought two Heathkit Q meters on eBay and even later two Boonton 260 Q meters. The two Heathkits arrived in working condition and I never had any major issues with them. The two Boontons were a different story.

Boonton 260 Repairs.

I have decided to make a long story short. I bought a Boonton 260 Q meter from someone on eBay and bands 2 and 3 on the oscillator were dead. I took the turret out but random factors did not operate in my favor. It came down to rewinding one of the coils. At that moment another 260 turned up on eBay at a reasonable price and I bought it. It had a higher serial number and the case was in much better shape. It was dead on bands 3 and 4. This time I was able to make repairs without doing any collateral damage. So I have a fairly good looking and fully functional and calibrated 260 Q meter. I will give you the benefit of my mistakes so you won't repeat them.

I assume you have bought a 260 from someone and the box has arrived on your doorstep. After you have opened the box, disposed of those annoying peanuts, and unraveled the puzzle of the bubble wrap, you are dying to plug it in. I urge you to resist the temptation. In spite of what claims were made by the seller I doubt if one in a thousand sellers knows how to operate a Q meter. Assume it hasn't been turned on for several decades and has been stored in an attic or basement for those intervening years.

Open it up and give it a thorough inspection before plugging it in and turning the switch. There are three screws on the bottom. If you overlook them you will find removing the cabinet a frustrating experience.

Removing the instrument from the cabinet.

  1. Remove the three slotted screws on the bottom right side that are located about an inch and a half from the back.

  2. The front/top portion of the case is held to the bottom/back/sides by 12 Phillips head screws. All of these screws are within half an inch of the edge of the panel. Remove them all.

  3. Carefully separate the front and back. The chassis will rest on your bench and keep the front section from falling over.

  4. There is a line voltage stabilizing transformer mounted on the back section. The cable from this connects to the chassis through a 4 prong Synch Jones connector. Unplug this connector by pulling upwards.

  5. Now you may be able to separate the back from the front. I say may because it depends on whether someone has replaced the line cord with a three prong cord. Believe it or not the factory installed line cord had a two prong plug. The hole in the back panel would permit the plug to pass through. A three prong plug will not. Note: Units manufactured after the HP takeover used the old style HP oval detachable line cord.

Before Turning on the power.

  1. Now you have the 260 sitting on your bench with no way to fire it up. That's probably a good thing for the moment.

  2. Inspect all of the tubes for breakage. Tubes have a coating of shiny metal on the inside that is usually over a small area near the top or bottom of the tube. This is one of the light metals that has the purpose of absorbing air molecules that linger in the tube. It is called the getter. If a white crystalline powder has replaced the metal it means the envelope is broken or cracked and air has entered the tube. Or as I used to say "The vacuum has leaked out".

  3. Replace any tubes that show this abnormality.

  4. Connect an ohmmeter to the filter capacitor, C401 in the schematic above. The reading should rise to several hundred k ohms.

  5. Before performing the next test you need to remove the two voltage regulator tubes. Although they appear identical they are not. If it has not already been done write the tube numbers on the chassis with a pencil. Then remove the tubes and put them in a safe place where they will not be broken.

  6. Connect your bench power supply to the filter capacitor observing polarity. If your supply does not have a current meter connect one in series with it. Set the meter to the 10 or 20 mA range.

  7. Do not make heater connections. You do not want the tubes to be hot for this procedure.

  8. Slowly advance the voltage of your power supply while watching the current meter. Note: DO NOT do this if your power supply is not adjustable. If it is not, study this page. You want the capacitor to show a small amount of leakage current. at its operating voltage of approximately 300 volts.

  9. If the capacitor shows a short or a lot of leakage current and will not reform it must be replaced before turning on the power.

  10. If the filter capacitor checks out or has been replaced you are ready to apply power. But first, take the line cord in your hands and flex it. If it feels stiff and makes crackling sounds DO NOT plug it in. Replace it.

  11. Boonton did supply it with a two prong plug but they also installed a ground post on the back of the instrument. Aged electronics can develop shorts in places where you don't expect them, such as between the primary of the power transformer and the core. That will put line voltage on the instrument case and you could get a nasty shock or worse.

  12. Unless the line cord is one of the HP detachable kind I recommend in the strongest terms that you replace it. Use the same strain relief. Don't forget to pass the end of the cord through the hole in the back section of the case before you permanently install it in the chassis. Unless you choose to butcher the case by enlarging the hole this will permanently tether the back and front sections of the case together.

  13. Unscrew the power indicator jewel and check the lamp. If you have any doubt replace it with a number 47 or 51 lamp. Replace the jewel.

  14. Remove the fuse cap and check the fuse. If it is missing or blown replace it with a 1 amp normal, not slow blow 3AG type.

  15. To power it up you must bring the back and front close enough together for the cable from the line voltage stabilizer to reach. While working on mine in this configuration I received a tingle when touching both the back and front. The front is grounded to the safety ground through the chassis but the back is not. Use a clip lead to connect the two sections of the box together.

  16. Now you are ready to plug and pray.

  17. The power switch is on the XQ COARSE control in the same way as the off/on switch is on the volume control of a radio. Turn it on but do not advance the control beyond the click.

  18. The power indicator did not come on.

    1. The fuse is blown.

    2. You must find the cause before trying power again. DO NOT WRAP THE FUSE IN ALUMINUM FOIL OR PUT IN AN OVERSIZED FUSE. DOING THAT MAY TURN A REPAIRABLE INSTRUMENT INTO A PILE OF JUNK.

    3. The trouble is either the line stabilizer or the power transformer.

    4. To eliminate the line stabilizer unplug its 4 prong plug. On the underside of the chassis temporarily tack solder short pieces of wire to connect pin 1 to pin 3 and pin 2 to pin 4.

    5. Try the power again. If it comes on the line stabilizer is trash. It is potted with a tar like substance and can't be repaired. Remove it from the back of the cabinet and make the jumpers on the Synch Jones socket permanent. You should operate the instrument from an external line voltage stabilizer as described below.

  19. The power indicator lighted but the fuse blew about 10 or 15 seconds after the power was turned on.

    1. You skipped the filter capacitor test and reforming, didn't you.

    2. Go back and do numbers 5 through 9 above.

  20. The line stabilizer and filter capacitor have been eliminated as the cause. The fuse still blows as soon as the power is turned on. This doesn't look good for the power transformer.

  21. If in your unit the transformer primary can be wired for 120 or 240 check the wiring to be sure it is correct for your part of the world.

  22. Unplug all tubes. Don't overlook the oscillator tube which is in the oscillator section on the left side of the instrument.

  23. Try it again.

  24. If it still blows you are down to the last ditch. Unsolder all secondary wires from where ever they go.

  25. Try another fuse. The indicator lamp won't come on even if the fuse does not blow. You unsoldered the wires to it, remember?

  26. If the fuse does not blow there is a short most likely in the heater wiring.

  27. If the fuse does blow the transformer is toast.

  28. In case you are working without a manual I strongly recommend you get one. But if you can't find one here is the transformer data. It is also available in the schematic diagram above. The transformer has three heater windings and the standard center tapped plate winding. The plate winding is 372 - 372 at an estimated 75 mA. May also be listed as 744 CT. The heater for the voltmeter tube is listed as 2.25 volts. AES has transformers for antique radios that have 2.5 volt windings. You will have to get one of these and use a resistor to drop the ¼ volt. This resistor will have to be found by cut and try. The other two windings are labeled 6.0 volts which powers the 5763 oscillator tube and 6.3 volts for the heater of the 6X4 rectifier tube. The schematic shows no connection to ground or B+ on the rectifier heater. The 6X4 is designed for the heater to be at ground potential. A single 6.3 volt heater winding can be used for both tubes. Check your Q meter to be sure there is no connection between the cathode and heater of the 6X4. The voltmeter tube current is probably no more than an amp and is likely considerably less. The heater current for the 6X4 is 600 mA and for the 5763 is 750 mA. Strangely the voltage for the 5763 heater is specified as 6.0 volts but with the added note +/- 10%. Both tubes could be operated from a single 6.3 volt winding. If you want to be particular you could use a resistor to drop the 0.3 volts but If I were the one doing it I wouldn't worry about it. There is plenty of room inside the cabinet to mount a new transformer however the original one has the cores horizontal. The transformer is right below the voltmeter and a vertical core might induce hum into the voltmeter. I recommend modifying the replacement transformer's shells so as to mount it with the core horizontal as in the original.

  29. If all else fails log on to eBay and put a Boonton 260 Q meter on your wish list.

Further Testing.

Voltmeter Tests.

The voltmeter circuit in the Q meter uses an infinite impedance detector. The tube used bears the number 1659 which I had originally posted as 659. This mistake and others resulted in a very nice email from Pete who set the record straight. He writes.

"Max-
In your description of the BRC 160A and 260A "Q voltmeter tubes" you incorrectly called them 659's; they are actually RCA 1659's. These tubes are a ruggedized, high vacuum version of the 2A6 and have a very linear curve. A standard 2A6 will not work in a Q meter, nor will the 6 volt version, the 75.

BRC had two designations for these tubes: the 160A were stamped on the base, "535A", while the 260A tubes were marked 535B. During factory inspection of the incoming tubes, those that did not pass a particular test were then sold as replacements for the 160A tubes. Very few failed. The determining test was a Q measurement at 1MC using a 513A Q Standard. No one understood why, but 1MC test was the only point of failure with the tubes and Q could read 10-20 Q's low.

My qualifications for making these comments is that I was the lead production tech for the BRC product line and later as production supervisor and production engineer. Feel free to post this info in any way you may want.

Regards,
Pete"

If this tube is no good there is no point in going any farther with this particular instrument. Try to find another one and hope the 1659 is good.

Turn the instrument on and allow a few minutes for warm-up. Leave the COARSE MULTIPLY Q BY control set to minimum. Note: The name of the instrument is "Q METER". The upper meter on the instrument is also known as the "Q METER". Confused?

  1. Connect a shorting wire between the COIL LO and HI terminals.

  2. Rotate the Q ZERO ADJUST control over its full range.

  3. You should be able to move the meter pointer above and below zero and adjust it to zero.

  4. Press and hold the LOW Q lever. You should now be able to move the meter as high as 40 on the low Q scale. If you can't get it there don't fret. Making the pointer move is the important thing.

  5. Lift the lever to the delta Q position. The meter should go to full scale. Release the lever.

If the meter did not move for any of these tests the news is not good. Before giving up do some basic tests around the tube. Make sure it is getting plate voltage. Test the meter movement to be sure it is good.

  1. Set a digital ohmmeter to its highest resistance range. DO NOT DO THIS WITH A CONVENTIONAL VOM.

  2. Clip the leads to the meter terminals. It might be a good idea to turn off the Q meter for this test.

  3. The digital meter should read zero resistance. Turn the DMM to the next lower range while watching the Q meter. Continue turning the DMM to lower ranges. Eventually the Q meter will begin to deflect. If it does not, the meter is bad.
A new meter can be found but it will likely be a different size. Remove the meter scale plate from the old meter and put it in your scanner. Use a graphics program to make the image larger or smaller so it will be right for the new meter and print it out on photo paper. Glue the new scale inside the new meter.

If the meter checks good do this. There are 4 pots on the back of the chassis. Give each one a twist in both directions and then set it back to its approximate original position. Don't worry, we are going to end by calibrating the instrument. Check it again for meter response.

Check the network of resistors and pots in the meter circuit. If any are open replace them.

If all seems well with the meter connect an oscillator that can go at least to 50 kHz and 5 volts RMS output to the GND and CAP HI terminals. Set the output to 1 volt. The Q meter should read approximately 50. At 2 volts it should read approximately 100 and so on up to 5 volts where it should read 250. These readings depend on the calibration of the meter and you messed it up some when you exercised the pots. If all is well proceed to the oscillator tests.

If nothing you do will make the meter respond then the tube is most likely bad and replacements are even harder to find than hen's teeth. Save this instrument for spare parts and buy another one.

Oscillator Tests.

Assuming you got through that without finding anything wrong or you have been able to make repairs there is more to come. I assume you have the 260 turned on with the indicator lamp illuminated.

  1. Set the band switch to the lowest band as indicated by the yellow arrows in the dial scale window.

  2. Set the frequency to 50 kc (kilohertz).

  3. Cautiously advance the XQ COARSE control while watching the MULTIPLY Q BY meter.

  4. The meter should begin to read up scale. Note how there is a time lag between movement of the control and changes in the meter reading.

  5. Turn the XQ COARSE control back to minimum without turning the instrument off.

  6. Change to the next band and advance the XQ COARSE control. Again you should see a deflection of the meter pointer.

  7. Repeat steps 3 through 6 for all 8 bands. If you did not have a meter deflection on any band make a note of it and continue testing.

  8. Set the frequency dial to 75 kc and run checks 3 through 6 on all 8 bands. Note any dead bands.

  9. Set the frequency dial to 120 kc and repeat steps 3 through 6 for all 8 bands.

If you obtained a meter deflection on all 24 tests above go out and buy a lottery ticket. Your are a lucky individual. If you saw deflection on 1 or 2 of the frequencies on one band go back and check that band again at low end, middle, and high end frequencies. If operation seems intermittent rotate the band switch back and forth across the troublesome band.

Operation of the oscillator over only part of a band is likely an indicator of a weak 5763 tube. Replace it with a newly purchased tube. The highest probability event is for deadness on all of one or more bands. You have no choice but to take the oscillator apart and repair it.

Repairing the Oscillator Coils.

  1. Unplug the power cord and the Synch Jones plug to the line stabilizer.

  2. Set the back portion of the cabinet on the floor or out of your way on your bench.

  3. Remove all three knobs from the oscillator section on the left.

  4. Unplug the 6 pin Synch Jones plug from its socket on the chassis.

  5. Disconnect the coaxial cable from the thermocouple unit.

  6. Remove the 6 large Phillips head screws that hold the oscillator section to the panel.

  7. Set the front and back sections of the cabinet on the floor out of your way. You are going to need lots of workbench space for this.

  8. Now you will see the gears that drive the dial mask. No cheep plastic gears for Boonton, this instrument was made to last.

  9. There is nothing to hold the dial mask in place so remove it before it falls off. Use a pencil to mark "back" on the back (unseen) side of the mask.

  10. Remove the top and bottom covers of the oscillator unit.

  11. Now you will see the turret.

  12. When I took both of mine apart I removed the little "C" retainer that holds the large solid gear on its shaft. This was a mistake because I lost the retainer three times. Fortunately my wife was able to find it for me. The retainer looks like there is a special tool for removing and installing it. I had thought of making one but it didn't get past that point.

  13. I am going to recommend a different procedure which does not require removing this gear.

    1. There is a spring clip that makes good electrical contact with the bottom cover plate. It is in just the right place and has the right shape to allow the detent roller to be lifted from the turret and hooked over the clip. Do this. The turret will now be easy to turn.

    2. Note: I'm not providing pictures for two reasons. 1) You have the instrument right in front of you. 2) I didn't take any while I had the oscillator apart.

    3. The plates that make up the ends of the turret have bushings on them. The rear plate has its bushing outside of the turret. Locate and loosen the two Allen head screws that hold it to the shaft.

    4. The front plate of the turret has its bushing on the inside. The screws are not in the same places as on the rear bushing. Locate and loosen them. The turret should now rotate freely independently of the shaft. Do not let the prongs engage the contacts. They are no longer in alignment and could damage them.

    5. Loosen the screws that hold the gear with spokes at the front of the unit. Theoretically the shaft should slide freely out of the back of the oscillator unit. Right!

    6. At this point you will find it helpful to apply a SMALL amount of 3 in 1 oil to the shaft. Do not pour it on. Place a drop of oil on your finger tip and apply it to the shaft. Do not lose patients and start applying force. You could do irreparable damage by doing that. Work the turret and gear gently back and forth until the shaft comes out.

    7. Now you have the turret in your hand.

  14. The first thing you will notice is that there are only 4 coil forms. There are two bands worth of coils on each form. Bands 8 and 1 share a single coil form. Then bands 2 and 3, bands 4 and 5, and bands 6 and 7. On the back of the turret are stamped markings with band numbers and the letters F and B meaning front and back. The back is the plate with the adjustable piston capacitors on it. Referring to the schematic make continuity tests on the coils of the band or bands that is/are dead. Pins 1 and 2 are closer to each other than all the others. In all likelihood you will find one of the coils on the nonworking band to be open.

  15. If all coils are intact check the resistor that connects between pin 8 of the nonfunctional band and pin 2 of the next higher band. The purpose of these resistors is to approximately equalize oscillator output between bands.

  16. If one of the coils is open you have to partially disassemble the turret. The front plate does not have any components mounted on it.

    >li>The position of the front plate relative to the back plate is important. This is because of access to the setscrews that hold the front plate to the shaft. Mark the front plate so you can get it back in the same position as it originally was.

  17. The front plate is fastened to the phonolic frames by 8 screws, two in each frame. These are machine screws with nuts and lock washers. Remove each screw while catching the nut and lock washer on your fingertip. Lift off the front plate.

  18. Now you can see into the turret. Inspect the points where the wires from the open coil connect to the contact pins. Most likely one will be open. If you have a keen eye and a steady hand you may be able to work on the turret without any further disassembly. I had to remove the coil and phonolic frame assembly from the back plate to work on it.

    1. There are resistors on both sides of the phonolic frame. There is also one in the middle which does not have to be unsoldered. Unsolder each resistor where it connects to pin 8. There are piston capacitors that are soldered to pin 3 on one side and 4 on the other. Unsolder them both.

    2. Remove the two screws with nuts and lock washers that hold the phonolic frame to the back plate.

    3. You now have the coil form and phonolic frame in your hand.

  19. Here is where you can benefit from my mistakes. The fine wires from the coils run in heavy sleeving, compared to the wire size, from the coil to the contact pin. I tried to stretch the wire and solder it back to the pin. It worked the first time but the second time the wire broke off where it entered the coil. If it had been on the outside of the coil I could have sacrificed one turn to get some wire to solder to. That didn't happen.

  20. Solder a short length of number 22 or 24 insulated wire to the pin. Shorten up the sleeving and solder the fine wire from the coil to the end of the solid wire. The insulation on the coil wire is of the type which melts at soldering temperatures.

  21. Be sure the exposed solder joint is not positioned where it can short out to other pins or wires.

  22. Perform the continuity checks again. If it checks out put everything back together.
    1. When reinstalling the turret in the oscillator be careful not to damage the spring contacts that make connection to the pins.

    2. After you have the shaft back in place tighten the screws on the gear to prevent front to back movement of the shaft.

    3. Align the pins with the spring contacts and gently rotate the turret to bring the pins between the contacts while one of the Allen setscrews is accessible.

    4. Rotate the turret slightly while holding the shaft. This will help the pins to align themselves between the spring contacts.

    5. When you are sure the pins are properly aligned tighten the accessible Allen setscrew. Then tighten the three remaining screws.

  23. Release the detent roller from the spring clip where you placed it a long time ago.

  24. Do not put the shield covers on until you have tested the oscillator.

  25. Do not install the dial mask just yet.

  26. Temporarily mount the oscillator unit to the front panel with two screws placed on a diagonal.

  27. Install enough knobs to enable you to change bands and tune the frequency dial.

  28. Reconnect the coaxial cable to the thermocouple unit and the Synch Jones plug to the socket on the chassis

  29. Plug in the Q meter and perform the oscillator checks again.

  30. The oscillator is now working properly. Right?

Reinstalling the Dial Scale Mask.

  1. Turn off the Q meter, disconnect the 6 pin Synch Jones plug, disconnect the coaxial cable, and remove the oscillator from the front panel.

  2. Turn the oscillator around so you can see the rear of the turret through the access holes. You should also be able to see the band numbers.

  3. Set the band switch to band 1, 50 kc to 120 kc.

  4. Slide the dial scale mask over the shaft in the center of the dial scale disc.

  5. Rotate the mask until the innermost opening is centered above the shaft. Engage the teeth on the outer perimeter of the mask with the solid gear.

  6. Temporarily mount the oscillator unit to the front panel with two screws.

  7. Rotate the band switch to check the alignment of the scale mask.

  8. If it is not right make notes on how far and which way it is off. Remove the oscillator from the panel.

  9. Slide the bushing of the mask forward and move one or more teeth on the mask gear past the teeth of the solid gear.

  10. Push the mask back into position.

  11. Mount the oscillator to the panel.

  12. Repeat steps 8 through 11 until the mask is positioned properly. As shown below.

  13. Before buttoning it up lets verify that the mask is set correctly.

  14. Plug in the 6 pin Synch Jones plug and connect the coaxial connector.

  15. Turn on the Q meter and set the frequency to 50 kHz.

  16. Connect short pieces of hookup wire to the "GND" and "LO" terminals on top of the Q meter.

  17. Adjust the COARSE and FINE MULTIPLY Q BY controls for a reading of 1 on the MULTIPLY Q BY meter.

  18. Connect your oscilloscope to the GND and LO terminals.

  19. Read the frequency by measuring the period of the wave. Note: The voltage level at these terminals is too low to trigger most frequency counters.

  20. If all is well reinstall all of the shield plates on the oscillator unit and all of its mounting screws.

Congratulations. You now have a fully functional Boonton 260 Q meter.

Heath Q Meter.

The Heath Q meter employs much simpler electronics and mechanics and is much easier to work on than the Boonton. All the same you should do an internal inspection before firing it up.

Removing the Instrument from its Cabinet.

  1. There are two sheet metal screws on the back which hold the chassis to the back half of the cabinet. Remove them.

  2. There are 5 sheet metal screws on top of the instrument. Remove them.

  3. There are two sheet metal screws on the front of the instrument. Remove them. Do not remove any screws that are farther than 1/4 inch from the edge of the panel.

  4. Lift the panel slightly and move it forward. Snake the cord through the hole in the back of the cabinet. The plug will pass through the hole unless someone has replaced it with a 3 wire cord and plug.

Now an inspection is in order.

  1. Inspect all tubes to be sure their getters are shiny.

  2. Examine all resistors to make sure none of them are charred from being overheated.

  3. Inspect the filter capacitor under the chassis to make sure it is not bulging or has not exuded any material.

  4. Unscrew the green lamp cover and remove the indicator lamp. If there is any doubt about its integrity, replace it with a number 47 or 51 lamp. Replace the green cover.

This instrument has no fuse. You might want to think about adding one. The first power on should be done in slightly subdued lighting. If your bench is very brightly lighted as mine is turn off some of the lights. The instrument will not be powered if the voltage regulator tube 0D3 VR150 is removed from its socket. This is the large tube to the left of the power transformer as viewed from the back of the instrument.

  1. Plug in the line cord and turn on the power switch by rotating the SET LEVEL knob clockwise. You will feel and hear the click. The green indicator lamp will come on.

  2. Turn the instrument around and watch as the tubes warm up. You should see an orange glow in most of the tubes. The 0D3 VR150 should glow purple.

  3. Use your nose. If you smell anything burning unplug the power cord immediately.

The orange glow of the heaters may be hard to see in some of the small tubes. If everything is going well turn the Q meter around so you can see the meter and operate the front panel controls.

  1. Connect a shorting wire between the two coil terminals.

  2. Set the CAL "Q" switch to "Q". Rotate the SET ZERO control. You should be able to move the meter up and down and set it to zero.

  3. Change the CAL "Q" switch to the CAL position.

  4. Turn the SET LEVEL control clockwise. You should be able to bring the pointer above the multiply Q by 1 mark (X1). There should be enough reserve in the control to bring the pointer somewhat beyond this mark.

  5. Check the above on all four bands A, B, C, and D, and at frequencies near each end and the center of the tuning range.

If everything works your in luck. Proceed to Heath Q meter under Calibration.

Calibration.

Boonton Q Meter.

Read this even if you have a manual.

Frequency Calibration.

There is a small variable capacitor accessible on the back of the oscillator module that will allow adjustment of the high end of all bands. If one or more bands are out of calibration at the low end you are probably out of luck. Pete informs us that,
"Unfortunately the 260A oscillator coil slugs were glued in place with "Glyptol" or "Ambroid" or "Q-Max". All are nearly impossible to dissolve after 60 years. The slugs in the range 7 and 8 were different from the others and painted blue.

Pete "

Q calibration.

The calibration procedure given in the 260 manual depends on the voltage across the 0.02 ohm resistor being 20 millivolts when the MULTIPLY Q BY meter is set to 1. Abuse by a previous owner, swapping of thermocouple units from another Q meter, or the passage of time, has very likely caused the voltage to be off from this ideal value.

The manual discusses ordering a replacement thermocouple unit. It states that the serial number must be provided with the order because the thermocouple unit had to be match to the resistance of the MULTIPLY Q BY meter movement. I assume that when Boonton ordered a lot of meters they could specify matching of the resistances of the whole lot but not the specific resistance. The next lot to be ordered might have a different resistance. The thermocouples have to match the meter resistance.

To check the voltage you need a meter capable of accurately reading 20 mV at a frequency of at least 1 MHz. An HP 400 D or later version is perfect for this. I used the voltmeter feature of my HP 334 A distortion analyzer. Failing any of these an oscilloscope will do if you can verify its calibration. Remember that 20 mV RMS is 56.57 mV P-P.

  1. Set the oscillator frequency to the one you are likely to use the most for example 455 kHz.

  2. Connect your measuring device between the GND and COIL LO terminals. It may be necessary to use short lengths of hookup wire. Small clips will not hold reliably on the Q meter terminals.

  3. Set the meter or scope to the appropriate range.

  4. Advance the MULTIPLY Q BY controls until you have a reading of exactly 1 on the MULTIPLY Q BY meter.

  5. Measure the voltage. If it is within 1 % of 20 mV leave it alone and buy another lottery ticket. Otherwise proceed to "Voltage is low" or "voltage is high" sections below.
In the section below you are going to determine how much resistance to connect either in parallel with the resistors that are mounted to the thermocouple unit or in parallel with the meter movement to bring the MULTIPLY Q BY meter into calibration. If you happen to have a decade resistance box your job will be as easy as it can be. Heathkit made a model back in the day. There are quite a few General Radio and Leads and Northrop models on eBay however Their accuracy may be in considerable question.

A resistor substitution box might get you close but they have large steps and the accuracy is not good unless you have replaced the resistors with modern carbon film 5% resistors.

About the same amount of work involves using a low resistance pot. Set it to obtain the desired results, disconnect it from the circuit and measure its resistance with a DMM.

If it comes down to it soldering and unsoldering resistors is possible but not very much fun.

Voltage is Low.

  1. With your test meter connected to read the voltage across the 0.02 ohm resistor set the MULTIPLY Q BY COARSE and FINE controls for a reading of 20 millivolts. Don't worry about the meter being off scale. Meters are designed to withstand a steady state current of at least and usually more than 2 times full scale current. What damages a meter is the mechanical shock of being slammed against the stop. If it is put on the stop by a gradual increase in current no damage will result.

  2. Connect your test resistor, what ever it is, across the terminals of the MULTIPLY Q BY meter.

  3. Adjust the resistance until the meter reads 1 or as close as you can get. You may have to end up connecting some resistors in parallel to get the resistance you need. For example a 4.7 k ohm resistor in parallel with a 220 ohm resistor to get a resistance between 200 and 220 ohms.

  4. Install the final resistor or combination of resistors permanently. Soldering is recommended. If you have some lugs that will fit over the meter bolts you can solder your resistors to them and put them under the nuts that hold the lugs that were installed by Boonton. If you don't have such lugs then solder the resistors to the lugs that are already on the meter bolts.

  5. Check the voltage again to be sure it is 20 mV when the MULTIPLY Q BY meter reads 1.

Voltage is High.

  1. Turn off the instrument and unplug it.

  2. In the following 2 steps you will remove the voltmeter tube. This tube is literally irreplaceable. Treat it like it's made of solid gold. It's probably worth even more than that

  3. Removing the grid cap connection from a tube is one of the most common ways in which a tube is damaged. What happens is that the glue holding the cap to the glass fails and the cap comes off breaking the wire which makes contact between the grid inside the tube and the top cap. Do not just give it a yank. Gently try to move it either by pulling or twisting. If it doesn't seem to want to budge stop right there. Look carefully at the cap and its connector. Usually there is a gap between the top of the cap and the inside top of the cap connector. Insert a small screwdriver into this gap and gently pry by rotating the screwdriver. Take actions that will place a minimum of force on the cap relative to the envelope.

  4. To unplug the tube don't grab the glass envelope and start pulling. Grasp it by the bakelite base and gently work it out of the socket. If it is stubborn a bit of prying with a screwdriver between the base and the chassis will help.

  5. Now that you have the tube out don't leave it on your bench where it can roll off and break. Put it in a safe place.

  6. While the instrument is off check the mechanical zero adjustment of the meters. You might as well adjust both of them while you have the opportunity.

  7. Turn the instrument on and after a warm-up period set the MULTIPLY Q BY COARSE and FINE controls for a reading of 1 on the MULTIPLY Q BY meter.

  8. Connect your AC voltmeter to the terminals that are marked GND and COIL LO.

  9. Adjust the controls for a reading on your meter of 20 mV.

  10. There are two resistors, R 203 and R204, soldered to terminal strips on the thermocouple unit. These resistors need to be decreased in value by having other resistors connected in parallel with them. This is pretty much a trial and error process.

  11. Connect resistors in parallel with each of the two resistors. Try to keep them close to the same value. Adjust their values until the meter reads 1 when the output voltage is 20 mV.

  12. Put everything back together.

If you have a manual proceed to "Adjustment and Calibration" on page 17. If you have no manual continue on with this page.

There are 4 adjustment pots on the back of the chassis. Use a pencil to mark them on the chassis as follows. Left to right as viewed from the back of the instrument. R312, R308, R310, and R306.

Voltmeter Calibration.

  1. Turn off the power to the Q meter and check the mechanical zero adjustment of the Q meter.

  2. Turn on the power but don't advance the XQ COARSE control. Turn the XQ FINE control fully counter clockwise. If the Q meter is not warm from being previously operated allow 15 minutes for warm-up.

  3. Connect a shorting wire between the GND and either HI terminal.

  4. Set the Q ZERO control to the middle of its rotation.

  5. Adjust R312 to bring the pointer of the Q meter as close to zero as possible.

  6. Press the LO Q lever down and adjust the Q ZERO control for an indication of exactly zero on the Q meter.

  7. For the following procedure you need an audio signal generator or function generator that has a maximum frequency of at least 50 kHz but 1 MHz is much to be preferred, and a maximum output of 5 volts RMS when the sine function is selected.

  8. Remove the shorting wire and set the capacitance dial to minimum.

  9. Connect the signal generator to the GND and either HI terminal. Set its frequency to the same frequency you used when calibrating the 20 mV signal.

  10. Connect an AC voltmeter that will measure RMS voltage to an accuracy of +/- 2% at the frequency being used to calibrate the instrument.

  11. When the applied voltage is 1 volt the meter should indicate 50, 2 volts = 100, 3 V = 150, 4 V = 200, and 5 V = 250. Find the best compromise setting of R310 to obtain these readings.

  12. In actual practice I have rarely seen a coil with a Q higher than 100. If there is no good compromise, adjust R310 for best accuracy between 50 and 100. If you find that your work involves higher Q coils you can always go back and change this calibration later.

  13. When the LOW Q lever is pressed down the voltages and Q readings are as follows. Note: Be sure to read the low Q scale on the meter. 1.2 V = 60, 1.0 V = 50, 0.8 V = 40, 0.6 V = 30, 0.4 V = 20, and 0.2 V = 20.

  14. Adjust R308 for the best compromise. If one can't be found I recommend best calibration around 30 to 40.

  15. Set the generator to 3.0 volts output.

  16. Lift the lever switch to the delta Q position. Adjust the delta Q COARSE and FINE controls for a reading of 50 on the delta Q scale which is red. Note that this is a backward scale, that is 50 is at the left and zero is at the right. You may release the lever switch.

  17. Change the signal generator output to 4.0 volts.

  18. Lift the lever switch and adjust R306 for a reading of zero on the red scale.

This completes calibration of your Q meter. Put the cabinet back together and enjoy.

The Heath Q Meter.

There is only one way to calibrate the Heath Q meter. You must have a coil that has a known Q. If you know someone who has a Boonton Q meter you may be able to get them to calibrate a coil for you. Take them, or send them, a 1 mh or 2.5 mh RF choke and have them read it for you. Have them read the Q at 250 and 455 kHz to give you two points of calibration. Be sure to ask them to position the coil a little above the metal top of the instrument as shown in the picture below.

When you connect the choke to your Q meter be sure to do the same. Note: You need to have the Q meter out of its cabinet to perform this procedure. The trimmer capacitor you have to adjust has a metallic screw that needs a metallic tipped alignment tool to turn. That is as opposed to a plastic tipped tool. The tool you need has a plastic shaft and a small metal tip for turning the adjustment screw. There is no particular danger in using a regular metal screwdriver but the reading will be altered by contact with the screwdriver. You will have to make a small adjustment, take the screwdriver away and read the meter. Then repeat if the reading is not correct.

  1. Turn the Q meter around and locate the calibration capacitor. As viewed from the back of the meter it is just above and a little to the left of the voltage regulator tube. It is mounted to a partition with a hole to allow access to the adjustment screw. Position your alignment tool and turn the screw a little to get the feel of it.

  2. Now turn the Q meter back around for access to the front.

  3. Connect your calibration coil to the COIL terminals.

  4. Turn on the power and allow a few minutes for warm-up.

  5. Set the oscillator to the frequency at which your coil was calibrated.

  6. Change the CAL "Q" switch to the CAL position and adjust the pointer over the X1 mark.

  7. Change the CAL "Q" switch back to the "Q" position.

  8. Make sure the capacitance/inductance dial is not set near the peak.

  9. Adjust the SET ZERO control for zero on the meter.

  10. Tune the capacitance/inductance dial for a peak. Use the VERNIER dial to get it right on the peak.

  11. Now get your alignment tool into the screw on the calibration trimmer.

  12. Adjust the trimmer until the meter reads the Q value of the calibration coil.

  13. recheck the zero adjust and peak reading by repeating steps 5 through 12.

  14. Set the oscillator frequency to the other frequency at which your coil was calibrated and repeat steps 6 through 12.

You may have to find a compromise setting of the trimmer to give best readings at both frequencies.

The Line Voltage Stabilizer.

I had two line voltage stabilizers blow out on two successive nights. I was doing a project in which I would make a series of measurements and then leave the Q meter unused for a long period of time. I left it on and the stabilizers grew quite warm, I may say even hot. The first one to go out made a slurping sound and the red indicator went dark. Upon removal from the cabinet I found the thing had spewed out a thick black substance. I cleaned it up as best as I could and replaced the stabilizer with the one from the other Q meter.

The second one didn't make a sound. When I wanted to make another measurement I found the meter reading zero and the red light was out. Maybe if I had run the Q meter in short bursts with cool-off times between I might still have the original stabilizer plus a spare. I suspect this procedure would have only put off the inevitable for a short time. 50 year old electrics are going to fail and that's all there is to it.

I was able to effectively replace the stabilizer. Someone found one for me on eBay and I bought it. It could probably be purchased through another source such as Mouser, Allied, or DigiKey. Maybe even Amazon. It is a General Electric Model 9T91B4130. It's rating is 120 VA which makes it just right for the 260 which is fused with a 1 amp fuse. Here is a picture of how I mounted it to my workbench.

It is too big to fit inside the case of the 260 so I mounted it on the back wall of my workbench. It does not come with any sort of plugs or outlets. I bought a plug strip at the home center and cut its cable. I knocked out the knockouts on the stabilizer and installed romex connectors. I don't know why they are called connectors. They are actually clamps. I mounted them with the nut on the outside and the clamp on the inside. I cut the plug strip cable to the length I wanted and fed it into the romex connectors and connected the wires with wire nuts. It means that I can't use the 260 away from my bench but why would I want to do that anyway.

Useful Accessories.

The work coil set is one that I have known about for many years. Although I mention rolling your own I doubt if this is practical. Mine came with my first 260. The instrument is now nothing but a parts donor but the coil set was worth the price of the Q meter.

The other accessory that came with that first Q meter is a transformer that will match a 500 ohm load to 0.3 ohms. In case those numbers don't ring a bell, 500 ohms is the approximate output impedance of most commonly used audio generators available in 1955 and 0.3 ohms is the input impedance of the thermocouple module. If that still doesn't do it for you the frequency range is listed as 1 kc to 50 kc. Something else that was true in 1955 was the generators had a lot more output. The most I can get out of my digital function generator is 7.07 volts RMS. Most tube era generators would output as much as 20 or 25 volts.

This matching transformer will permit an audio signal generator to be substituted for the oscillator in the 260. So if an audio generator were to be used the inductance chart would have the following additions.

INDUCTANCE | FREQUENCY
0.1 - 1 h | 25 kc
1.0 - 10 h | 7.9 kc
10 - 100 h | 2.5 kc

My attempts to measure two iron core inductors met with utter failure. One measured about 5 henrys on a digital RLC meter and the other measured about 0.5 henrys. I was able to find a peak with a toroidal inductor that was marked 17 henrys and measured 17.5 on the RLC meter. It read 30 h with a Q of 50 on the 260 with the external oscillator at 2.5 kHz. As we learned above this indicates a large distributed capacitance. One more try. The primary inductance of a Hammond 1645 output transformer. The digital read 25.6 h with a Q of 3.66 at 1 kHz. But on the 260 there was no peak to be found. I guess this accessory is not as useful as I thought it might be.

That's About all I can think of to say.

If you have unanswered question(s) be sure to drop me an email with it or them. Not only will I answer them in a return message I will most likely post the answer here.

This page last updated July 30, 2014.


Vu dans ... https://www.edn.com/design/analog/4420157/Novel-Q-meter

Novel Q-meter

Louis Vlemincq ....... August 27, 2013

This instrument determines the Q (quality factor) of a resonant circuit, crystal, or resonator by measuring its series resistance at the resonance frequency. The Q is linked to the series resistance by two simple equations (Rs is the series resistance, L and C the reactive elements and Fr their resonance frequency):

This Q-meter is unusual on more than one count: it is capable of displaying directly the value of the series resistance, and is based on a series-tuned oscillator. The advantages associated with this type of oscillator have been described in another design idea: Series-LC-tank VCO breaks tuning-range records

Here the series-tuned topology shines because it introduces no damping of its own at the common node between L and C, and because the tank’s series resistance is accurately cancelled by a calibrated negative resistance. This negative resistance is therefore an accurate image of the resonant circuit’s losses, and nothing else.

Circuit description

The circuit is based on the cross-quad topology(1): Q1 to Q4 form the quadruplet, and the circuit normally synthesizes a zero resistance between the emitters of Q3 and Q4, by cancelling parasitic parameters.

Here, to use the circuit as an oscillator, some modifications have been made: the Zeners D1 to D4 ensure the transistors have enough C-E dynamic to “breathe” properly, and an adjustable positive feedback is introduced via pot P1 (yes, positive feedback is introduced from the collector of Q2 to its base; that’s how things work in the strange and inverted world of the cross-quad).

With this modification, the resistance between the wiper of P1 and ground appears with an opposite sign between the emitters of Q3 and Q4. When the magnitude of this resistance equals that of the tank circuit, the circuit starts to oscillate. The current in the other arm of the quad is intercepted by R1, and results in a voltage appearing on the diode detector D6/D7, and the output J1. D7 is a peak detector compensated by D6. When a signal is detected, it increases the voltage on the (-) input of U1b, and pulls the output down, lighting D8.

The cross-quad is biased by two current sources, Q5 and Q6, delivering precisely 5mA thanks to U1a. This bias current also flows through P1, and generates a voltage drop equal to the setting of the potentiometer times 5mA.

This voltage is divided by five by R15/R16, and sent to a millivoltmeter; the value displayed in mV now reflects exactly the potentiometer’s value in ohms. Thanks to this trick, the actual value can be displayed accurately, without having to resort to approximate scales or further calculations. The resonant frequency can be measured by connecting a frequency meter to J1.

The x1/x10 switch can reduce the potentiometer’s apparent value by paralleling R8, bringing the full scale value to 22Ω instead of 220Ω. Because C7 blocks the DC, the displayed value is unaffected and retains its full resolution.

The role of many components has remained unexplained so far: L1 to L3, R2 to R7, C2, C4. They all contribute to the stability of the circuit, and suppress unwanted oscillations. Without them, the circuit could oscillate at UHF frequencies; the few centimetres of the test terminals form an open transmission line having resonant frequencies of its own, and since it has a very high Q, it would invariably dominate.

The additional components constrain the frequency range: here, the maximum usable frequency is about 100MHz (to keep an acceptable accuracy). It is a trade-off between performance and usability. L1 to L3 are ferrite beads of ~80nH (50Ω). Needless to say that careful layout techniques are a must for a stable, proper operation.

Adjustments

In the absence of oscillation, TR2 has to be adjusted to keep the LED D8 just off, so that it lights as soon as an oscillation is present.

To adjust TR1, use a high quality tuned circuit in the 1 to 10MHz range [image] (polystyrene or silver mica capacitor, low loss inductor). Preset TR1 to read 0.5V between its wiper and -12V. Measure the resonant circuit on the 22Ω (x1) range and note the value. Add a non-inductive 10Ω precision resistor in series with the LC. Adjust P1 to the new value, and adjust TR1 to read 10Ω + the initially measured value. Go through the procedure again: it normally converges very quickly, and one or two passes should be sufficient. Check that the indications remain consistent in the x10 range.

Practical tips

With some types of components, ambiguities can sometimes appear: this is the case for low-frequency circuits and some types of resonators.

At low frequencies, the components are physically large, and the inductor has a significant parallel capacitance. The wiring and this capacitance thus form a “phantom” resonant circuit of a much higher frequency. It also has a higher Q than the “regular” circuit, because low-frequency inductors have a high ESR. All of this means that the tester will find the VHF resonance first; that is not a malfunction of the circuit, it is perfectly normal

To force the circuit to operate at low frequencies only, the solution is to “kill” the HF response by including large ferrite beads in the circuit. The photograph shows a practical way of implementing it: the test terminals are screw terminals directly attached to the PCB. For VHF operation, they can be used directly, but for general-purpose use, they are extended with alligator clips which are more convenient, and a large ferrite bead (1µH/600Ω) is added in series with each connection. This effectively forces the circuit to operate at frequencies <10MHz.

The same type of problem can appear with mechanical resonators: the motional parameters are shunted by the physical capacitance, and this capacitance can resonate with the connection length. That is particularly true for ceramic resonators, having a much larger capacitance than crystals. The remedy is the same as above: add extra HF damping with beads, or an inductor shunted by a resistor.

Crystals present a problem of their own. They have a very large Q, and as a result, a large time-constant. This tester cancels the residual losses, thus increasing the apparent Q and the time-constant to near infinity! With a correct setting of P1, the build-up of oscillations can take up to a minute. This makes the adjustment near impossible — even if you turn P1 very slowly, by the time the LED lights, you will have overshot the right value by a large amount.

In this case, the simplest solution is to connect an oscilloscope to J1, and manually act as a “human AGC” by looking at the amplitude: the phenomena are so slow that it is easy to do. The oscillator behaves like a perfect integrator.

Other applications

Because of its inherent cancellation of parasitic parameters, this oscillator topology offers an outstanding stability, which can be used in other applications—proximity detectors for example—inductive if the coil is the sense element, or capacitive if the common node between the L and the C is the input.

It also finds the exact natural (series) resonance of a crystal very accurately, regardless of parasitic elements like shunt capacitance.


Measuring inductance :: Electronic Measurements

Vu dans ... https://meettechniek.info/passive/inductance.html

Measuring self-inductance & ESR

Last Modification: February 6, 2018
Fig. 1: Inductor model.

This article describes some methods to measure the self-inductance and the ESR (equivalent series resistance) of inductors and transformers.

An inductor has as beside its most important property the self-inductance, also parasitic properties. The most important of these are the internal series resistance and the parallel capacitance. The series resistance, also known as the ESR, is mainly determined by the ohmic copper resistance of the windings. The parallel capacitance is formed by the individual isolated windings laying next to each other. A common inductor model with its parasitic components is shown in figure 1.

The measure methods in this article can only determine the self-inductance and ESR. To measure the parasitic capacitance too, a more sophisticated method must be used as described in the article Parasitic properties.

Measure frequency and amplitude

To get usable measuring results, the measure frequency has to be chosen correctly. The designated work frequency of the inductor can be used as a rule. The self-inductance of inductors that include an iron or ferrite core are very dependently on the driving amplitude. If possible, use the the work conditions or lower. Applying a too high drive amplitude will result in measurement errors.

Measuring with a triangle waveform

The first method describes a self-inductance and ESR measurement by using a triangle shaped current.

Measuring arrangement

Measuring arrangement triangle current
Fig. 2: Measuring arrangement for measuring the self-inductance with a triangle current.

The circuit used for this measurement is shown in figure 2. The inductor to test is connected to a function generator who is outputting a triangle shaped voltage. An oscilloscope is used to measure the voltage across the inductor. The function generator must set at a high as possible output voltage where the inductor doesn't overdrive. The frequency is adjusted so that the voltage across the inductor is kept low as possible but high enough to be measured accurate. In this way the inductor is, as it were connected to a current source.

In this example the voltage setting of the function generator is 5 Vtt (into 50 Ω). Because the output voltage is specified at a load of 50 Ω, The open terminal voltage is the double: 10 Vtt. The top-top current, or current difference is:
top-top current

Measuring self-inductance triangle current
Fig. 3: Oscilloscope screen shot of a inductor measurement with a triangle current. For completeness, here is also the coil current is measured, however, this is not necessary.

Self-inductance

If voltage is applied to an inductor the current will increase linear in time:
delta I [A]
The opposite is also true: If an linear in time increasing current flows through an inductor, a constant voltage across the inductor can be observed. And when a triangle shaped current is flowing through an inductor, a squarewave voltage VL can be found across the coil.

Internal series resistance ESR

The oscilloscope screen shot doesn't show a clean square wave, the horizontal line shows an incline. This incline is caused by the voltage across the ohmic portion of the inductor. After all, the voltage across a resistor is proportional to the current. With the amplitude of this incline VR the ESR can be calculated.

Processing measurement data

The voltage belonging to the inductive part is the mean top-voltage VL. The self-inductance is than:
calculating self-inductance
And the ohmic resistance is:
calculating ohmic resistance

Measuring with a sinewave

To measure an inductor with a sinewave voltage, the inductor is added to a halve bridge circuit who is powered by a sinewave generator. The self-induction and ESR is calculated with the measured voltages and phase difference.

The Measurement arrangement

Fig. 4: Measuring arrangement to measure the self-inductance and ESR with a sinewave voltage. The current is measured with the use of the shunt resistor Rs.

The unknown inductor Lx is connected in series with a current measure resistance Rs and connected to a function generator. The shunt resistor must be kept low but high enough to measure the voltage accurate. With the use of a two channel oscilloscope the voltage across the halve bridge and the the voltage across the inductor as well as the phase difference between these voltages is measured. To measure the internal series resistance accurate, it is important to connect the channel 2 probe as close as possible to the inductor.

The measurement

With the measured values and a mathematical model the self-induction and ESR is calculated as follows.

Mathematical model

Figure 5 shows the mathematical model as used for this calculation and the related vectors can be seen in figure 6. Lx and Rx are the inductive and ohmic components of the inductor. With the use of the resistor Rs the current is measured. This resistor has a low ohmic value to be able to measure the general low ESR of inductors. The load that the probe forms can be neglected. Usually the measure frequency will be low enough that the reactance and the ohmic resistance of the probe doesn't play any role.

Fig. 6: Vectors.
Fig. 5: Mathematical model.

Processing measurement data

This example measurement is done on an air coil. The scope screen shot in figure 7 shows the measurement. The measured generator voltage Vg is 1.717 V, the coil voltage Vx 994 mV, the frequency f is 15 kHz and the phase shift α between these two voltages is -39.92 °. The phase has a negative sign, but ignore it in the calculations below. A 10 Ω resistor is used for Rs.

Measuring inductor with a sine voltage
Fig. 7: Measuring on a air-coil.

With the measured voltage Vg and Vx and the phase relation the voltage across the resistor Rs can be calculated:
voltage shunt
And with this the current is known:
generator current
The loss angle is:
loss angle
The voltage across the inductive part of the coil:
inductive voltage
The reactance:
reactance
The self induction:
zelfinduction
The voltage across the ohmic part of the coil:
ohmic voltage
And the ESR of the coil is:
ohmic resistance

A remark with this example: The loss angle φ has a value of approximately 16 °. The difference between the reactance and ohmic resistance is therefore relative high. In this case the self-inductance can be calculated with a higher accuracy than the internal series resistance. Must the ESR be known with a greater accuracy than the measure frequency must be adjusted to make the loss angle bigger.

Resonance measurement

The self-inductance can also be measured by including it in a resonance circuit. The accuracy of this measurement is directly dependent on the used reference capacitors tolerance. Capacitors with a small tolerance are easily available, but the costs are higher than normal capacitors.

Measuring arrangement

circuit resonance measurement
Fig. 8: Measuring arrangement: resonance measurement.

The series circuit of the unknown inductor and the reference capacitor is connected to a sinewave generator as shown in figure 8. Across the so created resonance circuit the voltage is measured with a AC-voltmeter. Most voltmeters aren't suitable to measure very low or high frequencies. As an alternative a dip-meter can also be used. It is possible that the resonance frequency can't be found if the resonance circuit has a high ohmic DC-resistance. In such a case an extra resistor Ra is connected in series with the sinewave generator.

The measurement

To find the resonance frequency the sinewave generator is slowly sweeped though the frequency range whereof the resonance frequency is expected. The resonance frequency is noticeable by the sharp voltage drop read by the volt or dip meter. If the sinewave isn't free of distortion, it is possible that weaker dips in voltage are found on the harmonic frequencies. It is therefore advisable to sweep a larger frequency range and look for the sharpest and deepest voltage drop.

With the found resonance frequency fo and the value of the reference capacitor the self-induction is calculated
calculate self-inductance [H]
The internal series resistance can't be determinate with a great accuracy due to the unknown junction resistances.

DC level dependent self-induction

Beside AC-currents also DC-currents are applied to inductors. Examples are choking and filter coils in switched power supplies. The DC-current will cause a certain flux density in the core. The core materials are non-linear and the permeability and therefore the self-induction are dependently of the flux density. The following describes how this DC-current depending self-induction is measured.

Measuring arrangement

Measure circuit DC-offeset
Fig. 9: Measure arrangement to measure the DC-offset depending self-inductance.

The measurement circuit is shown in figure 9. The self-induction measurement is done with a sinewave voltage coming from a function generator. The DC current comes from a DC power supply set to a current limiting mode. To protect the function generator against the DC voltage the signal is fed by a capacitor CG to the inductor under test LX. In order to prevent a high load of the function generator by the power supply, the DC current is supplied via an inductor LV. An exact value for the capacitor CG and inductor LV is of no importance and they don't influence the measurement results. The inductor LV must be suitable for DC currents and may not distort the sinewave. An alternative is a resistor instead of the inductor, but this will generate a lot of heat and a higher DC voltage is needed. The value of the AC current must be kept low as possible but high enough to measure the AC voltage accurate. Further measurement conditions are comparable with a normal sinewave measurement.

Both scope channels must be AC coupled. Instead of the shunt resistor RS a current probe can be used as a better alternative. If a resistor is used first the instantaneous current must be subtracted from the instantaneous voltage to obtain the real voltage.

It is very obvious to connect the power supply and function generator in series to get an AC signal with DC offset. With emphasis: NEVER build a measurement arrangement in this way. The DC current may be very high and will flow through the function generator as well. Function generators are not designed for this kind of currents.

The measurement

measure results self-induction with dc offset
Fig. 10: Processing measure data self-inductance with DC offset.

This measuring example is done to an off the shelf switched power supply inductor which is specified as 160 µH, 2.5 A. The measure frequency is 10 kHz. As noted earlier, the AC current should be kept low relative to the DC current. In this example the AC current is 12 mA and the DC current stepwise increased from 10 mA to 5 A.

The magnetization must follow for the whole measurement the inital curve. Therefore the core must first be degaussed: Apply the highest AC current possible and decrease the DC current slowly from the maximum current to 0 A, reduce thereafter the AC current slowly. Now the measurement can start: Set the right AC current and increase the DC current in steps, note for each DC current the the AC voltage and current. It is important that within the whole measurement the DC current only increases and corrective decrements must be avoided. This to keep following the initial magnetization curve.

For each DC setting the self-induction is calculated as shown in figure 10. The red trace in the graph shows the results of this measurement. It clear to see how the self-induction highly depends on the DC current. The blue dotted line is from a measurement where the DC setting followed the opposite direction: from high to zero. That the blue line finally reaches the original self-induction is due to the degaussing effects of the AC current.

Accuracy

Overdriving inductor

Fig. 11: An overdriven inductor causes distorted sinewaves.

Especially in inductors with a iron or ferrite core one must be aware that the inductor isn't overdriven. The core materal is non-linear and measure signals will be distorted. The picture in figure 11 shows a overdriven inductor. The green trace represents the voltage across and the magenta one the current through the inductor. For comparison, an undistorted sinewave is laid over both signals to show the distortion more clearly.

Influence cables and instruments

A measurement will always be influenced by the cables and instruments used for the measurement. For a highly accurate measurement these components must be included into the inductor model, whereof the resistances, capacitances and inductances are taking into account. This is of most importance when measuring at high frequencies.

Core losses

The non-linearity of inductors with an iron or ferrite core causes losses that are visible as ohmic losses. These losses are highly frequency dependent.

Parasitic capacitance

The above described measuring methods can't measure the parasitic capacitance of an coil. Therefor a more advanced measurement must be used as described in the article Parasitic properties.

At 19 maa 2014, 17:50:04 wrote


Fiche technique du Q-mètre Ferisol

Vu dans ... http://ferisol.free.fr/pages_qmetre/page5_qmetre.htm

Fiche technique du Q-mètre Ferisol

GENERALITES

L’utilité du Q-Mètre dans tous les domaines de la technique HF est incontestable. Cet appareil constitue, en effet, un véritable pont de mesures à fréquence variable.
En outre, le Q-Mètre associé à un appareillage auxiliaire permet la détermination rapide du pouvoir inducteur spécifique et de l’angle de pertes des substances diélectriques (absorption dipolaire Debye); il a donc sa place également dans les laboratoires de physique et de chimie.
Enfin, la présence d’une prise BF spéciale sur l’appareil et l’emploi d’un transformateur d’adaptation type MT 101, permettent d’utiliser également le Q-Mètre pour l’étude des circuits basse fréquence.

DESCRIPTION

Parmi les principales mesures qu'il est possible d'effectuer avec le Q-mètre type M803, en HF et BF, nous citerons :

  • détermination de la qualité (facteur " Q "), de l’inductance et de la capacité répartie des bobinages HF

  • détermination de la capacité, de la qualité, de l’impédance équivalente des condensateurs

  • comparaison directe des condensateurs ou des selfs-inductances à partir d’éléments étalons

  • détermination du coefficient de couplage des transformateurs MF et HF

  • mesure du pouvoir inducteur spécifique et de l’angle de perte des diélectriques en haute fréquence . étude des circuits utilisés dans la technique des ultra-sons

  • étude de tous les, circuits BF et en particulier études de filtres : détermination des éléments, influence du facteur de surtension, fréquence de coupure, etc...

  • Toutes ces mesures seront d’ailleurs rendues plus faciles du fait que le Q-Mètre type M 803 A possède une sensibilité " faible Q " (voir ci-après).

    •

    • extension de l’étude des diélectriques jusqu’aux fréquences basses.

    Cette dernière possibilité est extrêmement importante puisqu’il n’existait pratiquement jusqu’ici aucun appareil permettant la mesure d’absorption dipolaire Debye (angle de pertes et constante diélectrique) entre 50 Hz et 50 kHz.

    AUTRES AVANTAGES PARTICULIERS DU Q-METRE M 803 A

    1° Echelle supplémentaire " faible Q " graduée de 0 à 50, permettant la lecture des coefficients de surtension très faibles à partir de Q = 5 (application aux techniques " Radar " et "Télévision " pour la détermination rapide des divers types de transformateurs à fréquence intermédiaire).
    - Cette échelle est également utilisable pour les mesures en BF à partir de 50 Hz.

    2° Echelle " [image] Q " pour mesures de comparaison par rapport à un étalon (bobine ou condensateur).
    3° Condensateur vernier de ± 3 pF placé en parallèle sur le condensateur de mesures.
    4° Lecture directe des coefficients de self inductance en se plaçant sur certains points de fréquences repérés sur les gammes de l’oscillateur variable.
    5° Dispositif de sécurité pour la protection du thermocouple : le potentiomètre d’injection revient automatiquement à zéro lors d’un changement de gamme.

    CARACTERISTIQUES

    Plage de fréquences couverte en 10 gammes

    • 50 kHz à 70 MHz

    Précision de l’étalonnage en fréquence

    • > ± 1 % jusqu’à 50 MHz

    • > ± 1,5 % de 50 MHz à 70 MHz

    Gammes de sensibilité du voltmètre de surtension

    (valeurs de " Q ") : de 0 à 50, 0 à 250, 0 à 500.

    Précision des mesures

    > 10% jusqu'à 50 MHz

    Mesures de comparaison (échelle [image] Q)

    lecture directe du [image] Q entre 0 et 50

    condensateur variable de mesures

    capacité maximum : 500 pF environ
    capacité minimum : 27 pF environ

    précision d'étalonnage en capacité : >1%

    vernier de lecture

    de -3 pF à + 3 pF ± 0,1pF

    Lecture directe des coefficients de self-induction :

    • de 0, 1 µH à 200 mH environ.

    Alimentation : secteur alternatif 50 Hz ; 110, 120, 127,220 ou 240 V (± 10 %)

    • Consommation : 80 VA environ.

  • Tubes utilisés : 1 x 6L6 métal - 1 X 12AX7 - 1 X 12AT7 - 1X 5R4GY - 1 X OA2.

    •

  • Dimensions hors tout : 560 X 290 X 360 mm.

    Poids : 25 kg environ.

    •


Emploi du Q-mètre Ferisol

Ferisol un schéma série M


Emploi du Q-mètre Ferisol

Notice du Q-mètre - Table de Matières

                            Chapitre I    Introduction

                            1 - 1 -       Description Générale
                            1 - 2 -       Caractéristiques
                                          Planche vue générale (180 Ko)

                            Chapitre II   Mise en service - Utilisation

                            2 - 1 -       Localisation des différents éléments de l'appareil
                            2 - 2-        Fonctions et usages des commandes du panneau avant
                            2 - 2 -       Fonctions et usages des commandes du panneau avant  - suite
                            2 - 3 -       Utilisation
                            2 - 3 - 1 -   Mise sous tension
                            2 - 3 - 2 -   Mesures en HF ( F> 50 kHz )
                            2 - 3 - 3 -   Lecture de la surtension
                            2 - 3 - 4 -   Lecture de la capacité d'accord
                            2 - 3 - 5 -   Lecture de l'inductance  "L"
                            2 - 3 - 6 -   Utilisation de l'échelle  "   Q "
                            2 - 3 - 7 -   Mesures en BF ( 50  Hz < F < 50 KHz )
                            2 - 3 - 7 -   Mesures en BF ( 50  Hz < F < 50 KHz ) suite

                            Chapitre III  Description et Fonctionnement

                            3 - 1 -       Principe de fonctionnement
                            3 - 2 -       Description
                            3 - 3 -       Oscillateur HF
                            3 - 4 -       Utilisation d'un oscillateur BF extérieur
                            3 - 5 -       Circuit de mesure : thermocouple et résistance d'injection
                            3 - 6 -       Condensateur variable étalonné
                            3 - 7 -       Voltmètre de surtension
                            3 - 8 -       Alimentation
                                          Emploi du Q-mètre Ferisol

                            Chapitre IV   Maintenance

                            4 - 1 -       Généralités
                            4 - 1 - 1 -   Vérifications préliminaires
                            4 - 1 - 1 -   Note sur le démontage du Q-mètre
                            4 - 1 - 1 -   Localisation des pannes
                            4 - 2 -       Pannes de l'alimentation
                            4 - 2 - 1 -   L'appareil ne s'allume pas
                            4 - 2 - 2 -   Pas de haute tension générale
                            4 - 2 - 3 -   Le transformateur d'alimentation (TA) chauffe et ronfle exagérément
                            4 - 3 -       Panne du dispositif de mesure proprement dit
                            4 - 3-  1 -   Le dispositif de mesure ne dévie pas quelle que soit la gamme utilisée
                            4 - 4 -       Pannes de l'oscillateur HF.
                            4 - 4 - 1 -   Le galvanomètre ne dévie pas sur une gamme seulement
                            4 - 4 - 2 -   Pas de tension HF quelle que soit la gamme en service
                            4 - 5 -       Pannes du voltmètre de surtension
                            4 - 5 - 1 -   L'aiguille du galvanomètre de surtension ne dévie pas ou reste bloquée
                            4 - 5 - 2 -   Remplacement du tube 12 AT 7 (V3)
                            4 - 5 - 3 -   Remplacement du tube 12 AX 7 (V2)
                            4 - 6 -       Règlage du Q-Mètre
                            4 - 6 - 1 -   Dispositifs de réglage
                            4 - 6 - 2 -   Réglage de sensibilité générale du voltmètre de surtension
                            4 - 6 - 3 -   Réglage du tarage de l'injection
                            4 - 6 - 4 -   Réglage de la sensibilité  " Q < 50 " du voltmètre de surtension
                            4 - 6 - 5 -   Réglage de la sensibilité  "   Q "
                            4 - 7 -       Fonctionnement défectueux du dispositif de retour à zéro du potentiomètre d'injection


Le Schéma


le Q-metre Ferisol

<body> <p align="center">&nbsp; </p> <h1 align="center"><font face="Arial" size="2">&nbsp;</font><font face="Arial" size="5">FERISOL</font></h1> <h1 align="center"><font face="Arial" size="2">&nbsp;</font><font face="Arial" size="5">Le Q-metre Ferisol M803-A</font></h1> <h2 align="center"><font face="Arial">Appareil de mesure</font></h2> <h2 align="center"><font face="Arial"><br> &nbsp; <font size="4">Description et utilisation d'un appareil utilisé pendant plus de 40 ans<br> dans les laboratoires d'étude et de recherche,<br> specialisé dans la mesure des impédances et du facteur Q,<br> fabriqué par la société Ferisol dès les année 40.</font></h2>


Ferisol - le Q-metre M 803

FERISOL - Le Q-metre M803A - Description et Mise en Oeuvre

Ces pages Q-mètre sont consacrées à la description d'un appareil ancien spécialisé dans la mesure des impédances et du facteur Q.

Le Q-mètre M803 de la Société FERISOL
Ferisol

Le Q mètre FERISOL M803A

entrez

Site réalisé à titre personnel par Gilbert Guillotin (Ferisol 1958-1961) - dernière mise à jour 30/09/2007
Site optimisé pour Internet Explorer - Affichage 768x1024 - touche F11


Heathkit Virtual Museum | QM-1

Vu dans ... http://www.heathkit-museum.com/test/hvmqm-1.shtml

The Heathkit Virtual Museum

QM-1 "Q" Meter

  • Tests components at operating frequency—150 kc to 18 mc
  • Large 4½" 50 ua meter—easy to read dial scales
  • Measures Q, L, and distributed capacity of coils
  • No special alignment equipment required—test coil furnished
  • Metered oscillator output for constant injection

The Q meter is not just a "prestige" instrument to be dusted off each morning when opening the shop or lab. It is fully capable of performing many tasks in a matter of minutes that ordinarily require considerable mechanical and mathematical dexterity. Originally a Q meter was out of financial reach of the average service shop but now Heathkit ingenuity has brought it into line.

Suspected components and parts being developed or manufactured can be tested at frequencies at which they normally are used (150 kc to 18 mc). Wide ranges of inductance, capacitance and Q will cover practically all values encountered. All indications are read directly on a large 4½", 50 microampere, panel-mounted meter. Surprisingly easy to use, the model QM-1 will take the guesswork out of your electronic efforts.

The Heathkit Q Meter uses a 12AT7 oscillator with pre-wound coils to obtain the full frequency range on four bands. Oscillator output is metered to provide constant injection. A complete VTVM circuit is used as a resonance indicator, using a 6AL5 twin diode and a 12AU7 VTVM amplifier. Voltage regulated and transformer operated power supply utilizes a 6X5 full wave rectifier and an OD3 regulator tube. All other components are of the highest quality.

Behind the attractive charcoal gray panel with white lettering is a well laid out and factory-formed chassis. No "extras" are required to build or operate this instrument. A special test coil is provided for calibration purposes.

Specifications--Frequency: 150 kc--18 mc on 4 bands. Inductance: 1 microhenry to 10 millihenrys. Q: 250 Full scale x 1 or x 2. Capacitance: Actual 40 mmf—450 mmf; Effective 40 mmf—400 mmf; Vernier ± 3 mmf. Tubes: 1-12AT7, 1-6AL5, 1-12AU7, 1-6X5, 1-0D3/VR150. Power Requirements: 105-125 VAC, 50-60 cycles, 30 watts. Dimensions: 8" high x 17" wide x 6" deep. Shipping Weight: 14 lbs.


HEAHTKIT Qmeter

HEAHTKIT Qmeter QM-1

HEAHTKIT Qmeter QM-1 Document


Vu dans ... http://www.qsl.net/k5bcq/qmeter/qmeter.html

Boonton 260-A Q Meter Repair Hints and Comments

These units are still excellent today, were built with the highest quality commercial parts available at the time, and were used in many Labs throughout the country. They are inexpensive today and show up at swapmeets, on e-Bay, and in the dark corners of a shop/garage. The main reasons they are not being used is that they don't work or people don't understand the value of "Q". "Q" is the ratio of the induced voltage (e) to the voltage (E) developed across the reactance at resonance (Q=E/e). If the induced voltage was 20mV and the measured voltage across the reactance is 5V, the "Q" is 250 (5V/.02V=250). Higher circuit "Q" improves selectivity and gain (and the converse is true). You can measure the effect of various toroid core materials for a given inductance, measure the effect of increasing the inductance and lowering the capacitance at a given frequency, or see the effects of different dielectrics on inductors ...airwound vs ceramic forms vs an old paper tube. For an example of use, see the "Coil Winder" section on the first page. The "Loaded Q" in the actual circuit will be substantially less than the "Unloaded Q" measured here, but all the advantages of higher "Q" apply.

A manual for the Boonton 260-A and one heck of a lot of other stuff is available from me on the HBR Receiver CD for $10 postpaid in the US and $12 Worldwide.

The Boonton 260-A is made up of several units: 1) a stable oscillator with a range from 50KHz to 50MHz, 2) a "no inductance" .02 ohm resistor across which the induced voltage (e) is developed, 3) a heater/thermocouple assembly to set current into the .02 ohm resistor at a known level on a meter, 4) an accurate variable capacitor to adjust the circuit to resonance, 5) a high impedance RF voltmeter to read the voltage (E) across the reactance and translate that to "Q" on a meter, and 6) the power supply.

For calibration and to use as "work coils" I made up a coil set from some forms and shield cans found at a swapmeet, attached two bananna plugs, and grounded the shield to the "LO" plug. Calibration of the coils over the frequency range can be done against a known accurate Q meter or using the calibration proceedure given below.

Homebrew test coils for 1.7Mhz to 30Mhz

OSCILLATOR

The oscillator may have the usual problems: leaky capacitors, bad tube, broken wires, etc. Some range selector turret coil wires may have corroded (after 40 years) where they attach to the turret contacts. You may see the green color inside the sleeve. Resolder any broken wires. The turret contacts also oxidize and are apparently made of brass, which will require some extra cleaning.

An out of spec frequency range on a given band is a common problem. Use a frequency counter to check it ......some bands may be off only 2-3%, some may be off 20%. The individual frequency strips have small capacitor adjustments, but the slugs, which you really need for gross adjustments, appear to be sealed and should be a real headache to adjust. I left mine alone and taped a conversion chart to the top of the unit for the two bands which were too far off. This is generally good enough and if you require more accuracy, use a counter.

.02 OHM RESISTOR

The "no inductance" resistor (looks like a large disk) is part of the heater/thermocouple assembly. It's a hearty beast and even if it changes value a little, the XQ Controls can compensate for it.

HEATER/THERMOCOUPLE ASSY

The rationalle for using a heater/thermocouple to measure current is that it is basically unaffected by frequency ..."amps is amps", "watts is watts" and you need to measure a fixed current into a very low ohm resistor (.02 ohm) to establish the induced voltage (e).

This is one of the problem parts and you may well find it defective. If you see no indication on the XQ meter as you advance the XQ Controls on any frequency range, the oscillator isn't working or you may have a defective heater/thermocouple. A quick check of the heater/thermocouple assy (aluminum block under the gold plated terminals) is to measure from the BNC connector center pin to the LOW terminal, if that's open the heater/thermocouple is bad. If it's OK, measure from the LOW terminal to Ground with an AC RMS millivoltmeter (HP 3400, RCA WV-74A, Heathkit AC Voltmeter, etc). Use an oscillator frequency the voltmeter will handle (1-5Mhz for the good RF millivoltmeters, 500Khz or less for the audio millivoltmeters). The LOW terminal should measure 20mV when the XQ meter is at "X1" (1.0Amp into a .02 ohm resistor provides 20mv for reference).

NOTE: whenever switching bands or for initial settings don't adjust the XQ meter above half scale. The heater portion CAN burn out if the red section of the scale is exceeded for an extended period. Also adjust the XQ Control slowly, it takes the heating element time to respond.

Remove the heater/thermocouple assy, being carefull when unsoldering the flexible lead to the LOW terminal. It's easy to break if you don't know that connection is there (it's on the oposite side from the BNC connector). Take the heater/thermocouple assy apart and examine it under magnification. A bad solder joint can be repaired, a burned heater or thermocouple wire can't. You should measure less than 1 ohm across the line (RF signal) terminals and across the +/- sense wires. If you measure "open" across any of those terminals, you have a bad heater/thermocouple. It's apparently not an uncommon problem, the heater/thermocouple was bad on mine. Bigger problem ....finding a suitable replacement if you can't find another Boonton 260A (the Boonton 160A uses a different heater/thermocouple).

I tried several "RF detectors" which were OK for relative "Q" measurement by setting a fixed/repeatable voltage level, but they were not accurate and readings droped off rapidly at higher frequencies.

Finally settled on the heater/thermocouple assy out of an ARC5/RE-2 antenna current meter (also in several other old military units). These heater/thermocouples (rectangular, brown, approx 1" x 2" x 3/4") are available in surplus and in junk boxes because no one had a need for them but you couldn't throw it away. In the ARC5/RE-2 they are link coupled and would make good wattmeters if driving a known resistive load (52 ohms or ?) with the proper meter scale ....but that's another topic. The "antenna current" meter may show 0-10, 0-1, etc ....all the ones I checked had .75A heaters. I've tested both General Electric and Weston Electric Inst. heater/thermocouples. They are military "stressed use" items which typically have substantial specification margins. So......ran the heater up to 1.0A and held it for 30 minutes (30% over spec), up to 1.25A for 10 minutes, and finally up to 1.5A (100% over spec) for 1 minute and saw no negative effect. Just to give you an indication of current relative to XQ meter readings ...."X1" is 1.0A, bottom of the "red" region is 1.025A, meter pegged is 1.1A.

I Replaced the defective heater in the old assy with a piece of wire from the BNC center conductor to the .02 ohm resistor and reinstalled it in the Boonton 260-A. The ARC5/RE-2 heater/thermocouple assy was installed in a small minibox and cabled up between the oscillator and the old heater/thermocouple assy. It is very important to use good wiring practice, short leads, and good grounding. Resistors were added in series with the thermocouple output so 20mV from LOW to Ground measures "X1" on the XQ meter scale. This turns out to be 72 ohms for my unit. I used the existing XQ meter wirewound resistors which measured 25 ohms in one leg and 26 ohms in the other leg, added a 21 ohm resistor for the required 72 ohms and wired a .01 mfd disk capacitor from each wirewound resistor to ground on the meter side. Do not ground either thermocouple wire or you may see some grossly inaccurate readings, especially on the higher bands. Measuring a "Q" of "220" on the Q Voltmeter with "X1" on the XQ meter, the XQ meter was lowered to "X2" ....and the Q Voltmeter read "110". Surprising linearity correlation to the original Boonton heater/thermocouple for that frequency. Works for me.

Accuracy results: Boonton considered +/-7% to be in spec. Using some accurate Boonton Q meter standards the following was observed:

  • Standard 518A-4 at 150Khz, 300Khz, 450Khz measured less than 2.0%
  • Standard 513A at 0.5Mhz, 1.0Mhz, 1.5Mhz measured less than 3%
  • Standard 518A-3 at 1.5Mhz, 3.0Mhz, 4.5Mhz measured less than 4%
  • Standard 518A-2 at 5.0Mhz, 10.0Mhz, 15.0Mhz measured high, apparently due to a frequency non-linearity or wiring of these add-on heater/thermocouples relative to the integrated Boonton units. However better than 5% accuracy can be attained by setting the XQ scale, not to "1", but to "1.03" for around 5Mhz, "1.1" for around 10Mhz, and "1.2" for around 15Mhz. I suspect the same will hold for higher frequencies but had no calibration standards for those.

VARIABLE CAPACITOR

The variable capacitor and it's verniers are excellent. The only thing to watch is making sure the wipers make proper contact after 40 years. There really isn't anything to go out of spec.

AC VOLTMETER

The voltmeter uses a unique calibrated tube (535-A) especially made for Boonton. It has a specific linearity to match the Q Voltmeter scale and uses a very high grid input resistance (100M ohms). The tube is used at low filament voltage and should last a very long time ...if it doesn't get gassy and you don't drop it. The tube is basically a 1659 "type" and as long as it will calibrate properly (or change the scale to match the tube), I would use what is available ...finding a good 535-A (other than in another Boonton Q meter) is difficult. Q Voltmeter Calibration is done by applying a 20Khz signal between the HIGH and Ground terminals. A 20Khz signal is used because most Audio Signal Genators can easily supply 5V RMS and most RF Signal Generators can't. The XQ Controls should be set to "minimum" since the Boonton oscillator is not used for this calibration. For Signal Generator RMS voltages of 5V, 4V, 3V, 2V, and 1V the Q Voltmeter should read 250,200,150,100,50 respectively. Adjust R310 (Q Adjust) on the back for the best readings. Adjust R308 for the best readings with 1.2V, 1.0V, 0.8V, 0.6V, 0.4V, 0.2V which should read 60,50,40,30,20,10 respectively while pushing the "LOW Q" lever. The controls as viewed from the back, left to right, are: R312 (Q Meter Zero), R308 (Low Q Adjust), R310 (Q Adjust), and R306 (Delta Q Adjust).

If the voltmeter moves erratically, check to make sure the bare grid lead to the tube cap is not touching the housing where it passes through.

POWER SUPPLY

Check the "usual suspects" ....bad electrolytics, rectifier tube, regulator tubes, etc. The large transformer in the back of the unit is a constant voltage device. If it's bad, just bypass it at the 4 pin connector on the main power supply chassis.

CALIBRATION

I've come across a much better method for determining accuracy per a note from Erwin (W2FTN) which requires no "standard" test coils. This has been verified against two known accurate Q-meters and seems to work well.

Q is also defined as the ratio of the resonant peak frequency to it's -3db voltage bandwidth. The accurate frequency counters available today, make those measurements easy.

For example: for a given 4000KHz resonance the meter indicates "157" on the Q scale of the voltmeter, so 0.707 voltage would be at "111" (a 0.707 voltage ratio is -3db, a 0.5 power ratio is -3db). Measuring the frequencies at the two "111" points gives 4013.5KHz and 3983.3KHz or a 30KHz BW. Dividing 4000Khz by 30Khz gives 133.3 as the calculated Q. The Q meter can now be readjusted to show "133". There are some linearity assumptions made for the Q meter scale, but this method is better/easier than anything I've come across.

FACTORS AFFECTING COIL Q ...SOME EXPERIMENTS

EXPERIMENT #1 ....Skin Effect

Four coils were wound by hand. Coil Q will increase if the turn-to-turn capacitance is reduced. This can be accomplished by using a "basket weave" pattern. The "basket weave" coils have roughly 1-2 spool length traverses of the wire per revolution of the spool (coil Q will be even higher on fixed pattern wound coils made using a coil winder). Q can also be increased by using multi strands of smaller gauge wire due to increased surface area (skin effect) at frequencies below about 3Mhz. It's a substantial improvement in Q to use two strands of #39 AWG vs one strand of #36 AWG, or better yet .....six strands of #42 AWG vs one strand of #36 AWG. All three of those examples have the same current handling capability. Many small, higher quality, IF transformers are wound with two strands of smaller gauge wire. Larger, high quality IF transformers are wound with Litz wire, dipped, etc.

All coils were trimmed to 2.0 mH with no slug, and 3.0 mH with a slug. Q Data is "unloaded Q" as measured on a Boonton 260-A.

At 200Khz, all coils trimmed to 2mH, no tuning slug

  • Coil #1 #34 AWG, level wound, 325pf, Q of 52
  • Coil #2 #34 AWG, basket weave wound, 320pf, Q of 55
  • Coil #3 two #38 AWG, basket weave, 310pf, Q of 78
  • Coil #4 three #38 AWG, basket weave, 320pf, Q of 83

At 170Khz, all coils trimmed to 2mH, no tuning slug

  • Coil #1 #34 AWG, level wound, 440pf, Q of 55
  • Coil #2 #34 AWG, basket weave wound, 447pf, Q of 57
  • Coil #3 two #38 AWG, basket weave, 433pf, Q of 78
  • Coil #4 three #38 AWG, basket weave, 446pf, Q of 85

At 150Khz, all coils adjusted to 3mH with the tuning slug

  • Coil #1 #34 AWG, level wound, 400pf, Q of 82
  • Coil #2 #34 AWG, basket weave wound, 380pf, Q of 85
  • Coil #3 two #38 AWG, basket weave, 380pf, Q of 109
  • Coil #4 three #38 AWG, basket weave, 385pf, Q of 114

EXPERIMENT #2 ....Coil Form Dielectrics

Other factors which effect coil Q are the coil form material and the adhesive used to hold the windings. Any coil form which can absorb moisture, like the old cardboard oatmeal boxes and toilet paper tubes used for crystal sets, is a problem unless the cardboard is treated with varnish, shellac, etc ....but it's cheap.

Some have suggested using old plastic pill bottles which is OK if they are sturdy so the coil turns don't move. Recently some testing has shown that coils wound on those amber pill bottles have just has high a "Q" as those wound on the Amphenol 5-pin forms. Some PVC is the same way. What does affect "Q" is the material you use to coat the windings (materials to be tested later ...beeswax, refined paraffin, varnish, laquer, other "glues"). Here is an example of coils wound (adjacent turns) with #28 AWG magnet wire:

"Q" at 6 Mhz with all coils measuring 20.5uH
Reference | Note 1 | Note 2 | Note 3 | note 4
1-1/4" Amphenol 5-pin | 175 | -- | 175 | --
1-1/4" amber pill bottle | 180 | -- | 177 | 172
1-1/2" amber pill bottle | 161 | 147 | -- | --
1-1/4" untreated cardboard | 152 | 130 | -- | --
1-1/4" PVC | 173 | -- | 175 | --

Notes:

  1. Plain wiring, no adhesives, no tape to hold windings
  2. Use a light coat of clear fingernail polish to hold windings (strips across windings didn't work), Q reading 15-20 points lower when first applied, above readings are after 48 hours.
  3. Use Elmer's Stix-All silicone to hold windings (4 strips across coil windings)
  4. Use Scotch black electrical tape to hold coil windings (1-1/2 turn)

EXPERIMENT #3 ...Turn Spacing

The highest Q coil for a given inductance is "air wound" with space between the turns (less turn-to-turn capacitance), the next is space winding on a good coil form (ceramic, phenolic, etc). Space winding on a coil form by winding string or another wire along with the coil wire and removing the "spacer" later is good. Ceramic and some phenolic coil forms came with wire groves to space the turns. You do have the problem of having to stabilize the separated turns with Q-Dope, paraffin, Duco cement, etc.

Here is some data on two coils:

  • 1-1/4" coil form (amber pill bottle)
  • both coils 13.8uH +/- 0.1uH
  • both coils #28 AWG wire
  • coil "A" 16 turns are adjacent
  • coil "B" 20 turns are on .025" centers +/- (spacer was removed)
  • both coils, no adhesives/coatings to hold the turns in place

At 3.4MHz ..... coil "A" Q=107, coil "B" Q=175

Granted, these are unloaded Q measurements on a Boonton 260-A and loaded Q will be less, however the improvement will be carried over and the "trend" is there.

What does this mean for the signal (loaded Q will be less dramatic):

  • Sensitivity ...the Boonton uses a 20mVAC "e" signal and measures "E" with a very sensitive voltmeter, so a Q of "107" means "E" is 2.14VAC ....a Q of "175" Q means "E" is 3.5VAC ....higher sensitivity.
  • Selectivity ....Q is also the -3db voltage BW divided into the frequency (Q = Fo/-3dbBW ...or -3dbBW = Fo/Q). For a Q of "107" the -3dbBW is 31.8Khz. For a Q of "175" the -3dbBW is 19.4Khz .....better selectivity.

EXPERIMENT #4 ....Coil Dope

"E6000" Craft Glue was used on a coil with a Q of "175" ...absolutely no change in Q as you put the material on, as it dries, or 24 hrs later, even for a very heavy application of glue. I believe it's some kind of silicone based product .....waterproof, clear, and remains flexible. My wife didn't even tell me she had some "really good coil dope" material in her crafts pile.

"CG Clear Ice" fingernail polish was used on a coil with a Q of "107" and the Q dropped to "97".

MISC Q METER NOTES

Relative Q meter readings on a properly functioning Q meter are far more important than absolute accuracy when you are working to improve a circuit. Nearly all the following information comes from Erwin (W2FTN) who worked for HP (bought out Boonton) for 33 years in Customer Service and has first hand experience on the subject of Boonton Q meter operation and calibration. He also related how Boonton (and several other companies) were the result of George Bakelite gathering a few good Engineers to investigate the properties of his new plastic material.

  • The HP4342A and 260A both read circuit Q, influenced by various losses in the measuring circuits, which are completely different. The measurement differences, however, are only a few percent.
  • Sometimes oscillator harmonics can cause a slightly low reading, since the thermocouple sees all energy while the tuned circuit only sees the fundamental. The 160A Q-Meter had this problem but caused at most a 3% error and only at some low frequencies.
  • If you find a used voltmeter tube, buy it. If you find a scrap Boonton 160A, buy it for the voltmeter tube which is basically the same as in the 260A. HP was selling them for over 50 bucks at the end, from the last production run before RCA closed its tube plant. The Q Voltmeter tubes were selected to meet a series of specifications. Tubes for the 260A had tighter specs - I think gas current, gm, input capacitance and maybe a bit more. Occasionally there were tubes from RCA that didn't pass at all - they went to the surplus market and were sold as 1659. We tried buying tubes from the open market after RCA stopped making them and found very few were OK - thats how we found out where the rejects went. At this point in time this is all moot, of course. it doesn't matter where the tube came from.
  • One of the design goals of the 260A was to reduce the output variations vs the 160A. Also to lower harmonics, better injection resistance, and a thermocouple that had more tolerance to short overloads (the 160A used 0.5A TC and a .04 ohm metallic strip resistor, folded back to cut inductance.
  • The standards are built into a shielding can and wound on a ceramic form, temperature cycled to stabilize them, then tested and shunted with resistors so none of them have Qs greater than 250. The calibration is done on a 260A with very well-known history and actually compared to coils that have data from Bureau of Standards in Boulder and themselves having a long history. Unless a Q-coil is physically abused, they should be pretty stable.
  • The 513A is the best one to use because it is more rugged, sealed with helium inside, used at 1MHz and was looked upon as a standard for basic calibration. There were a series of other coils made that were called "work coils" with a whole range of inductances for use in measurement applications to periodically verify proper Q meter functiong at that frequency range.
  • The 103A coils were "work coils" and the Q values were only approximate, since the user could measure the actual Q with their Q-Meter.
  • About the oscillator coils - they were "set" with GE Glyptal cement. Only an acetone soaking will (maybe) dislodge them. Usually they break. We used a piece of 0.010 across-the-flats hex steel stock brazed to a 6" long brass rod to get into the coil and to move the slugs, then followed it up with a plastic tool for actual adjustment. I wouldn't recommend this to anyone. Live with 2-3% error. We found vaseline helped on the contacts, but the heat-treated beryllium copper fixed contacts sometimes did a job on the pins.

    Last updated when I get a round tuit .....07/09/02


Fiche technique du Q-mètre Ferisol

GENERALITES

L’utilité du Q-Mètre dans tous les domaines de la technique HF est incontestable. Cet appareil constitue, en effet, un véritable pont de mesures à fréquence variable.
En outre, le Q-Mètre associé à un appareillage auxiliaire permet la détermination rapide du pouvoir inducteur spécifique et de l’angle de pertes des substances diélectriques (absorption dipolaire Debye); il a donc sa place également dans les laboratoires de physique et de chimie.
Enfin, la présence d’une prise BF spéciale sur l’appareil et l’emploi d’un transformateur d’adaptation type MT 101, permettent d’utiliser également le Q-Mètre pour l’étude des circuits basse fréquence.

DESCRIPTION

Parmi les principales mesures qu'il est possible d'effectuer avec le Q-mètre type M803, en HF et BF, nous citerons :

  • détermination de la qualité (facteur " Q "), de l’inductance et de la capacité répartie des bobinages HF

  • détermination de la capacité, de la qualité, de l’impédance équivalente des condensateurs

  • comparaison directe des condensateurs ou des selfs-inductances à partir d’éléments étalons

  • détermination du coefficient de couplage des transformateurs MF et HF

  • mesure du pouvoir inducteur spécifique et de l’angle de perte des diélectriques en haute fréquence . étude des circuits utilisés dans la technique des ultra-sons

  • étude de tous les, circuits BF et en particulier études de filtres : détermination des éléments, influence du facteur de surtension, fréquence de coupure, etc...

  • Toutes ces mesures seront d’ailleurs rendues plus faciles du fait que le Q-Mètre type M 803 A possède une sensibilité " faible Q " (voir ci-après).

    •

    • extension de l’étude des diélectriques jusqu’aux fréquences basses.

    Cette dernière possibilité est extrêmement importante puisqu’il n’existait pratiquement jusqu’ici aucun appareil permettant la mesure d’absorption dipolaire Debye (angle de pertes et constante diélectrique) entre 50 Hz et 50 kHz.

    AUTRES AVANTAGES PARTICULIERS DU Q-METRE M 803 A

    1° Echelle supplémentaire " faible Q " graduée de 0 à 50, permettant la lecture des coefficients de surtension très faibles à partir de Q = 5 (application aux techniques " Radar " et "Télévision " pour la détermination rapide des divers types de transformateurs à fréquence intermédiaire).
    - Cette échelle est également utilisable pour les mesures en BF à partir de 50 Hz.

    2° Echelle " [image] Q " pour mesures de comparaison par rapport à un étalon (bobine ou condensateur).
    3° Condensateur vernier de ± 3 pF placé en parallèle sur le condensateur de mesures.
    4° Lecture directe des coefficients de self inductance en se plaçant sur certains points de fréquences repérés sur les gammes de l’oscillateur variable.
    5° Dispositif de sécurité pour la protection du thermocouple : le potentiomètre d’injection revient automatiquement à zéro lors d’un changement de gamme.

    CARACTERISTIQUES

    Plage de fréquences couverte en 10 gammes

    • 50 kHz à 70 MHz

    Précision de l’étalonnage en fréquence

    • > ± 1 % jusqu’à 50 MHz

    • > ± 1,5 % de 50 MHz à 70 MHz

    Gammes de sensibilité du voltmètre de surtension

    (valeurs de " Q ") : de 0 à 50, 0 à 250, 0 à 500.

    Précision des mesures

    > 10% jusqu'à 50 MHz

    Mesures de comparaison (échelle [image] Q)

    lecture directe du [image] Q entre 0 et 50

    condensateur variable de mesures

    capacité maximum : 500 pF environ
    capacité minimum : 27 pF environ

    précision d'étalonnage en capacité : >1%

    vernier de lecture

    de -3 pF à + 3 pF ± 0,1pF

    Lecture directe des coefficients de self-induction :

    • de 0, 1 µH à 200 mH environ.

    Alimentation : secteur alternatif 50 Hz ; 110, 120, 127,220 ou 240 V (± 10 %)

    • Consommation : 80 VA environ.

  • Tubes utilisés : 1 x 6L6 métal - 1 X 12AX7 - 1 X 12AT7 - 1X 5R4GY - 1 X OA2.

    •

  • Dimensions hors tout : 560 X 290 X 360 mm.

    Poids : 25 kg environ.

    •

    Haut de page

    Accueil


Q-mètre

Le Q-mètre FERISOL


sommaire Ferisol

Accueil

description

principe

fiche technique

Notice de base

accessoires

Montages

Documentation

Schémas

Thermocouple

Liens

E-mail


Emploi du Q-mètre Ferisol

Notice du Q-mètre - Table de Matières
Chapitre I
Introduction
Nota : Cliquez sur le N° de page pour afficher la page. Chaque page sera affichée en format pdf (environ 120 Ko) afficher cette page au format pdf pour l'imprimer
N° de Page
1 - 1 - | Description Générale | 1
1 - 2 - | Caractéristiques | 1
 | Planche vue générale (170 Ko) | 2
Chapitre II
Mise en service - Utilisation
2 - 1 - | Localisation des différents éléments de l'appareil | 3
2 - 2 - | Fonctions et usages des commandes du panneau avant | 3
2 - 2 - | Fonctions et usages des commandes du panneau avant - suite | 4
2 - 3 - | Utilisation | 5
2 - 3 - 1 - | Mise sous tension | 5
2 - 3 - 2 - | Mesures en HF (F> 50 kHz) | 5
2 - 3 - 3 - | Lecture de la surtension | 6
2 - 3 - 4 - | Lecture de la capacité d'accord | 6
2 - 3 -5 - | Lecture de l'inductance "L" | 6
2 - 3 - 6 - | Utilisation de l'échelle " ∆ Q " | 6
2 - 3 - 7 - | Mesures en BF (50 Hz < F < 50 KHz) | 7
2 - 3 - 7 - | Mesures en BF (50 Hz < F < 50 KHz) suite | 8
Chapitre III
Description et Fonctionnement
3 - 1 - | Principe de fonctionnement | 9
3 - 2 - | Description | 9
3 - 3 - | Oscillateur HF | 9
3 - 4 - | Utilisation d'un oscillateur BF extérieur | 10
3 - 5 - | Circuit de mesure : thermocouple et résistance d'injection | 10
3 - 6 - | Condensateur variable étalonné | 10
3 - 7 - | Voltmètre de surtension | 10
3 - 8 - | Alimentation | 10
 | Chapitre IV |
 | Maintenance |
4 - 1 - | Généralités | 11
4 - 1 - 1 - | Vérifications préliminaires | 11
4 - 1 - 1 - | Note sur le démontage du Q-mètre | 11
4 - 1 - 1 - | Localisation des pannes | 11
4 - 2 - | Pannes de l'alimentation | 11
4 - 2 - 1 - | L'appareil ne s'allume pas | 11
4 - 2 - 2 - | Pas de haute tension générale | 12
4 - 2 - 3 - | Le transformateur d'alimentation (TA) chauffe et ronfle exagérément | 12
4 - 3 - | Panne du dispositif de mesure proprement dit | 12
4 - 3- 1 - | Le dispositif de mesure ne dévie pas quelle que soit la gamme utilisée | 12
4 - 4 - | Pannes de l'oscillateur HF. | 13
4 - 4 - 1 - | Le galvanomètre ne dévie pas sur une gamme seulement | 13
4 - 4 - 2 - | Pas de tension HF quelle que soit la gamme en service | 13
4 - 5 - | Pannes du voltmètre de surtension | 13
4 - 5 - 1 - | L'aiguille du galvanomètre de surtension ne dévie pas ou reste bloquée | 14
4 - 5 - 2 - | Remplacement du tube 12 AT 7 (V3) | 14
4 - 5 - 3 - | Remplacement du tube 12 AX 7 (V2) | 14
4 - 6 - | Règlage du Q-Mètre | 14
4 - 6 - 1 - | Dispositifs de réglage | 15
4 - 6 - 2 - | Réglage de sensibilité générale du voltmètre de surtension | 15
4 - 6 - 3 - | Réglage du tarage de l'injection | 15
4 - 6 - 4 - | Réglage de la sensibilité " Q < 50 " du voltmètre de surtension | 15
4 - 6 - 5 - | Réglage de la sensibilité " ∆ Q " | 16
4 - 7 - | Fonctionnement défectueux du dispositif de retour à zéro du potentiomètre d'injection | 16
Accueil


Les accessoires du Q-mètre Ferisol

Les accessoires du Q-mètre (1)
accessoires

De nombreux accessoires sont prévus pour effectuer les mesures avec le Q-mètre :

  • boite de capacités d'accord

  • transformateur adaptateur d'impédances

  • bobines d'accord BF

  • cellule pour mesures de liquides

  • cellule pour mesures de solides

  • condensateur micrométrique

  • voltmètre de crête

Accueil


Documentation Q-mètre Ferisol

Documentation

L'ouvrage "CONSIDERATIONS TECHNIQUES SUR L’EMPLOI DU Q.-METRE"

Editeur Ferisol 1963

"Nous avons voulu conserver à cet ouvrage son titre précédent déjà bien connu des électroniciens. Cependant, cette seconde édition s’est enrichie d’un grand nombre de chapitres concernant notamment les mesures sur les transformateurs HF, sur les quartz piezo électriques, sur les feeders et lignes de transmissions, etc ...
En outre, la deuxième partie est entièrement consacrée à l’étude de l’important problème des mesures sur les diélectriques. Les premiers chapitres constituent une oeuvre collective à laquelle les ingénieurs de notre Société ont collaboré.
La seconde partie a été rédigée sous la direction de Monsieur le Professeur R. GABILLARD, titulaire de la Chaire d’Electronique à la Faculté des Sciences de Lille, et spécialiste éminent des problèmes des mesures de pertes diélectriques en hyper fréquences.
Mais cet ouvrage, rédigé par des scientifiques, se veut également pratique. C’est pourquoi le lecteur trouvera dans le cours des différents chapitres des exemples concrets de mesures qui l’aideront à résoudre les problèmes qui se posent à lui dans la pratique courante du Laboratoire. Nous espérons ainsi avoir oeuvré utilement au service de cette discipline difficile qu’est la mesure électronique, à laquelle nous nous consacrons entièrement depuis plus de trente années. "

Extrait de l'introduction de Ed. GEFFROY, Ingénieur-Docteur de l’Université de Paris Président Directeur Général de la Société FERISOL

Nota :
Seuls, les 3 premiers chapitres de la première partie sont actifs, d'autres chapitres seront bientôt disponibles.

Cliquez ci-dessous pour ouvrir les chapitres

Première partie

1

Présentation et signification physique du coefficient Q

2

Fonctionnement et emploi du Q-mètre

3

Pratique des mesures avec le Q-mètre

4

Etablissement des formules

Deuxième partie

1

Introduction à l'étude des diélectriques

2

Mesure du pouvoir inducteur spécifique et pertes

3

Pratique des mesures

4

Exemples pratiques de mesures

Planches

Anexes

Couverture de l'ancien ouvrage de 1945

BIBLIOGRAPHIE

(01) - M. FARADAY Phil. Trans. - 1837~ 1838
(02) - KS. COLE et RH. COLE J Chem Pbys. 9 341 - 1941
(03) - O.F. MOSSOTTI Mem di math edi fisica in Modena (11)24, 49 - 1850
(04) - R. CLAUSIUS Die Mechaniscbe Wdrmetheorie, Vieweg. Braunscbweig 1.879 Vol 2 pp 62
(05) - L. LORENZ Ann.Physik 11, 70- 1880
(06) - H.A. LORENTZ Ann.Physik 9,641 - 1880
(07) - P. DEBYE Physik Z 19, 97. 1912
(08) - M.P. LANGEVIN J. Physique 4, 678- 1905
(09) - P. DEBYE Polar Molecules. Dover publications New York 1945 p. 27-30
(10) - P. DEBYE Polar Molecules p. 77-89 - 1945
(11) - EYRING The Theory of rate processes New York- 1941
(12) - BAUER Cahiers Phys. 1944 - 4 n0 20, i 1944- 4 n0 21,37 ; 1945 5 n0 27,33.
(13) - FROHLICH Theory of dielectrics - Oxford - 1949
(14) - R. FREYMANN Les ondes hertziennes et la structure moléculaire Hermann Paris 1936
(15) - BRECKENRIDGE J Chem Phys. 1948 - 16, 1959, 1950 - 18 - 913. (16) - MEINNEL J. Phys. 1955- 9- 6 Thèse Paris 1958.

Les ondes hertziennes et la structure moléculaire “par R. Freymann Hermann Paris 1936
La spectroscopie hertzienne “ par R. Freyniann et M. Soutif -Dunod
Dielectric Materials and applications par Arthur R. Von Hippel
The Tecbnology press ofM.1.T. Wiley - 1954

accueil


Emploi du Q-mètre Ferisol

Le schéma du Q-mètre Ferisol M803A

Le schéma de l'ancien Q-mètre Ferisol type M5


Principe de fonctionnement du Q-mètre Ferisol

Principe du Q-mètre
schéma (10Ko)

schéma de principe du Q-mètre

Un oscillateur (osc) génère une gamme de fréquences variables et étalonnées. La fréquence sélectionnée est injectée aux bornes d'une résistance pure très faible (invariable en fonction de la fréquence) de 4/100e d'ohm et d'un circuit oscillant LC placé en parallèle.
Si l'on connaît la tension aux bornes de la résistance R, on mesurera avec un voltmètre à très haute impédance, la tension aux bornes du condensateur C (condensateur variable de très haute qualité)
Le rapport entre les deux tensions donnera le coefficient de surtension : Q de l'inductance L.

La puissance d'injection est mesurée à l'aide d'un thermocouple (th), composant spécifique (et fragile), capital dans le bon fonctionnement du Q-mètre. La tension d'injection apparaît directement, sous forme de coefficient à appliquer à la mesure de Q, sur le microampèremètre de surtension.

Le galvanomètre de surtension est gradué en lecture de Q, valeur de surtension que l'on peut lire à la résonance du circuit LC

Les mesures d'inductances et de capacité se font directement sur des cadrans étalonnés et gravés individuellement avec chaque appareil.


description du Q-mètre

Ces pages sur le Q-mètre Ferisol ont été réalisées à titre personnel par Gilbert Guillotin

Description et utilisation d'un appareil utilisé pendant plus de 40 ans
dans les laboratoires d'étude et de recherche,
specialisé dans la mesure des impédances et du facteur Q.

Le Q-mètre M803 FERISOL

Le Q-mètre Ferisol
photo Gilbert Guillotin

bibliographie :

Ets Ferisol
E.Geffroy
E.Fromy
Gilbert Guillotin en 1960

l'auteur du site en 1960

Information :

D'autres documents concernant le Q-metre M803 seront prochainement insérés dans ce site , pour connaître les dates de mise à jour, contactez moi par e-mail.

Gilbert Guillotin

accueil